schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Denon AVR-X1000 kein Ton



Sonic Excellence offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 3
Alter:
Beiträge: 81
Dabei seit: 04 / 2010
Betreff: Denon AVR-X1000 kein Ton  -  Gepostet: 04.08.2017 - 09:36 Uhr  -  
Hersteller: Denon

Typenbezeichnung: AVR-X1000

kurze Fehlerbeschreibung (2-3 Worte): kein Ton

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo,

der AVR-X1000 hat kein Signal auf sämtlichen Ausgängen, auch nicht auf dem Kopfhörerausgang.
Bisher hab ich herausgefunden das der Selector Chip NJU72340AF die Eingangssignale nicht auf die Ausgangspins durchschaltet.
Wenn ich das Eingangssignal "Network In links" (Pin34) auf den Ausgang (Pin1) "brücke" habe ich ein Signal auf dem Lautsprecher - d.h. die Endstufensektion sollte ordnungsgemäß funktionieren.
Was aber nicht funktioniert ist die Lautstärkereglung.
Aufgrund nicht vorhanden Wissens und Schaltplans ist die Frage an die Experten ob in dem o.g. NJU72340 auch die Lautstärkereglung stattfindet.
Das Platinenlayout vom AVR läßt nämlich darauf schließen, da die Leiterbahnen vom, Chip direkt auf den Stecker zur Endstufenplatine verlaufen.
Weitere Frage wäre eine deutsche Bezugsquelle für den NJU, außer Aliexpress ahb ich bisher nichts gefunden.

Danke und Gruß Leo
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 04.08.2017 - 09:37 Uhr von Sonic Excellence.
nach unten nach oben
RHarbig offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Berlin
Karma: 108
Alter: 58
Beiträge: 1335
Dabei seit: 05 / 2005
Wissensstand: Radio- und Fernsehtechniker
Betreff: Re: Denon AVR-X1000 kein Ton  -  Gepostet: 04.08.2017 - 13:44 Uhr  -  
Hallo,
insgesamt schwierig, das Gerät eher an Denon schicken.
Aber es gibt einen Hinweis auf einen Fehler in der Spannungsversorgung. Prüfen mal Spannungsregler IC302 (HVIKIA7912PI) im NT erneuern.Gruß
RHarbig
Geräte sollten nur vom Fachmann geöffnet werden. Eingriff auf eigenes Risiko. Ich ermuntere niemanden zum Eingriff ins Gerät.
nach unten nach oben
Sonic Excellence offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 3
Alter:
Beiträge: 81
Dabei seit: 04 / 2010
Betreff: Re: Denon AVR-X1000 kein Ton  -  Gepostet: 05.08.2017 - 06:40 Uhr  -  
Hallo,

danke schonmal für den Hinweis.
Spannungen sahen eigentlich unauffällig aus, werde morgen mal genauer nach dem IC302 schauen.

Gruß Leo
nach unten nach oben
Sonic Excellence offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 3
Alter:
Beiträge: 81
Dabei seit: 04 / 2010
Betreff: Re: Denon AVR-X1000 kein Ton  -  Gepostet: 06.08.2017 - 07:37 Uhr  -  
Hallo,

die -12V (gemessen -12,16V) sind, wie oben schonmal angedeutet, vorhanden.
Und was die Laustärkeregelung angeht, manchmal sollte man einfach mal die Überschrift eines Datenblattes lesen, anstatt direct zur Pinbelegung zu scrollen ;-)

Da ich an dem Chip auch die Stromversorgung korrekt messen kann (V+=7,38V und V-=7,41V), ist der Fall für mein Empfinden klar das der Chip einen Defekt haben muß.
Dann muß ich den nur noch irgentwo herkriegen.

Gruß Leo
nach unten nach oben
digitalfreak offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 4
Alter:
Beiträge: 81
Dabei seit: 04 / 2007
Wissensstand: keine Angabe
Betreff: Re: Denon AVR-X1000 kein Ton  -  Gepostet: 06.08.2017 - 12:58 Uhr  -  
Hallo Leo,

den Chip bekommst du auf aliexpress.com .Kostet knappe 10 Euro incl. Versand. Bis das Teil bei dir ist, dauert es aber ein wenig (länger) ... Aber besser als gar keinen bekommen - sag ich mir auch immer.

Grüße,

Ulf
nach unten nach oben
Sonic Excellence offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 3
Alter:
Beiträge: 81
Dabei seit: 04 / 2010
Betreff: Re: Denon AVR-X1000 kein Ton  -  Gepostet: 08.08.2017 - 10:55 Uhr  -  
Hallo,

teil ist geordert, warten wir ab was draus wird.

Gruß Leo
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 12.12.2017 - 01:45