schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Eizo SX3031W fehlerhaftes Bild



x1andy offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 1
Alter:
Beiträge: 49
Dabei seit: 10 / 2016
Wissensstand: Einsteiger
Betreff: Eizo SX3031W fehlerhaftes Bild   -  Gepostet: 20.11.2017 - 22:56 Uhr  -  
Hersteller: Eizo

Typenbezeichnung: SX3031W

kurze Fehlerbeschreibung (2-3 Worte): fehlerhaftes Bild

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Schönen guten Abend!

Hatte vor längerer Zeit einen schönen Eizo SX3031W bekommen mit dem Defekt, dass das Bild mit ca 5Hz geflackert hatte. Nach dem Backen des T-CON-Boards lief das Gerät für 1 Monat anstandslos.
Mir war allerdings aufgefallen, dass die Farbdarstellung unten rechts in der Ecke bei dunklen Bildern deutlich verfälscht war. Dann hatte das T-CON den Geist komplett aufgegeben.

Nun habe ich mir ein komplett neues Board bestellt. Das Gerät läuft ... Allerdings mit der selben verfälschten Farbdarstellung in der gleichen Gegend wie im angehängtem Bild zu sehen.
Ich vermute, es ist eine normale Abnutzungserscheinung des Panels (LTM300M1-P01).

Meine Frage an euch: Kennt Ihr dieses Phänomen und gibt es dafür eine brauchbare Lösung?
Anhänge an diesem Beitrag:


Dateiname: eizoLTM300M1-P01.jpg Herunterladen
Dateigröße: 717.7 KB
Titel: Bild
Information: Dargestelltes Bild mit Kamera fotografiert
Heruntergeladen: 87

nach unten nach oben
x1andy offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 1
Alter:
Beiträge: 49
Dabei seit: 10 / 2016
Wissensstand: Einsteiger
Betreff: Re: Eizo SX3031W fehlerhaftes Bild   -  Gepostet: 22.12.2017 - 17:09 Uhr  -  
Niemand eine Idee? Das Display sollte eigentlich ein homogenes graues Bild anzeigen. Stattdessen zeigt es das Bild wie oben an.
nach unten nach oben
röhrenradiofreak versteckt
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 349
Alter:
Beiträge: 2148
Dabei seit: 03 / 2005
Wissensstand: keine Angabe
Betreff: Re: Eizo SX3031W fehlerhaftes Bild   -  Gepostet: 31.12.2017 - 19:47 Uhr  -  
Das ist leider ziemlich eindeutig ein Panelfehler, möglicherweise durch eingedrungene Feuchtigkeit verursacht. Reparieren kann man das nur durch Austauschen des Panels. Das lohnt sich aber nur, wenn man ein passendes Schlachtegerät findet. Sonst übersteigt es in jedem Fall den Wert des Monitors.

Lutz
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 31.12.2017 - 19:48 Uhr von röhrenradiofreak.
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 24.01.2018 - 08:47