schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Grundig 40 VLE 830 BL Schwarzes Bild mit Ton



MrDeal offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 2
Dabei seit: 03 / 2017
Wissensstand: keine Angabe
Betreff: Grundig 40 VLE 830 BL Schwarzes Bild mit Ton  -  Gepostet: 12.03.2017 - 10:43 Uhr  -  
Hersteller: Grundig

Typenbezeichnung: 40 VLE 830 BL

Inverter:

Chassi: TP

kurze Fehlerbeschreibung (2-3 Worte): Schwarzes Bild mit Ton

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Guten Tag und einen sonnigen Sonntag zusammen,

o.g. Grundig TV bringt beim einschalten ganz normal das Grundig Logo.
Da nach bleibt das Bild jedoch schwarz, Ton ist aber vorhanden.

Erster Gedanke war da Hintergrundbeleuchtung defekt da Bild durch
anleuchten mit der Taschenlampe Sichtbar ist.

Merkwürdig ist das sowohl das Logo beim Start "normal ausgeleuchtet" ist
als auch wenn per Hdmi eine externe Quelle angeschlossen ist das OSD
in ganz normaler Helligkeit erscheint. Was aber nicht immer der Fall ist.

Ich wollte das Gerät auf Werkseinstellungen zurücksetzen was aber wegen
defekter Fernbedienung nicht gelang. (geht das über die Tasten am TV?)

Wenn ich das richtig in Erinnerung habe trat der Fehler ca. 14 Tage nach
erfolgtem Softwareupdate auf. (bin da aber nicht ganz sicher)

Vielen Dank im Voraus für eure Hilfe und Tipps

MrDeal - Alex
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 12.03.2017 - 10:57 Uhr von MrDeal.
nach unten nach oben
FZ600 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 6
Alter:
Beiträge: 512
Dabei seit: 04 / 2011
Wissensstand: keine Angabe
Betreff: Re: Grundig 40 VLE 830 BL Schwarzes Bild mit Ton  -  Gepostet: 12.03.2017 - 11:51 Uhr  -  
Hallo,

wenn Du das Bild mit der Taschenlampe erkennen kannst ist die Hintergrundbeleuchtung definitiv defekt. Bei diesem Modell ist eine häufige Fehlerquelle die Steckverbinder von den LED-Strips.

In 95% alle Fälle leuchtet beim Startvorgang das BL mit Grundig-Logo kurz auf. Bis dann die Schutzschaltung aktiv wird.

Du wirst das Gerät öffnen müßen um die LED`s sowie die Steckverbinder zu kontrollieren.

Viel Erfolg

Gruss
FZ600
nach unten nach oben
MrDeal offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 2
Dabei seit: 03 / 2017
Wissensstand: keine Angabe
Betreff: Re: Grundig 40 VLE 830 BL Schwarzes Bild mit Ton  -  Gepostet: 12.03.2017 - 12:31 Uhr  -  
Hallo,

danke für deine Antwort.

Muss ich das Panel zerlegen um an die Steckverbinder zu gelangen?
Und wie ist das am einfachsten zu Testen... durchmessen ... brücken...
Kontaktspray .. was ist die Erfolgsversprechende Methode?

LG

MrDeal
nach unten nach oben
FZ600 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 6
Alter:
Beiträge: 512
Dabei seit: 04 / 2011
Wissensstand: keine Angabe
Betreff: Re: Grundig 40 VLE 830 BL Schwarzes Bild mit Ton  -  Gepostet: 12.03.2017 - 20:14 Uhr  -  
Hallo,
ja da Panel muss demontiert werden. Die Steckverbinder sind eine Möglichkeit alternativ könnte auch die ein oder andere LED defekt sein.
Bei den Verbindern ist langfristig nur eine Brücke sinnvoll. Hierzu gibt es einige Lösungsvorschläge (mit Bildern) hier im Forum zu finden.

Ebenso gibt es erstklassige Beiträge zum Austausch der LEDs (zb. ThommyX od. Jens1986)

Einfach Die Suchfunktion im Forum verwenden.

Viel Erfolg

Gruss
FZ600
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 26.07.2017 - 04:40