schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Küppersbusch IG 634.1 Gerät zieht zu wenig Wasser



bern.hard offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: AUSTRIA 
Karma: 0
Alter:
Beiträge: 3
Dabei seit: 09 / 2017
Wissensstand: Einsteiger
Betreff: Küppersbusch IG 634.1 Gerät zieht zu wenig Wasser   -  Gepostet: 23.09.2017 - 21:50 Uhr  -  
Hersteller: Küppersbusch

Typenbezeichnung: IG 634.1

E-Nummer: siehe Bild

kurze Fehlerbeschreibung (2-3 Worte): Gerät zieht zu wenig Wasser

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo zusammen,

Habe folgendes Problem schon in zwei anderen Foren gepostet, bis jetzt ohne Reparaturerfolg.
Vielleicht findet sich hier jemand, der mir weiterhelfen kann.

Die E-Nummer kann ich auf dem Typenschild nicht identifizieren, Foto vom Typenschild siehe Anhang.

Gerät is scheinbar Bj.98, hab ich vor zwei Jahren mit nem alten Haus mitgekauft, hat klaglos bis vor kurzem funktioniert.
Vor n paar Wochen lief immer weniger Wasser ein, hörbar wg. stotterndem Einlauf, Programm brauchte immer länger fürn Durchlauf und ging irgendwann gar nicht mehr.

Hab dann nach ein wenig Forenstöbern mal nen neuen Aquastopp eingebaut (Bitron 902), und auch gleich eine neue Wassertasche, da ich die alte beim Zerlegen kaputtgemacht habe. Dann hab ich noch die Niveaugebereinheit ausgebaut und gereinigt, und den Riffelschlauch zum Pumpensumpf.

Im Zuge dessen ist mir aufgefallen, dass die Druckdose sehr viel Druck (fest reinpusten) braucht, um anzusprechen, das schien mir nicht sinnvoll, also hab ich die auch zerlegt und einen fix verbauten Plastiknuppel aus dem Luftweg geholt, jetzt reagiert sie schon auf geringen Druck.


Ergebnis: es läuft kurz Wasser ein nach Programmstart und Abpumpen, dann noch 2-3 mal ganz kurz, aber es rinnt kaum was von der Wassertasche in die Gebereinheit. (Wassereinlauf ist heftig und sprudelnd, kommt aber nur Wasser bei Abläufen "1" und "2" an - siehe Foto im Anhang.) Programm läuft nicht weiter.

Wenn ich jetzt Wasser in den Spülraum kippe, geht's weiter. Das muss ich im Laufe des Programms mehrmals machen, und alles ist sauber.

Wenn ich den Zulaufschlauch von der Wassertasche abklemme und Programm starte, schaut's exakt genauso aus: zuerst kommt kurz Wasser, dann noch`n paarmal ganz kurz, und dann steht das Werkl. Weniger als 1 Liter Wasser kam aus dem Schlauch.

Ach ja: wenn ich, nachdem der Wasserzulauf stoppt, das Hebelchen an der Druckdose und damit den Mikroschalter betätige, läuft noch ein paarmal ganz wenig Wasser zu. Geht aber nicht immer.

Eckventil ist geprüft, 10 Liter in weniger als einer Minute.

Danke im Voraus für alle Hilfestellungen!!

LG
Bernhard
Anhänge an diesem Beitrag:


Dateiname: typnschild.jpeg Herunterladen
Dateigröße: 126.87 KB
Titel: Typenschild
Information: Was ist da die E-Nr.?
Heruntergeladen: 105


Dateiname: wassertasche.jpeg Herunterladen
Dateigröße: 242.71 KB
Titel: Wassertasche + Gebereinheit
Information:
Heruntergeladen: 101

nach unten nach oben
havelmatte offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Berlin
Karma: 2312
Alter:
Beiträge: 7859
Dabei seit: 03 / 2007
Wissensstand: Elektriker
Betreff: Re: Küppersbusch IG 634.1 Gerät zieht zu wenig Wasser  -  Gepostet: 24.09.2017 - 10:06 Uhr  -  
Du hast einen sehr guten und langlebigen Spüler. Dieser Spüler wurde im August 1998 von der Firma Bosch-Siemens hergestellt.
Weil dem so ist, kann ich dir da auch zu 100% helfen.
Zitat geschrieben von bern.hard

Im Zuge dessen ist mir aufgefallen, dass die Druckdose sehr viel Druck (fest reinpusten) braucht, um anzusprechen, das schien mir nicht sinnvoll, also hab ich die auch zerlegt und einen fix verbauten Plastiknuppel aus dem Luftweg geholt, jetzt reagiert sie schon auf geringen Druck.

Das war dein erster großer Fehler. Es handelt sich hier um ein Sicherheitsteil, das man nicht durch Unkenntnis vergewaltigen sollte. Wasserstandsregler und Gebergehäuse sind komplett zu erneuern.

Zitat geschrieben von bern.hard

Wenn ich den Zulaufschlauch von der Wassertasche abklemme und Programm starte, schaut's exakt genauso aus: zuerst kommt kurz Wasser, dann noch`n paarmal ganz kurz, und dann steht das Werkl. Weniger als 1 Liter Wasser kam aus dem Schlauch.

Das musst du mir erklären - denn ich kann mir nicht vorstellen, wie Wasser ins Gerät laufen kann, wenn man den Zulaufschlauch abklemmt.
Schmeiß den Spüler bloß nicht weg, das ist ein erstklassiges Teil.
https://tds.kueppersbusch.de/spc
Lt. Liste sollte auch dieser hier passen:
http://shop.ersatzteil-land.de...eberg.html
Sicherheitshalber aber bei Ersatzteilland nachfragen.

Wenn du das Teil erneuert hast, der Riffelschlauch bis in den Pumpentopf sauber ist, dann funktioniert die Kiste wieder.
Viele Grüße, havelmatte

Bitte hier mit "Klick" bedanken nicht vergessen!

Ich helfe gern, darum wäre es nett, wenn Ihr eine Rückmeldung schreibt, egal ob der Tipp geholfen hat oder nicht.
An Elektrogeräten sollten nur geschulte Fachleute Reparaturen durchführen!!!!!
Komplette und vollständige E-Nr. angeben!!!!!
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 24.09.2017 - 10:08 Uhr von havelmatte.
nach unten nach oben
bern.hard offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: AUSTRIA 
Karma: 0
Alter:
Beiträge: 3
Dabei seit: 09 / 2017
Wissensstand: Einsteiger
Betreff: Re: Küppersbusch IG 634.1 Gerät zieht zu wenig Wasser   -  Gepostet: 24.09.2017 - 11:43 Uhr  -  
Hallo havelmatte!

Danke für deine Antwort!
Spüler wegschmeissen kommt nicht in Frage, bei dem Schrott was man heutzutage für viel Geld neu kaufen kann, ist meine Toleranzschwelle sehr hoch, was Reparaturaufwand betrifft.


Zu deiner Frage zum Test mitm abgeklemmten Zulaufschlauch: war natürlich so gemeint, dass das Wasser aus dem abgeklemmten Schlauch in eine Schüssel lief und nicht ins Gerät, aber die gleiche Menge und auf die gleiche (stoß-)Weise (und dann blieb auch das Programm stehen), als alles zusammengebaut war und das Wasser ins Gerät lief.

Erstmal update:
Habe das Elektroventil an der Regenerieranlage ausgebaut: hat 2,2 kΩ und wenn ich 230 V anlege, schaltet es. Dann wieder eingebaut und siehe da, das Werkl funktioniert wieder: Programm startet, Wasser läuft (stoßweise) ein und aus der Wassertasche ins Gebergehäuse, der Füllstand wird erreicht und das Programm läuft, :D aber nur bis etwa zur Hälfte, als dann wieder nicht genug Wasser reinkommt :'( . Dann spiel ich ein Weilchen am Hebelchen der Druckdose und es kommt stossweise wieder genug Wasser rein, das Programm läuft zu Ende.
Zu früh gefreut. Beim zweiten Durchgang geht wieder gar nix. Programm startet, pumpt ab, dann kommt kein Wasser. Gar nix. Staubtrocken. :(


Zu deinem Vorschlag mit der Druckdose/Gebereinheit: Ja, war schwachsinnig. wenn`s vorher mal funkioniert hat, kann der Plastiknuppel in der Druckdose nicht das Problem gewesen sein, das war sehr voreilig. Kann ich aber wieder richten, wenn ich die Druckdose wieder zerlege und den Luftweg (der jetzt ca. 3 mm Durchmesser hat an der engsten Stelle) mitm Tropfen Kleber wieder verenge bis auf ca. 1 mm.
Der Sinn dieser (ursprünglich werkseitigen) Verengung ist dann ja wohl, die Ansprechzeiten der Druckdose zu verlängern?

Da kommen mir dann auch Bedenken, ob das Problem mit dem Austausch des Gebergehäuses beseitigt wäre: wenn's am zu raschen Ansprechen der Druckdose liegt, müsste ja zumindest ein bisschen Wasser reinkommen beim Programmstart, aber jetzt geht wieder gar nix, also Druckdose kommt ja nicht mal dazu, zu reagieren und den Wasserstand zu beeinflussen. Hmmm?

Übrigens, neugierdehalber: was isn da jetzt die E-Nummer auf meinem Tpenschild?
LG Bernhard
nach unten nach oben
wombi - ladyplus45 offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: keine Angabe  Berlin
Karma: 171
Alter: 54
Beiträge: 3025
Dabei seit: 02 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: Küppersbusch IG 634.1 Gerät zieht zu wenig Wasser   -  Gepostet: 24.09.2017 - 12:44 Uhr  -  
die IG634.1 ist die E.Nr. und bei havelm´s link kommt man zu den Explobildern
ich bin hier nur der Lehrling... - Karmapunkte nehm ich trotzdem gerne
nach unten nach oben
havelmatte offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Berlin
Karma: 2312
Alter:
Beiträge: 7859
Dabei seit: 03 / 2007
Wissensstand: Elektriker
Betreff: Re: Küppersbusch IG 634.1 Gerät zieht zu wenig Wasser  -  Gepostet: 24.09.2017 - 17:20 Uhr  -  
Zitat geschrieben von bern.hard

Zu deiner Frage zum Test mitm abgeklemmten Zulaufschlauch: war natürlich so gemeint, dass das Wasser aus dem abgeklemmten Schlauch in eine Schüssel lief und nicht ins Gerät, aber die gleiche Menge und auf die gleiche (stoß-)Weise (und dann blieb auch das Programm stehen), als alles zusammengebaut war und das Wasser ins Gerät lief.

Wenn der Spüler leer war, dann darf da nichts stoßweise einlaufen, es sei denn dein erneuerter Aquastop hat einen Fehler.
Zitat geschrieben von bern.hard

Da kommen mir dann auch Bedenken, ob das Problem mit dem Austausch des Gebergehäuses beseitigt wäre: wenn's am zu raschen Ansprechen der Druckdose liegt, müsste ja zumindest ein bisschen Wasser reinkommen beim Programmstart, aber jetzt geht wieder gar nix, also Druckdose kommt ja nicht mal dazu, zu reagieren und den Wasserstand zu beeinflussen. Hmmm?

Wenn dir Bedenken kommen, dann mach das so wie du es möchtest, denn es ist dein Gerät.
Ich habe dir alles geschrieben was für einen funktionellen Betrieb notwendig ist und diskutiere darüber auch nicht.
Viele Grüße, havelmatte

Bitte hier mit "Klick" bedanken nicht vergessen!

Ich helfe gern, darum wäre es nett, wenn Ihr eine Rückmeldung schreibt, egal ob der Tipp geholfen hat oder nicht.
An Elektrogeräten sollten nur geschulte Fachleute Reparaturen durchführen!!!!!
Komplette und vollständige E-Nr. angeben!!!!!
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 24.09.2017 - 17:32 Uhr von havelmatte.
nach unten nach oben
wombi - ladyplus45 offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: keine Angabe  Berlin
Karma: 171
Alter: 54
Beiträge: 3025
Dabei seit: 02 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: Küppersbusch IG 634.1 Gerät zieht zu wenig Wasser   -  Gepostet: 24.09.2017 - 17:27 Uhr  -  
Vielleicht "hakt" ja auch das Eckventil, bzw. dessen Rückflussverhinderer, und springt innerlich hin und her, wenn der Aquastopp aufmacht, sodass die beiden gegeneinander arbeiten?

"Stossweise" kommt aber eigentlich immer vom Geber, und wenn an diesem manipuliert wurde, dann wundert nix...
ich bin hier nur der Lehrling... - Karmapunkte nehm ich trotzdem gerne
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 14.12.2017 - 15:58