schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Panasonic NV HS 800 Alternierend Bild und Rauschen



Haldemar Wartmann offline
Neuling
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 1
Dabei seit: 08 / 2015
Wissensstand: Blutiger Anfänger
Betreff: Panasonic NV HS 800 Alternierend Bild und Rauschen   -  Gepostet: 09.08.2015 - 18:38 Uhr  -  
Hersteller: Panasonic

Typenbezeichnung: NV HS 800

Laufwerk:

kurze Fehlerbeschreibung (2-3 Worte): Alternierend Bild und Rauschen

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Guten Tag,

ich habe ein Problem mit dem VTR Panasonic NV HS 800. Das Fehlerbild stellt sich verenfacht wie folgt dar:
Der Videorekorder sendet beim Abspielen abwechselnd ein i.O. Bild und ein Bild Rauschen. Das Umschalten zwischen beiden Bildern geschieht offenbar in der Grössenordnung der PAL Bildwiederholrate. Ich bin nicht sicher, ob einfach nach jedem Bild ein Rauschsignal die Zeit bis zum nächsten Bild füllt (20 Hz) oder ob jedes zweite Bild durch Rauschen substituiert wird (40 Hz). Wenn dieser Unterschied wichtig sein sollte, kann ich das vermutlich mit meiner MPEG4 Capturehardware und etwas Skriptauswand prüfen.
Das Audiosignal ist anscheinend nicht betroffen.

Ich wäre schon dankbar, wenn mir jemand sagen könnte, wonach mal geschaut werden sollte. Statt selber zu pfuschen würde ich wirklich gerne den einen oder anderen Euro zu einem lokalen Fachgeschäft tragen. Leider hat sich mein lokaler Funk- und Fernsehelektroniker die Fehlerbeschreibung nicht angehört und mir das Gerät angeblich repariert zurückgegeben. Der Fehler ist noch vorhanden und er möchte mir nicht sagen, welchen Fehler er meinte, festgestellt und repariert zu haben.

Daher werden auch Hinweise zum Selbermachen gerne angenommen. Ich bin Informatiker und bitte um Nachsicht, wenn ich mich mit den Begrifflichkeiten der analogen Elektrotechnik etwas dusselig anstelle. :)


Details
Wenn der VTR einen halben Tag ausgeschaltet gestanden hat, spielt er das erste eingelegte Tape augenscheinlich fehlerfrei ab. Wird ein anderes Tape eingelegt (scheinbar egal ob kurz nach Beginn des Abspielens des ersten Tapes oder nach Stunden des Abspielens), tritt der Fehler wieder auf.

Bevor ich den VTR zur Reparatur gegeben hatte, war das Bild komplett weg und blieb auch weg, nachdem ich den VTR über Nacht stehen liess. Es kam offenbar kein Bildsignal vom VTR (das Rauschsignal vom VTR unterscheidet sich von dem des TV, wenn er kein Signal bekommt. Das Audiosignal war i.O..
Seit ich den VTR von der Reparatur geholt habe, konnte ich 2 Videos komplett augenscheinlich fehlerfrei abspielen. Bei Video Nummer 3 trat der Fehler wieder auf. Nachdem ich den VTR geöffnet hatte um nach ungewöhnlichen Bewegungen zu schauen (15 min vom Netz), war der Fehler vorhanden, verschwand aber nach einer Minute. Daraufhin konnte ich innerhalb eines Videos während des Abspielens beobachen, dass der Fehler sekunden- und minutenweise kam und wieder ging. Einmal verschwand das Bild wieder komplett im Rauschen (vermutlich TV Rauschen, nicht VTR), danach war wieder durchgängig der Fehler zu sehen.

Ich bin der Meinung, dass das Audiosignal immer einwandfrei war, auch wenn der Fehler auftrat. Seit heute nehme ich jedoch wahr, dass das Audiosignal seine Dynamik zu ändern scheint, wenn der Fehler auftritt. Es kann sein, dass das schon immer so war und mir bisher nicht aufgefallen ist, da ich den Ton sonst über digitale Geräte gehört hatte und heute ausschliesslich über einen Röhrenfernseher, bei dem ich auch das Flackern des Bildes höre.

Hier ist ein Mitschnitt des Fehlers - Abgefilmt vom Röhrenfernseher.


Methode
Ich habe mir den VTR geliehen, um alte Homevideos zu digitalisieren. Dafür verwende ich den Videorekorder an einem Hauppauge HD PVR 2. Der PVR nimmt Videos mit variabler Framerate auf und scheint irgendeine analoge Flanke als Signal zum Bildwechsel zu nehmen. Das macht sich bemerkbar, dass bei Rauschen und beim Wechsel von Bildsuchlauf zu Abspielen am VTR teils 600 fps aufgenommen werden. Diese Hardware nimmt bei Auftreten des Fehlers abwechselnd ein völlig intaktes Bild und ein weiss rauschendes Bild auf. Es treten also keine Störungen im Bild, sondern zwischen den Bildern auf. Das Rauschbild ist reines Rauschen ohne sichtbare Information des guten Bildes.

Zum Monitoren verwende ich einen Röhrenfernseher. Dieser zeigt einen teils durchlaufenden, teils springenden vertikalen Versatz im bild und eine Rauschüberlagerung. Dazu gibt er mit hoher Frequenz (also oft, nicht mit einer hohen Tonhöhe) das Geräusch von sich, das auch beim Kanalwechsel im Normalbetrieb entsteht - ich kann es mangels besserer Analogie nur als kürzere Variante des ausschaltgeräuschs beschreiben, wenn das MF des Zeilentrafos und der Kathodenstrahl zusammenbrechen.


Vielen Dank schon einmal fürs Lesen - und vielleicht auch für eine hilfreiche Antwort :)
Haldemar
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 27.05.2017 - 19:33