schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Teac CR-L600 Schaltnetzteil defekt



wishmaster1969 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 10
Dabei seit: 02 / 2014
Wissensstand: Informationselektroniker
Betreff: Teac CR-L600 Schaltnetzteil defekt   -  Gepostet: 08.11.2017 - 21:30 Uhr  -  
Hersteller: Teac

Typenbezeichnung: CR-L600

kurze Fehlerbeschreibung (2-3 Worte): Schaltnetzteil defekt

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF


Problem war, dass die Sicherung immer geflogen ist. Kurschluß auf der Primärseite. Hab ich soweit auch wieder zum laufen bekommen. Getauscht habe ich auf der Primärseite: Diode D603, Mosfet IRFPE50, IC KA7552, widertsand R606 und habe den grossen Elko C605 hinter dem Gleichrichter durch einen größeren ersetzt. Auf der Sekundärseite den 12V regler KIA278BR12. Beim jetzigen Zustand flackert die Standbybeleuchtung und das
Standbyrelais macht einmal klick. Spannungen am Ausgang werden alle erreicht. Nur bei den 12V zeigt mein Messgerät 11,8V an. Also wohl zu wenig. Die Spannungen hinter dem großen ELKO am Gleichrichter sind konstant. Messe ich vor dem Trafo T601, habe ich starke Spannungsschwankungen. Tantalkondensatoren C615 101k 1kv kann ich wohl mit meinem Messgerät nicht messen. Tester piept nicht, wie auch bei dem C606. Müsste ja piepen und Widerstand wird unendlich groß werden? e Vielleicht kann mir einer weiterhelfen

https://www.manualslib.com/man...=33#manual
nach unten nach oben
Bertl100 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  München
Karma: 1504
Alter:
Beiträge: 3728
Dabei seit: 05 / 2005
Wissensstand: keine Angabe
Betreff: Re: Teac CR-L600 Schaltnetzteil defekt   -  Gepostet: 09.11.2017 - 10:24 Uhr  -  
Hallo Wishmaster,

also ich würde ehrlich gesagt alle Bauteile prüfen. Bei Schaltnetzteil-Defekten reißt es oft relativ viel mit in den Tod.
Ich würde auch alle kleineren Elkos (ich sehe 1µF und 47µF? auf der Primärseite) tauschen. Diese haben eine deutlich kleinere Lebensdauer als
der große Elko.

Gruß
Bernhard
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 18.11.2017 - 23:58