schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Vorverstärker UHER UPA-400 wird heiß



gecko10 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 15
Alter:
Beiträge: 266
Dabei seit: 01 / 2010
Betreff: Re: Vorverstärker UHER UPA-400 wird heiß  -  Gepostet: 20.02.2017 - 10:20 Uhr  -  
Hallo Mario,die Entscheidung kann ich dir leider nicht abnehmen,bei mir ists ca 30 Jährchen her.Damals hatte ich mir einen Vorverstärker selbst gebaut,nach einer Anleitung aus einer Fachzeitung und hatte auch einen Brumm,den ich nicht wegkriegte.Damals gabs noch kein Internet,sonst hätte ich wohl keinen Ringkerntrafo genommen.Heute hat man keine andere Wahl.
Gruss
Gerhard
nach unten nach oben
Vinyler71 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 27
Dabei seit: 01 / 2017
Wissensstand: Blutiger Anfänger
Betreff: Re: Vorverstärker UHER UPA-400 wird heiß  -  Gepostet: 25.02.2017 - 14:03 Uhr  -  
Hallo Gerhard,
der neue Trafo ist eingetroffen.
Auf der Sekundär Seite habe ich wieder vier Kabel, dort muss ich wieder die beiden mittleren auf Masse und den Rechten
und Linken auf Plus. Oder ?
Auf der Primär Seite habe ich zwei Rote und einen Gelben.
Dort steht 230V re/re und Schirm ge
Ich muss jetzt die zwei Roten an 230V anschließen, aber wo schließe ich das Gelbe Kabel (Schirm) an?

Gruß Mario
nach unten nach oben
gecko10 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 15
Alter:
Beiträge: 266
Dabei seit: 01 / 2010
Betreff: Re: Vorverstärker UHER UPA-400 wird heiß  -  Gepostet: 25.02.2017 - 15:04 Uhr  -  
Hallo Mario,sec.wieder wie letztes mal,der gelbe kommt an Masse, Gehäuse oder Schaltungsmasse,ausprobieren.
Gruss
Gerhard
nach unten nach oben
Vinyler71 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 27
Dabei seit: 01 / 2017
Wissensstand: Blutiger Anfänger
Betreff: Re: Vorverstärker UHER UPA-400 wird heiß  -  Gepostet: 27.02.2017 - 19:05 Uhr  -  
Hallo Gerhard, der neue Trafo läuft sehr gut und das Brummen ist auch weg.

Vielen Dank für deine Hilfe.

Gruß Mario
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 31.03.2017 - 00:32