schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Hannspree / Hanns.G HL272HPB Geht nichtmehr an



MA-Maddin offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 11 / 2010
Betreff: Hannspree / Hanns.G HL272HPB Geht nichtmehr an  -  Gepostet: 29.10.2014 - 20:38 Uhr  -  
Hersteller: Hannspree/Hanns.G

Typenbezeichnung: HL272HPB

kurze Fehlerbeschreibung (2-3 Worte): Geht nichtmehr an

Meine Messgeräte:
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein

Netzteil:
LED27W-02


Hallo,

Ich habe mir vor ein paar Wochen einen mehr als 2 Jahre alten, gebrauchten HL272HPB von einem Freund abgekauft. Er hat 3 Wochen funktioniert und dann ging er eines Tages nichtmehr einzuschalten. Am Vortag schaltete ich ihn einfach so wie immer über den Frontpanel-Schalter aus und am nächsten Tag ging er nichtmehr an: Sowohl das Bild als auch die Status-LED blieben schwarz. Nur ein leises Surren/Fiepsen geht vom Netzteil aus.
Da ich vor ein paar Jahren schon einmal einen Ausfall eines HannsG wegen ausgelaufener Kondensatoren erlebt habe, vermutete ich auch hier Badcaps als Ursache. Doch auf dem Netzteil sieht alles normal aus: Kein einziger der Kondensatoren ist ausgelaufen oder auch nur leicht gebläht. Woran kann es noch liegen?
Ich habe mit einem Multimeter noch zwei Widerstände getestet, beide haben den richtigen Wert. Kann ich sonst noch irgendwas prüfen? Ansonsten bestünde mein nächster Schritt darin, trotzdem alle Kondensatoren zu wechseln!?
  • 16V 470µF
  • 50V 100µF
  • 35V 220µF
  • 100V 47µF
  • 2x 100V 22µF
  • 2x 16V 2200µF
  • 2x 50V 680µF

Ob es überhaupt am Netzteil liegt weiß ich auch nicht...

Habt ihr ein paar Tipps?

Grüße und Danke schonmal! Ich werde nachher noch ein paar Bilder hochladen.

PS: Das Alter meines letzten (jetzigen) HannsG hat sich durch die Reparatur vor 4 Jahren nun schon verdoppelt ;)
Anhänge an diesem Beitrag:


Dateiname: Bild1.jpg Herunterladen
Dateigröße: 957.63 KB
Titel: Netzteil
Information: Übersicht Netzteil und andere Detail-Ansichten
Heruntergeladen: 1067


Dateiname: Bild2.jpg Herunterladen
Dateigröße: 910.96 KB
Titel: Netzteil
Information: weitere Ansichten
Heruntergeladen: 1047

Dieser Post wurde 6 mal bearbeitet. Letzte Editierung: 29.10.2014 - 22:44 Uhr von MA-Maddin.
nach unten nach oben
thommyX offline
Junior Moderator
Avatar
Geschlecht: männlich
Herkunft: GERMANY 
Karma: 230
Alter: 43
Beiträge: 4239
Dabei seit: 05 / 2008
Wissensstand: Radio- und Fernsehtechniker
Betreff: Re: Hannspree / Hanns.G HL272HPB Geht nichtmehr an  -  Gepostet: 30.10.2014 - 00:58 Uhr  -  
Elkos müssen nicht immer aufgebläht sein. Ich würde mit dem Lötkolben mal E100 und den schräg gegenüber 22uF erwährmen und schauen ob sich was ändert. Das fiepsen kann aber auch ein Kurzschluss sein. Vorher die Dioden und Mosfets prüfen. Auch die Unterseite kontrollieren. Dort liegen SMD Dioden und Z-Dioden.
Gruß Thomas
PN´s für Softwareanfragen werden automatisch gelöscht!
nach unten nach oben
MA-Maddin offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 11 / 2010
Betreff: Re: Hannspree / Hanns.G HL272HPB Geht nichtmehr an  -  Gepostet: 13.02.2015 - 16:42 Uhr  -  
So, seit heute geht nun der Bildschirm wieder.

Hier die Geschichte dazu, warum es so lang gedauert hat:
Eigentlich wollte ich ja die Kondensatoren des NTs wechseln. Aufgrund derer doch größeren Anzahl, habe ich mich dann, nach längerem Überlegen, doch dazu entschieden gleich ein neues Netzteil zu bestellen.
Dieses hab ich nur bei AliExpress als "gebraucht aber funktionstüchtig" für ca. 30€ inkl. Versand gefunden. Hab es also bestellt und dann erstmal knapp 4 Wochen Versand abgewartet.
Habe dann das neue/"gebrauchte" eingesetzt und es hat sich nichts verändert. Selbst das neue hat das selbe, ganz schwache Fieps-Geräuch gemacht.
Also weiter geschaut... Die nächste Komponente, die unter Verdacht stand, war das (Bildschirm-)Mainboard.
Weil man dort ohnehin kaum was selber machen könnte, habe ich auch dieses wieder bei hiesigem Onlineversand bestellt.
Davor habe ich aber zunächst dem Hannspree-Support eine "Technische Anfrage" mit meinem Problem geschickt und mich nach deren Meinung zu diesem Fehlerbild erkundigt und gefragt, ob es am MB liegen könnte. Die meinten aber nur, dass sie keine Ferndiagnose machen, ich aber das Gerät auf eigene Kosten für einen Kostenvoranschlag bzgl. Reperatur usw. einsenden könnte (mit noch intakter Garantie wäre natürlich alles kostenlos gewesen). Da dies vermutlich mehr als 50€ kosten würde, habe ich mich für die "Poker"-Variante entschieden und eben auf gut Glück das MB bestellt.
Heute, nach wieder 4 Wochen Warten, kam es an. Gleich eingebaut, und siehe da, alles geht wieder.

Kurz: Wenn also noch jemand das oben beschriebene Problem hat und die Garantie futsch/abgelaufen ist, dann einfach das Mainboard tauschen.
Bezeichnung: SM482DM_202


Im Anhang noch ein Foto, auf dem neues und altes MB zu sehen sind. (das untere, mit Asia-Kleber und blauen Kondensatoren, ist das neue).
Vielleicht reicht ja auch ein Wechsel der Caps (deswegen "gebraucht" und blaue, statt schwarzer Caps?!)
Anhänge an diesem Beitrag:


Dateiname: WP_20150213_11_20_51_Pro_B.jpg Herunterladen
Dateigröße: 634.78 KB
Titel: HannsG HL272 Mainboard SM482DM_202
Information:
Heruntergeladen: 938

Dieser Post wurde 4 mal bearbeitet. Letzte Editierung: 13.02.2015 - 16:58 Uhr von MA-Maddin.
nach unten nach oben
ElmarP offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 3
Dabei seit: 07 / 2015
Wissensstand: Einsteiger
Betreff: Re: Hannspree / Hanns.G HL272HPB Geht nichtmehr an  -  Gepostet: 21.07.2015 - 19:53 Uhr  -  
super vielen Dank für deinen hilfreichen Beitrag, könntest du den Link zum MB hier einstellen. Ich konnte mehr als einen Anbieter finden und würde gerne auf bewährtes zurückgreifen ;-)

DANKE
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 20.02.2017 - 11:49