schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Philps Capella BD 700 Umschaltgeräusche



Oppa-Klaus offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  08523 Plauen
Karma: 1
Alter: 69
Beiträge: 58
Dabei seit: 01 / 2009
Wissensstand: keine Angabe
Betreff: Philps Capella BD 700 Umschaltgeräusche   -  Gepostet: 13.12.2014 - 16:40 Uhr  -  
Hersteller: Philps

Typenbezeichnung: Capella BD 700

kurze Fehlerbeschreibung (2-3 Worte): Umschaltgeräusche

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, in Papierform


Hallo
Bin wieder über meinem Capella.
Gerät funktioniert sehr zufriedenstellend, nur etwas stört noch erheblich und zwar
beim umschalten von TA auf AM und FM , dabei ist im Lautsprecher ein sehr lautes krachen
zu hören, auch bei völlig zugedrehten Lautstärkeregler.Die Kontakte von SK 1/2 habe
ich schon so gut wie es ging gereinigt und mit Kontakt Spray behandelt.
Vielleicht kann mir jemand helfen. Vielen Dank Klaus
(Letzter Beitrag Mai 2014 dazu ) Es ist nicht SK 1/2 sondern SK 3
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 13.12.2014 - 18:17 Uhr von Oppa-Klaus.
Grund der Editierung: Fehler
nach unten nach oben
inest1960 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  Löcknitz
Karma: 0
Alter:
Beiträge: 221
Dabei seit: 08 / 2007
Betreff: Re: Philps Capella BD 700 Umschaltgeräusche   -  Gepostet: 16.08.2015 - 12:45 Uhr  -  
Hallo Klaus,

bin mir zwar nicht sicher, aber könnte es sein das evtl. ein(nige) Koppelkondensator(en) durchschlagen?
Setz mal in dieser Richtung an...

Gruß aus McPomm, Frank
nach unten nach oben
Oppa-Klaus offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  08523 Plauen
Karma: 1
Alter: 69
Beiträge: 58
Dabei seit: 01 / 2009
Wissensstand: keine Angabe
Betreff: Re: Philps Capella BD 700 Umschaltgeräusche   -  Gepostet: 19.08.2015 - 10:51 Uhr  -  
Hallo Frank

Vielen Dank für deine Nachricht, das Gerät ist nicht mehr in meinem Besitz.
Es ist etwa 1 Jahr vergangen.Aber trotzdem. Alle Kondensatoren im NF Teil wurden getauscht.
Alle Koppel-Kondensatoren ebenfalls.Viele Widerstände und was sonst noch austauschbar erschien.
Wellenschalterkontakte mit viel Aufwand gereinigt,ein Erfolg war nie zu verzeichnen.

Aber dennoch Vielen Dank

Gruß Klaus
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 18.08.2017 - 01:18