schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Panasonic TX-L42ETW5 Kein Bild, Hintergrundbeleuchtung OK



Camperandi offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 3
Dabei seit: 03 / 2017
Wissensstand: Blutiger Anfänger
Betreff: Re: Panasonic TX-L42ETW5 Kein Bild, Hintergrundbeleuchtung OK  -  Gepostet: 09.03.2017 - 15:52 Uhr  -  
Hallo,
vielen Dank für deinen Kommentar.
Ich habe das T-con board gefunden und die Spannungen durchgemessen:
VGL -5.0
VCC18 1.9
Vcore 1.0
Vin 12.1
Vcc 3.3

Keine Spannung liegt an bei:
HVDD 0.0
VDD 0.0
VGH 0.0
VCOMLF8 0.0

Das Problem könnte tatsächlich in der selben Ecke liegen: C190, C191, C192, C193 und C194 (im gelben Rechteck) scheinen alle kurz-geschlossen wenn ich sie im Kontinuitäts-Modus (Beep) im ausgeschalteten Gerät-Zustand teste. C191 bis C194 sind parallel geschalten mit dem C190 und einer dieser 4 oder C190 könnte defekt sein?
Wie gehe ich am besten weiter vor?

Sehr zu Dank verbunden für weitere Hilfestellung!
Anhänge an diesem Beitrag:


Dateiname: 170309_panasonic_Tx- … ard2.jpg Herunterladen
Dateigröße: 477.91 KB
Titel: t-con board
Information:
Heruntergeladen: 177

Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 09.03.2017 - 15:52 Uhr von Camperandi.
nach unten nach oben
phill66 offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  NRW OWL
Karma: 0
Alter:
Beiträge: 7
Dabei seit: 02 / 2016
Wissensstand: Radio- und Fernsehtechniker
Betreff: Re: Panasonic TX-L42ETW5 Kein Bild, Hintergrundbeleuchtung OK  -  Gepostet: 10.03.2017 - 16:16 Uhr  -  
Hallo,
ich hatte so eine Platine noch auf Lager und habe auch mal gemessen.
Also C190 , C192 & C194 liegen auf der Seite wo C im Aufdruck auf der Platine steht
auf Masse.
Wenn ich den C190 brücke habe ich auch über C191,192,193 und 194 Null Ohm.

Ich würde mal den C190 auslöten und dann nochmal messen.
Wenn dann über den C191 bis 194 keine Null Ohm mehr da sind ist nur der C190 defekt.
Mußt dann nur einen neuen (100nF 25V SMD 0603) einlöten.
SG
nach unten nach oben
HermannS offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: keine Angabe  München
Karma: 5
Alter: 50
Beiträge: 390
Dabei seit: 10 / 2016
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: Panasonic TX-L42ETW5 Kein Bild, Hintergrundbeleuchtung OK  -  Gepostet: 10.03.2017 - 16:42 Uhr  -  
Würde mich nicht wundern, wenn alles auch ohne den kleinen Krümel funktioniert, der offensichtlich unterdimensioniert ist, was die Strombelastung angeht.
Alpengeist TV Repair Blog
Repair Café Gauting & München Ostbahnhof
nach unten nach oben
Camperandi offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 3
Dabei seit: 03 / 2017
Wissensstand: Blutiger Anfänger
Betreff: Re: Panasonic TX-L42ETW5 Kein Bild, Hintergrundbeleuchtung OK  -  Gepostet: 13.03.2017 - 21:34 Uhr  -  
Wow Phil66, das nenne ich Einsatz, das ist ja unglaublich freundlich!!

Ich habe gerade den C190 entfernt, leider scheint der in Ordnung.
Danach habe ich C192, C194 und danach C191 und C193 einseitig ausgehebelt, leider scheint die Situation unverändert, C190 - C194 sind auf beiden Kontakten mit der Masse verbunden.

Habt ihr noch weitere Ideen?
nach unten nach oben
phill66 offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  NRW OWL
Karma: 0
Alter:
Beiträge: 7
Dabei seit: 02 / 2016
Wissensstand: Radio- und Fernsehtechniker
Betreff: Re: Panasonic TX-L42ETW5 Kein Bild, Hintergrundbeleuchtung OK  -  Gepostet: 15.03.2017 - 17:25 Uhr  -  
hallo war beim messen die Platine ausgebaut oder angeschlossen.
Wenn die Platine ausgebaut war hilft wohl nur eine neue Platine.
gruss
nach unten nach oben
HermannS offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: keine Angabe  München
Karma: 5
Alter: 50
Beiträge: 390
Dabei seit: 10 / 2016
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: Panasonic TX-L42ETW5 Kein Bild, Hintergrundbeleuchtung OK  -  Gepostet: 15.03.2017 - 19:42 Uhr  -  
Diese Kondensator-Batterie dort ist doch zum Glätten des Outputs vom DC/DC Wandlerchip zuständig. Wenn keiner von denen defekt ist, dann würde ich mal die dicke Spule rauslöten, weil die stellt die Verbindung zum DC/DC Wandlerchip her, dessen Ausgangsstufe evtl. durchgeschossen ist.
Alpengeist TV Repair Blog
Repair Café Gauting & München Ostbahnhof
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 30.03.2017 - 06:44