schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

ViewSonic VA 1912w



Chris_L offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 2
Dabei seit: 09 / 2015
Wissensstand: keine Angabe
Betreff: ViewSonic VA 1912w  -  Gepostet: 26.09.2015 - 13:39 Uhr  -  
Hersteller: ViewSonic

Typenbezeichnung: VA 1912w

kurze Fehlerbeschreibung (2-3 Worte): Startprobleme, Bild flackert anfangs, kein Bild, heller Bildschirm ohne Bild

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Beim Einschalten des Monitors flackert der Bildschirm kurz auf (begleitet von Geräuschen, Power-Lampe grün) und wird dann wieder schwarz (Power-Lampe orange).
Nach mehrfachem Ein- und Ausschalten wird der Bildschirm hell, bleibt eingeschaltet, aber kein Bild vorhanden.

Wartet man einige Zeit und schaltet den Monitor dann wieder ein und aus, taucht irgendwann das Bild auf, erst sehr hell, später normal.

Ursache:
2 defekte Kondensatoren (1000µF, 25V)

Reparatur: siehe Fotos in PDF.
Anhänge an diesem Beitrag:

Dateiname: Repair ViewSonic VA 1912w (1).pdf Herunterladen
Dateigröße: 837.5 KB
Titel: Repair ViewSonic VA 1912w (1)
Information: Reparaturanleitung Teil 1
Heruntergeladen: 100

Dateiname: Repair ViewSonic VA 1912w (2).pdf Herunterladen
Dateigröße: 832.28 KB
Titel: Repair ViewSonic VA 1912w (2)
Information: Reparaturanleitung Teil 2
Heruntergeladen: 103

Dieser Post wurde 3 mal bearbeitet. Letzte Editierung: 26.09.2015 - 15:47 Uhr von Chris_L.
nach unten nach oben
digitalfreak offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 4
Alter:
Beiträge: 74
Dabei seit: 04 / 2007
Wissensstand: keine Angabe
Betreff: Re: ViewSonic VA 1912w  -  Gepostet: 26.10.2015 - 19:59 Uhr  -  
Hallo Chris,

freundlich gemeinter Hinweis: es sollten alle Elkos im Schaltnetzteil getauscht werden, da sie über kurz oder lang auch für Störungen sorgen werden, da sie die Kapazität verlieren können, ohne optisch dick zu werden.

Elkos sind kein Kostenfaktor. Wer sich etwas "gönnen" will, sollte Panasonic Elkos 105 Grad Typen mit > 5000 Stunden aus der Serie "FR" verwenden. Dann ist für alle Zeiten Ruhe.

Grüße,

Ulf
nach unten nach oben
Chris_L offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 2
Dabei seit: 09 / 2015
Wissensstand: keine Angabe
Betreff: Re: ViewSonic VA 1912w  -  Gepostet: 07.11.2015 - 16:07 Uhr  -  
Hallo Ulf,

danke erstmal für den Panasonic-Tip.

Ich habe mich auch mit allen Kondensatoren ausgestattet (leider nicht Panasonic ;-) ), habe aber zunächst nur die sichtbar defekten ausgetauscht, da ich nur eine Lötpistole mit sehr breiter "Spitze" zur Verfügung hatte. Bin froh, dass ich die beiden defekten einigermaßen sauber austauschen konnte, ohne benachbarte Bauteile/Leiterbahnen zu beschädigen. Hätte das Gerät danach nicht funktioniert, wäre ich auch noch an die anderen Kondensatoren rangegangen.

Aber du hast natürlich Recht, dass man am besten (gerade bei alten Geräten) alle Kondensatoren austauschen sollte.

VG
Chris
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 23.10.2017 - 22:55