schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Hameg HM 204 Y,x Linie nur kurz da beim schalten "timeb



michi33wien offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 11
Dabei seit: 03 / 2011
Wissensstand: keine Angabe
Betreff: Hameg HM 204 Y,x Linie nur kurz da beim schalten "timeb  -  Gepostet: 14.01.2016 - 11:39 Uhr  -  
Hersteller: Hameg

Typenbezeichnung: HM 204

kurze Fehlerbeschreibung (2-3 Worte): Y,x Linie nur kurz da beim schalten "timebase"

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo Forum

Ich hab ein Osszi von Hameg in die Hände bekommen.HM 204 (nich die -2 Version).Leider keine Schaltpläne.
Beim Einschalten des Gerätes bzw umschalten des Timebase Drehschalters ist kurz eine Linie Bzw ein Punkt der durchs Bild läuft , zu sehen. Dieser Verschwindet aber dann.
wer kann Tipps /Schaltung zur Verfügung stellen.

Danke
nach unten nach oben
gecko10 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 17
Alter:
Beiträge: 300
Dabei seit: 01 / 2010
Betreff: Re: Hameg HM 204 Y,x Linie nur kurz da beim schalten "timeb  -  Gepostet: 14.01.2016 - 11:53 Uhr  -  
Hallo Michi,Manual gibts hier:http://elektrotanya.com/hameg_hm204-2_oscilloscope_um.pdf/download.html
Gruss
Gerhard
nach unten nach oben
michi33wien offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 11
Dabei seit: 03 / 2011
Wissensstand: keine Angabe
Betreff: ist aber nicht das richtige  -  Gepostet: 14.01.2016 - 17:34 Uhr  -  
HM 204-2 ist nicht gleich HM 204
nach unten nach oben
jens1986 offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Düsseldorf
Karma: 23
Alter:
Beiträge: 617
Dabei seit: 01 / 2014
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: Hameg HM 204 Y,x Linie nur kurz da beim schalten "timeb  -  Gepostet: 15.01.2016 - 10:11 Uhr  -  
Evtl. hilft das hier?

topic.php?t=59383&page=fst
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 15.01.2016 - 10:11 Uhr von jens1986.
nach unten nach oben
michi33wien offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 11
Dabei seit: 03 / 2011
Wissensstand: keine Angabe
Betreff: Re: Hameg HM 204 Y,x Linie nur kurz da beim schalten "timeb  -  Gepostet: 17.01.2016 - 13:17 Uhr  -  
Schade hat mir nichts gebracht .Bei mir sind alle Spannungen vom Netzgerät vorhanden.Liegt wo anders der Fehler.
Aber wenigst hab jetzt die richtige (hoff ich zumindest )Schaltung gefunden für Hameg MH204-1
http://www.sky-messtechnik.de/HM204-1.pdf
nach unten nach oben
michi33wien offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 11
Dabei seit: 03 / 2011
Wissensstand: keine Angabe
Betreff: Problem gelöst  -  Gepostet: 24.01.2016 - 21:18 Uhr  -  
Hello und freu,

Fehler gefunden.
Problem war das Poti der Delay einstellung .Sitzt auf der Unterseite des TriggerBoards .
Leiterbahn/pin gebrochen gelöst.Neu Verlötet und siehe da Funktioniert wieder
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 17.10.2017 - 07:39