schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

AIWA XD-DV370 plötzlich keine Funktion



frewer offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY 
Karma: 0
Alter:
Beiträge: 56
Dabei seit: 08 / 2009
Wissensstand: keine Angabe
Betreff: AIWA XD-DV370 plötzlich keine Funktion   -  Gepostet: 21.11.2016 - 18:50 Uhr  -  
[b]Hersteller:[/b] AIWA

[b]Typenbezeichnung:[/b] XD-DV370

[b]Laufwerk:[/b]

[b]kurze Fehlerbeschreibung (2-3 Worte):[/b] plötzlich keine Funktion

[b]Meine Messgeräte::[/b]
Analog/Digital Voltmeter
Oszilloskop

[b]Schaltbild vorhanden?:[/b]
Ja, in Papierform


Hallo,

der AIWA Recorder lief einwandfrei, doch plötzlich ging er aus. Jetzt zieht er auch keine Disk mehr ein und wirft auch keine aus.

Untersuchungen bisher:
1. Einstecken Netzkabel -> StandBy LED leuchtet (rot)
2. Einschalten -> LED wird grün, nach ca 2Min leuchten alle Zeichen auf dem Digitron.
3. Test des Netzteils -> alle Spannungen ordentlich vorhanden
4. sämtliche Steckverbinder nachgelötet und gereinigt
5. Troubleshooting Guide versucht abzuarbeiten aber die Beschreibungen und Bezeichnungen sind mir zT unklar. Bsp. Netzteil "is oszillation present at the anode of D109? YES replace D109" Natürlich ist an der Anode Oszillation vorhanden, die gleichgerichtete Spg ist erst an der Kathode und dort auch korrekt vorhanden.
6. Der Schaltplan scheint ok zu sein, es fehlt jedoch ganz die Funktionsbeschreibung. Mir ist nicht klar, wie z.B. die Tasteninfos im Recorder verteilt werden. I2C Bausteine habe ich nicht gefunden dafür gibt es ein Signal RxD0, TxD0, SCK0 wobei das Signal RxD0 vom Front control IC (Eingang Tasten) weg geht z. B zum Main Board, TxD0 und SCK0 kommen vom MainBoard zum IC Front control wobei ich keine Signale sehen kann, wenn ich eine Taste drücke.

Eine Frage ist: wie hängen die Signale RxD0,TxD0,SCK0 mit einander zusammen und ist dies eine Art Haupt-Bus (ich sehe die Signale im Plan an mehreren Stellen (IC).
Eine Frage ist: hat jemand einen solchen fehler bereits reparieren können? Oder die Ursache gefunden?

mfG
Frewer
nach unten nach oben
frewer offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY 
Karma: 0
Alter:
Beiträge: 56
Dabei seit: 08 / 2009
Wissensstand: keine Angabe
Betreff: Re: AIWA XD-DV370 plötzlich keine Funktion   -  Gepostet: 24.11.2016 - 16:15 Uhr  -  
Habe mal weitergesucht und festgestellt, dass offenbar der Oszillator des Steuercomputers nicht funktioniert (keine Signale an SCK0,RxD0,S_Clock,S_Data. Habe einen Quarz eingebaut und siehe da, auf den genannten Ltgen sind Signale. Trotzdem passiert nichts Neues. Nach einer langen Zeit werden alle Zeichen des Digitrons angezeigt. Durch Drücken auf die OPEN-Taste passiert nichts. Dabei kann ich manuell den Ladeprozess steuern, wenn ich am Stecker "PMD04" die für das Öffnen notwendigen Signale simuliere. Diese Signale kommen vom IC2M1 einem KA3032 "Motor Drive" und sollen von den Signalen "Load-open, Open_Sw" erzeugt werden. "Open_sw ist ein mech. Schalter (ok), das Signal "Load_open" kommt über die MAIN-Section (wie??).

Mangels Funktionsbeschreibung ist es mir bisher nicht gelungen die Zusammenarbeit des IC901 (Digitron-Ansteuerung, Tastenauswertung) mit dem Main-Processor IC501 zu verstehen. Leider hilft das "Block Diagram (Overall)" nicht weiter, weil die Verbindungen zwar gezeigt sind aber die entsprechenden Signalbeschreibungen fehlen.

Wenn niemand diesen Recorder je repariert hat ist das schade, wenn Doch, dann bitte melde Dich mal.

mfG
Frewer
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 22.01.2017 - 00:43