schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Palladium DAP-900 Endstufe in Protect



Pino offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  Wuppertal
Karma: 0
Alter:
Beiträge: 79
Dabei seit: 09 / 2006
Wissensstand: keine Angabe
Betreff: Palladium DAP-900 Endstufe in Protect   -  Gepostet: 27.07.2017 - 22:52 Uhr  -  
Hersteller: Palladium

Typenbezeichnung: DAP-900

kurze Fehlerbeschreibung (2-3 Worte): Endstufe in Protect

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo zusammen,
benötige Hilfe bei der Reparatur der folgenden Endstufe:

Palladium DAP-900

Der linke Kanal geht in "Protect"
Das einzige was ich an defekten Bauteilen gefunden habe, waren 2 2,2KOhm Widerstände.
Leider rauchen die beim Einschalten langsam wieder ab.
Finde leider keinen Kurzschluss auf der Platine.
Hat jemand einen Tipp für mich ?

Vielen Dank im Voraus
Pino
nach unten nach oben
ThüringEr offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 23
Alter:
Beiträge: 544
Dabei seit: 11 / 2009
Betreff: Re: Palladium DAP-900 Endstufe in Protect   -  Gepostet: 28.07.2017 - 12:46 Uhr  -  
Wie hast du wo und was gemessen?
Hört sich so an als wäre einer oder mehrere der Endstufentransistoren angeschlagen oder durch.
Prüfe alle Transistoren auf dem Kühlteil im frei-oder ausgelöteten Zustand.
Verfolge nach den rauchenden Widerständen den Strompfad weiter prüfe dort alle Halbleiter und achte auch auf Elkos und prüfe diese.(Ja auch Elkos können einen Kurzschluss haben...)
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 14.12.2017 - 07:16