schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

SONY KDL-40Z4500 Fehler wenn kein Einschalten und keine LED



chryslerfahrer offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 2
Alter:
Beiträge: 98
Dabei seit: 06 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: SONY KDL-40Z4500 Fehler wenn kein Einschalten und keine LED   -  Gepostet: 28.10.2017 - 07:45 Uhr  -  
Hersteller: SONY

Typenbezeichnung: KDL-40Z4500

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Fehler wenn kein Einschalten und keine LED

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF


Hallo,

ich habe gestern einen SONY KDL-40Z4500 repariert.

Fehlerbild: kein Einschalten, keine LED

Fehlerursache: hier ist der Netzteilwiderstand mit eingebauter Sicherung 142° defekt
Man muss hierzu einen 5,8Ohm 5W Widerstand besorgen und eine Thermosicherung. Ich habe eine 120° Sicherung so montiert und verlötet, dass sie spaltfrei anliegt. Der Widerstand wird bei stundenlangen Betrieb eigentlich nicht einmal handwarm...


So und nun viel Erfolg - ich übernehme keine Garantie und keine Verantwortung für den Tipp. Bitte sorgfältig arbeiten und auf die Lebensgefahr bei Arbeiten an Netzteilen/Invertern achten!
Anhänge an diesem Beitrag:


Dateiname: IMG_3811.JPG Herunterladen
Dateigröße: 102 KB
Titel:
Information:
Heruntergeladen: 72


Dateiname: IMG_3812.JPG Herunterladen
Dateigröße: 148.32 KB
Titel:
Information:
Heruntergeladen: 70

nach unten nach oben
thommyX offline
Junior Moderator
Avatar
Geschlecht: männlich
Herkunft: GERMANY 
Karma: 277
Alter: 43
Beiträge: 5240
Dabei seit: 05 / 2008
Wissensstand: Radio- und Fernsehtechniker
Betreff: Re: SONY KDL-40Z4500 Fehler wenn kein Einschalten und keine LED  -  Gepostet: 31.10.2017 - 19:04 Uhr  -  
Der wird eh als Ersatz angeboten....

LG Thomas
Anhänge an diesem Beitrag:


Dateiname: f5aef46ce8bb484fb756 … aa47.jpg Herunterladen
Dateigröße: 2.82 KB
Titel:
Information:
Heruntergeladen: 35

Einige verstehen es nicht, ich lösche die SW Anfragen über PN und lese sie nicht, bitte im Forum nachfragen


Suche Teile !!!!
[DPS-298CP
Bestandsliste und Ersatzteile inkl. LED Leisten
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 31.10.2017 - 23:22 Uhr von thommyX.
nach unten nach oben
röhrenradiofreak versteckt
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 348
Alter:
Beiträge: 2141
Dabei seit: 03 / 2005
Wissensstand: keine Angabe
Betreff: Re: SONY KDL-40Z4500 Fehler wenn kein Einschalten und keine LED   -  Gepostet: 31.10.2017 - 19:15 Uhr  -  
Der Widerstand in dem Link hat 6,8 k Ohm. Wie soll er als Ersatz für einen 6,8 Ohm-Widerstand gehen?

Außerdem hat er keine Thermosicherung eingebaut. Durch die Bauform ist diese auch schwierig anzubringen. Da finde ich die Lösung von chryslerfahrer eleganter. Ich würde die beiden Anschlussdrähte zusätzlich verdrillen.

Beim Anlöten unbedingt die Wärme des Lötkolbens von der Thermosicherung fernhalten. Also den Draht dazwischen mit einer Zange halten und so schnell wie möglich löten. Sonst kommt die Thermosicherung ihrer Aufgabe nach, bevor der Fernseher wieder zusammengebaut ist.

Lutz
nach unten nach oben
chryslerfahrer offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 2
Alter:
Beiträge: 98
Dabei seit: 06 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: SONY KDL-40Z4500 Fehler wenn kein Einschalten und keine LED   -  Gepostet: 31.10.2017 - 19:54 Uhr  -  
Jetzt habe ich gerade gesehen: ich habe einen Fehler in die Beschreibung (5,8Ohm) geschrieben. Es sind 6,8Ohm!!!
Danke für den Tipp von röhrenradiofreak - ich dachte, dass ist irgendwie logisch. Sehr nett!!
Ich klemme die Bauteile immer in einen kleinen Metallschraubstock um die Wärme gleich abzuleiten.
nach unten nach oben
thommyX offline
Junior Moderator
Avatar
Geschlecht: männlich
Herkunft: GERMANY 
Karma: 277
Alter: 43
Beiträge: 5240
Dabei seit: 05 / 2008
Wissensstand: Radio- und Fernsehtechniker
Betreff: Re: SONY KDL-40Z4500 Fehler wenn kein Einschalten und keine LED   -  Gepostet: 31.10.2017 - 23:25 Uhr  -  
War das falsche Bild O-) O-)
Dennoch wird er als 1 zu 1 Ersatz angeboten. Die Originalen sind wohl in Deutschland schlecht zu bekommen für führende Unternehmen :D :D

LG Thomas
Anhänge an diesem Beitrag:


Dateiname: sei-RWT-001.jpg Herunterladen
Dateigröße: 240.25 KB
Titel:
Information:
Heruntergeladen: 38

Einige verstehen es nicht, ich lösche die SW Anfragen über PN und lese sie nicht, bitte im Forum nachfragen


Suche Teile !!!!
[DPS-298CP
Bestandsliste und Ersatzteile inkl. LED Leisten
nach unten nach oben
chryslerfahrer offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 2
Alter:
Beiträge: 98
Dabei seit: 06 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: SONY KDL-40Z4500 Fehler wenn kein Einschalten und keine LED   -  Gepostet: 01.11.2017 - 08:10 Uhr  -  
COOL-wo du das wieder gefunden hast...
Ich habe in Wien und in Österreich einige meiner besten Distributoren angeschrieben und keiner konnte mir diese Type bestellen. SONY verkauft das Ersatzteil in Österreich auch nicht an "Endverbraucher".
Die Lösung mit dem Widerstand und der Sicherung habe ich schon ein paar Mal erfolgreich angewendet und bisher noch keine Reklamation gehabt. Wichtig ist nur, dass die Sicherung (da ja außerhalb) eine Temperaturstufe niedriger gewählt werden sollte. Im Normalbetrieb (kein Energiesparmodus und Zimmerlautstärke) wird der Widerstand nicht einmal handwarm... .
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 18.11.2017 - 07:04