schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

TEUFEL CB11SB kein Ton über Soundbar (BT-Bass OK)



chryslerfahrer offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 2
Alter:
Beiträge: 107
Dabei seit: 06 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: TEUFEL CB11SB kein Ton über Soundbar (BT-Bass OK)   -  Gepostet: 28.11.2017 - 20:54 Uhr  -  
Hersteller: TEUFEL

Typenbezeichnung: CB11SB

kurze Fehlerbeschreibung (2-3 Worte): kein Ton über Soundbar (BT-Bass OK)

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo Zusammen,

hat jemand einen Schaltplan zu der Soundbar?

Der Verstärker-IC (STA516B) bekommt keine Versorgungsspannung und ich verfolge vom IC die Leitung (Pin21/22) die leider bei einem Kondensator endet.

Kein Kontakt (habe einen ganz weichen leitfähigen "Pinsel" mit dem ich die Leiterplatte vollständig abgesucht habe) und die Leitung endet quasi vor dem IC.
nach unten nach oben
chryslerfahrer offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 2
Alter:
Beiträge: 107
Dabei seit: 06 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: TEUFEL CB11SB kein Ton über Soundbar (BT-Bass OK)   -  Gepostet: 29.11.2017 - 21:08 Uhr  -  
Habe einen Unsinn geschrieben - die Versorgungsspannung liegt an Pin4/7/12/15 an und das ist auch korrekt so - somit ist mit ziemlicher Sicherheit der STA516B im Eimer. Jetzt einmal abwarten und Tee trinken bis der Postbote kommt...

Liebe Grüße
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 18.12.2017 - 08:08