schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Toshiba 40L1343DG kein Bild nur Ton



8ung offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: AUSTRIA 
Karma: 1
Alter: 51
Beiträge: 25
Dabei seit: 12 / 2009
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Toshiba 40L1343DG kein Bild nur Ton   -  Gepostet: 02.11.2017 - 12:14 Uhr  -  
Hersteller: Toshiba

Typenbezeichnung: 40L1343DG

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): kein Bild nur Ton

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF


Liebes Forum
eine kleine Geschichte zu diesem Fehler
3 Jahre hat er gespielt, sagt meine KOllegin, dann auf einmal nur mehr Ton, kein Bild
Zu dem verbauten Vestel 17IPS20 gibts einige Foreneinträge, aber auch Videos, wo genau dieser Fehler durch einen defekten FET und/oder den 1uF Co beim U300 beschrieben wird.
Zuerst ist mir noch aufgefallen, daß nicht ganz passende Schrauben für den Standfuß verbaut worden sind, aber wenn er 3 Jahre ging, denkt jeder an einen Elektronik defekt.
Nach 2 Stunden Fehlersuche - alle Spannungen etc. waren ok - hab ich mal die Abdeckung vom TCON Modul runter genommen und das Kabel siehe Foto gesehen. Da offensichtlich wer Spax o.ä für die Schrauben vom Standfuß verwendet :ninja:

Nun suche ich das passende Ersatzkabel, Toshiba selbst schreibt, es gibts nicht mehr (nach 3 Jahren toll) der Aliexpress hats auch nicht mehr, Ebay und Co entweder in Mexico oder UK um 40Pfund.
Hätte jemnd für mich einen Tipp wo ich (am Besten in Österreich) dieses Kabel bekommen könnte
YOUNGSHIN-S AWM 20941 VW-1 90 V 105C FT1/FT2-F- TYP A
58mm lang.
Ich möchte nicht mehrere Dutzend Euro investieren, ohne zu wissen, ob es durche Schraubenaktion nicht noch einen Folgeschaden am TCON Board gegeben hat.
Vielen Dank
LG
Anhänge an diesem Beitrag:


Dateiname: Kabel.jpg Herunterladen
Dateigröße: 853.78 KB
Titel:
Information:
Heruntergeladen: 75

nach unten nach oben
Hannes_L offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Bei Darmstadt
Karma: 49
Alter: 60
Beiträge: 879
Dabei seit: 08 / 2010
Wissensstand: Dipl. für Fernsehtechnik
Betreff: Re: Toshiba 40L1343DG kein Bild nur Ton   -  Gepostet: 02.11.2017 - 16:49 Uhr  -  
Versuche es doch mal mit einer Reparatur. Defekt ist das Kabel ja eh schon.
Ich schlage folgendes Vorgehen vor:
Flachbandkabel an der defekten Stelle mit einem Skalpell aufschneiden (unterbrochene Ader herauslösen um eventuellen Kurzschluss zu den beiden benachbarten Adern zu vermeiden)
Dann unterbrochene Ader auf beiden Seite der Unterbrechung freikratzen (dabei aufpassen dass dir benachbarten Adern nicht beschädigt werden)
Dann die beiden Enden mit einer kurzen Leitung wieder verbinden (Lötkolben sollte natürlich zur Hand sein)
Dann das Ganze etwas isolieren

Ich weiß, es ist gebastelt. Aber zum probieren reichte es allemal.
An jedem ersten Samstag im Monat trifft man mich im Repair Cafe Darmstadt™
nach unten nach oben
8ung offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: AUSTRIA 
Karma: 1
Alter: 51
Beiträge: 25
Dabei seit: 12 / 2009
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: Toshiba 40L1343DG kein Bild nur Ton   -  Gepostet: 03.11.2017 - 07:21 Uhr  -  
Ja das ist die letzte Variante, mich stört nur, daß die Hersteller neben der geplanten Obsoleszenz auch die Ersatzteilbevorratung so gestalten, daß man möglichst bald das Gerät entsorgen muss
Aber ich hab gestern ein neues TCON port mit Kabel um 15 Euro in willhaben bekommen, mal sehen...
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 18.11.2017 - 07:03