schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Vorverstärker UHER UPA-400 wird heiß



Tubes&More offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  Regensburg
Karma: 0
Alter:
Beiträge: 31
Dabei seit: 11 / 2005
Betreff: Vorverstärker UHER UPA-400 wird heiß  -  Gepostet: 04.02.2006 - 19:41 Uhr  -  
Hersteller: UHER
Typenbezeichnung: UPA-400
Chassi:

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Nein
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo,

habe hier einen UHER Vorverstärker UPA-400, der sehr schnell sehr heiß wird und bei dem ein Relais flattert.
Leider habe ich keinen Schaltplan um die Netzteilschaltung überprüfen zu können. Kurios daran ist, dass der Trafo gut 2 x 40V liefert, nach der Gleichrichtung/Siebung sind's +/- 48V und dann wird per diskretem Längsregler runtergedrückt auf +/- 30V. Die Trafospannung könnte m.E. schon etwas sparsamer ausfallen (=weniger Verlustleistung).
Es sind noch jede Menge andere Längsregler da und unter allen ist das Platinenmaterial ordentlich angekokelt. Auch sieht es so aus, als ob Flüssigkeit auf der Platine ausgelaufen ist. Elektrolyth?

Was meint Ihr, entsorgen? zusammen mit den restlichen dazu passenden Geräten? es gehört eine schicke Endstufe dazu . . .
Oder sich auf das Abenteuer einlassen und stundenlang Elkos tauschen?

Gruß
Tubes&More
nach unten nach oben
Bertl100 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  München
Karma: 1504
Alter:
Beiträge: 3728
Dabei seit: 05 / 2005
Wissensstand: keine Angabe
Betreff: Re: Vorverstärker UHER UPA-400 wird heiß  -  Gepostet: 04.02.2006 - 20:42 Uhr  -  
mit der verlustleistung hast du schon recht.
nur: möglicherweise ist das gerät noch für 220V ausgelegt!
dann ist es üblich, daß die gerät auch noch bei -10% netzspannung funktionieren sollen, also 198V.
wenn du jetzt 240V netzspannung hast (230V sind schon fast die ausnahme!) dann würden die 48V bei 198V Netz auf 40V absinken.
35V wird wohl die netzteilschaltung mindestens brauchen, um richtig zu stabilisieren.

tatsächlich steigt dadurch die verlustleistung in allen geräten für 220V merklich an. und die max. ausgangsleistung von endstufen erhöht sich aus!
... nur ausgelegt sind sie nicht dafür!

bei dieser hitze im gerät sind wohl tatsächlich alle elkos auszutauschen.
das ausgelaufene elektrolyt muß du aber sorgfältigst entfernen!

wenn das gerät was taugt, würde ich es auf alle fälle reparieren.

Gruß
Bernhard
nach unten nach oben
Tubes&More offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  Regensburg
Karma: 0
Alter:
Beiträge: 31
Dabei seit: 11 / 2005
Betreff: Re: Vorverstärker UHER UPA-400 wird heiß  -  Gepostet: 04.02.2006 - 22:24 Uhr  -  
Hallo Bernhard,
hab' eben schon mal ein bisschen 'geputzt' und dicke Widerstände in zwischen Trafo und Gleichrichter gepackt. Die schraub ich dann auf die Bodenplatte, dann ist die Hitze nicht mehr auf der Platine. Es ist schon besser geworden, aber die Elkos müssen auf jeden Fall noch raus! Manche haben nur noch ein knappes Schrumpfschlauch-'Hemdchen' an . . .
Werde natürlich gleich 105° Typen nehmen und eine Spannungsstufe höher, wenn der Platz reicht.

Gruß,
Lothar
nach unten nach oben
Vinyler71 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 27
Dabei seit: 01 / 2017
Wissensstand: Blutiger Anfänger
Betreff: Re: Vorverstärker UHER UPA-400 wird heiß  -  Gepostet: 30.01.2017 - 15:03 Uhr  -  
Hallo, ich habe hier diesen alten Beitrag gesehen und habe das gleiche Problem.
Ich habe auch einen UHER UPA-400 bekommen, der aber sehr schnell heiß wird.
Eigentlich finde ich ihn sehr gut, da er auch einen MM und einen MC Phonoanschluss hat, nur das
er so heiß wird stört mich.
Kann mir Jemand erklären wie man dies Problem beheben kann?
Vielleicht kennt noch Jemand den Verstärker und dieses Problem
Der Vorverstärker hat schon neue Elko´s bekommen, dies hat das Problem nicht gelöst.

Gruß Vinyler71
nach unten nach oben
gecko10 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 18
Alter:
Beiträge: 310
Dabei seit: 01 / 2010
Betreff: Re: Vorverstärker UHER UPA-400 wird heiß  -  Gepostet: 30.01.2017 - 15:47 Uhr  -  
Hallo,ich vermute das Netzteil hinten links wird gut warm.Da werden nach der Gleichrichtung 45V durch Widerstände und ein Paar Transis auf 32V gebracht.Da müsste man wie beschrieben die Widerstände auslagern.
Gruss
Gerhard
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 30.01.2017 - 15:49 Uhr von gecko10.
nach unten nach oben
Vinyler71 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 27
Dabei seit: 01 / 2017
Wissensstand: Blutiger Anfänger
Betreff: Re: Vorverstärker UHER UPA-400 wird heiß  -  Gepostet: 30.01.2017 - 16:27 Uhr  -  
Hallo, danke für die schnelle Antwort.
Das Netzteil bleibt recht kühl.
Auf der Platine sind zwei Transistoren (D880 und B834) die werden im Ruhestand schon kochend heiß.
Ich bin eher ein Laie und traue mir nur mal zu einen Widerstand oder Kondensator zu tauschen.
Ich weiß das sollten eigentlich Fachleute machen, aber so bin ich halt :) bisschen basteln und so, und noch etwas dabei lernen. Jugend forscht ( mit fast 46 ) :)
Könnest du das noch ein bisschen ausführlicher beschreiben, ich werde es wahrscheinlich nicht alleine angehen, ein Bekannter ist Elektroniker (aber mit sehr wenig Zeit) ;)
Vielleicht hilft es wenn ich schon einmal etwas recherchiere, da es dieses Problem bestimmt schon öfters gab.
Da ich noch eine alte UHER Endstufe habe, wollte ich die Vorverstärker wieder flott machen.

Gruß Mario
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 16.12.2017 - 13:51