schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Whirlpool AWM 5100 keine Funktionen



Krabbat offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: GERMANY  Zeuthen
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 03 / 2017
Wissensstand: Elektriker
Betreff: Whirlpool AWM 5100 keine Funktionen   -  Gepostet: 27.03.2017 - 21:22 Uhr  -  
Hersteller: Whirlpool

Typenbezeichnung: AWM 5100

E-Nummer: 857051022003

kurze Fehlerbeschreibung (2-3 Worte): keine Funktionen

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF


Hallo Forum,

meine AWM 5100 läuft nicht mehr los. Nach dem Einschalten leuchtet das rote Lämpchen. Nach Wahl des Waschprogramms läuft der Timer kurz an, die Maschine müsste jetzt Wasser ziehen, bleibt dann aber in dieser Position stehen. Stelle ich jedoch ein Abpump-Programm ein, läuft dieses bis zum Ende durch, aber nicht weiter.

Bisher kontrolliert:
Stromversorgung - ok
Wasserversorgung - ok
Einlassventil durchgemessen - ok
Stromversorgung auf Programm-Einheit SM3.2 : SM3.3 - ok
Stromversorgung Einlassventil bei Programmstart und nach Stillstand des Timers keine Spannung - nicht ok
Am Niveuschalter PS2.1 liegt in Timerposition 5,11,16,20 keine Spannung an - nicht ok

Link zum Service Manual incl. Schaltplänen: Hier
Wie oder wo könnte ich weitersuchen?
Vielen Dank für eure Hilfe!
nach unten nach oben
Chris02 offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: keine Angabe  Kassel
Karma: 180
Alter:
Beiträge: 2179
Dabei seit: 05 / 2008
Wissensstand: Dipl. für Fernsehtechnik
ICQ
Betreff: Re: Whirlpool AWM 5100 keine Funktionen   -  Gepostet: 27.03.2017 - 22:12 Uhr  -  
Welches rotes Lämpchen denn?
nach unten nach oben
Krabbat offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: GERMANY  Zeuthen
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 03 / 2017
Wissensstand: Elektriker
Betreff: Re: Whirlpool AWM 5100 keine Funktionen   -  Gepostet: 27.03.2017 - 23:46 Uhr  -  
Das ist nur die Power-LED, die einzige elektronische Statusanzeige am Gerät.
nach unten nach oben
Krabbat offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: GERMANY  Zeuthen
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 03 / 2017
Wissensstand: Elektriker
Betreff: Re: Whirlpool AWM 5100 keine Funktionen   -  Gepostet: 29.03.2017 - 21:39 Uhr  -  
Hi Forum,

ich frage mich gerade, was dieser rot umkringelte Bereich darstellen soll. Ein Schalter, Relais oder was??
Anhänge an diesem Beitrag:


Dateiname: Schaltplan.jpg Herunterladen
Dateigröße: 250.97 KB
Titel: Schaltplan AWM5100
Information: Schaltplan AWM5100
Heruntergeladen: 102

nach unten nach oben
Chris02 offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: keine Angabe  Kassel
Karma: 180
Alter:
Beiträge: 2179
Dabei seit: 05 / 2008
Wissensstand: Dipl. für Fernsehtechnik
ICQ
Betreff: Re: Whirlpool AWM 5100 keine Funktionen   -  Gepostet: 29.03.2017 - 21:41 Uhr  -  
Ok, habe deine Maschine mit einer anderen Verwechselt. Bei dem Alter würde ich zuerst die Länge der Kohlen kontrollieren. Diese sollten noch mindestens 2cm lang sein.
nach unten nach oben
Krabbat offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: GERMANY  Zeuthen
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 03 / 2017
Wissensstand: Elektriker
Betreff: Re: Whirlpool AWM 5100 keine Funktionen   -  Gepostet: 29.03.2017 - 21:49 Uhr  -  
Danke für den Tipp. Werde ich morgen gleich mal machen.
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 28.06.2017 - 19:24