schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

40vle4322bf Kein Bild kein Ton - Blinken



Colgate1one offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 9
Dabei seit: 12 / 2017
Wissensstand: keine Angabe
Betreff: 40vle4322bf Kein Bild kein Ton - Blinken  -  Gepostet: 06.01.2018 - 17:16 Uhr  -  
Hallo,
ich habe einen älteren Grundig von einem Kumpel der nicht mehr an geht.
Bevor er in den Müll kommt, wollte ich noch einmal alles Probieren was man so machen kann =)

Es handelt sich um einen
40vle4322bf
LTA400HM23-001
Netzteil: DPS-139DP
Mainboard: VPZ190R-6 V-0 ??
(Gerne nachfragen, wenn ich angaben vergessen hab)

Beim einstecken leuchtet die blaue LED langsam auf und dann wieder aus. Sonnst tut sich nichts.

Hier im Forum wird oft angedeutet, dass bei Grundig wohl ein Software Update helfen kann?
Das wollte ich gerne ausprobieren und hab dazu auch die Software hier aus dem Forum geladen.
Bin aber nicht so sicher ob ich wirklich die richtige hab. Wenn ich richtig verstehe, habe ich ein TF Chassis
und hab dafür dann die "TFGRMR.-.S.-.-.V05.020.00" geladen.
(Soeben noch gesehen, dass es auch die "TFGRMR.-.-.-.-.V02.010.00" gibt, wo wäre der unterschied?)
Nun soll der Target Ordner ja in den Root vom USB. Was soll denn mit der mboot.bin? auch in den Root?
Da der TV ja nicht angeht kann ich die version dess Loaders nicht auslesen... außerdem ist da noch eine "BOOT.TF.-.-.-.-.V04.000.00.bin" mit der ich auch nichts anfangen kann :/

Vorher soll man ja auch das Netzteil durchmessen, da bin ich gleich dabei. Hatte zwar schonmal selbst nachgemessen, waage erriner ich mich an 12 und 5V, hatte da aber noch nicht die
Netzteil_Messungen_Grundig.pdf.

Hoffe jemand kann mir ein wenig starthilfe geben ;)

p.s. ich mag es ungern als ersten beitrag direkt mit "problemen" loszulegen, im Fall der elektronik kann ich aber nicht wirklich viel beitragen, wollte aber mal schauen ob es hier auch EDV Probleme gibt =)
Anhänge an diesem Beitrag:


Dateiname: 20171208_164749.jpg Herunterladen
Dateigröße: 812.65 KB
Titel: Netzteil
Information: musste die auflösung verkleinern
Heruntergeladen: 129


Dateiname: 20171208_164802.jpg Herunterladen
Dateigröße: 960.36 KB
Titel: Mainboard
Information:
Heruntergeladen: 127

Dieser Post wurde 2 mal bearbeitet. Letzte Editierung: 06.01.2018 - 17:26 Uhr von Colgate1one.
nach unten nach oben
thoma offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 91
Alter:
Beiträge: 1014
Dabei seit: 11 / 2014
Wissensstand: keine Angabe
Betreff: Re: 40vle4322bf Kein Bild kein Ton - Blinken  -  Gepostet: 06.01.2018 - 19:06 Uhr  -  
nach unten nach oben
Zuckerbiene offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY 
Karma: 4
Alter:
Beiträge: 319
Dabei seit: 01 / 2013
Wissensstand: keine Angabe
Homepage
Betreff: Re: 40vle4322bf Kein Bild kein Ton - Blinken  -  Gepostet: 06.01.2018 - 19:55 Uhr  -  
schätze das eine oder mehrere LEDs im Display defekt sind . ist bei dem Typ öfters.
>>> Ersatzteile die ich habe sind -- hier -- zu finden <<< (aktualisiert 11.01.2018)
nach unten nach oben
thommyX offline
Junior Moderator
Avatar
Geschlecht: männlich
Herkunft: GERMANY 
Karma: 292
Alter: 44
Beiträge: 5612
Dabei seit: 05 / 2008
Wissensstand: Radio- und Fernsehtechniker
Betreff: Re: 40vle4322bf Kein Bild kein Ton - Blinken  -  Gepostet: 06.01.2018 - 22:42 Uhr  -  
Ist leider wirklich so bei diesem HM23 Panel ist immer was an der Beleuchtung defekt und nichts anderes.

LG Thomas
Einige verstehen es nicht, ich lösche die SW Anfragen über PN und lese sie nicht, bitte im Forum nachfragen


Suche Teile !!!!
DPS-298CP alle Versionen
Bestandsliste und Ersatzteile inkl. LED Leisten 2018
Suche Service Manual Sharp Chassis
nach unten nach oben
Colgate1one offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 9
Dabei seit: 12 / 2017
Wissensstand: keine Angabe
Betreff: Re: 40vle4322bf Kein Bild kein Ton - Blinken  -  Gepostet: 07.01.2018 - 13:12 Uhr  -  
Danke für die Tipps,
hatte das Netzteil komplett durchgemessen, nur um festzustellen, dass alles vollkommen in Ordnung ist :D
(Kenne ich von anderen Marken anders...)
Es ist tatsächlich die Hintergrundbeleuchtung die hin ist! Ich hatte die PDF zu dem Problem schon gesehen, aber wie umständlich ist es bis dahin zu kommen?
Ich muss dafür das panel auseinander nehmen? Muss wie es aussieht dafür von vorne anfangen, oder sehe ich das falsch?
nach unten nach oben
FZ600 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 14
Alter:
Beiträge: 716
Dabei seit: 04 / 2011
Wissensstand: keine Angabe
Betreff: Re: 40vle4322bf Kein Bild kein Ton - Blinken  -  Gepostet: 07.01.2018 - 13:39 Uhr  -  
Hallo,

Geräterückwand entfernen. Panel von der Gerätefront lösen und herausnehmen. Flachbandkabel zu Panel trennen. Metallrahmen (Panelfront) entfernen. Dannach vorsichtig das Panel herausheben.

Achtung: Das gute Ding bricht sehr leicht.

Dannach Kuststoffrahmen mit den Folien entfernen. Die LED`s sind jetzt zu sehen.
Es gibt hierzu einige Videos zb.hier

Viel Erfolg

Noch ein Tipp: So wenig wie möglich Fingerabdrücke auf dem Panel und den Folien hinterlassen
Dieser Post wurde 6 mal bearbeitet. Letzte Editierung: 07.01.2018 - 13:50 Uhr von FZ600.
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 24.04.2018 - 18:10