Das Elektronik-Portal
 

LG 42LE5800 Kein Bild nur Streifen mit Ton

iw0815
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 10 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

LG 42LE5800 Kein Bild nur Streifen mit Ton

 · 
Gepostet: 03.11.2020 - 18:58 Uhr  ·  #1
Hersteller: LG

Typenbezeichnung: 42LE5800

Inverter:

Chassi: LD03E

kurze Fehlerbeschreibung (2-3 Worte): Kein Bild nur Streifen mit Ton

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo,
Ich habe das defekte Mainboard LD03E EAX61742605(2) von meinem 42LE5800 gegen ein anderes getauscht dieses Thema und habe jetzt zwar die Hintergrundbeleuchtung und Ton aber immer noch kein Bild sondern wie auf dem Bild zu sehen nur Streifen.

Ich habe das Mainboard teuer in der Bucht von einem "seriösem Verkäufer" aus England gekauft und es soll angeblich vor dem Verkauf getestet worden sein.

Ich gehe aber davon aus dass das MB auch Defekt ist, jedenfalls kann ich jetzt mal ausschließen daß es das Netzteil oder eine kaputte LED sein könnte da dieses MB im Gegensatz zu dem anderem ein Lebenszeichen in LED und Ton von sich gibt.

Jetzt würde ich gerne wissen ob ich dieses MB mit teilen von dem anderem MB vielleicht reparieren kann und welche Bausätze diese Störung verursachen können?

Würde mich freuen wenn ihr euer wissen mit mir teilen würdet :-)

Claude
Anhänge an diesem Beitrag
Dateiname: Board2.PNG ( 719.91 KB )
Titel:
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2109
Dabei seit: 10 / 2016
Karma: 80
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: LG 42LE5800 Kein Bild nur Streifen mit Ton

 · 
Gepostet: 03.11.2020 - 21:54 Uhr  ·  #2
Das sieht mir gar nicht nach Mainboard Fehler aus. Entweder TCON oder Panel. Mal das Panel halbseitig von TCON trennen und schauen, ob eine Hälfte ein Bild hat.
iw0815
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 10 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: LG 42LE5800 Kein Bild nur Streifen mit Ton

 · 
Gepostet: 04.11.2020 - 00:40 Uhr  ·  #3
Das TCON ist auf dem Mainboard siehe BILD
Also ein Flachkabel P7501 oder P7050 abtrennen und schauen was passiert?
iw0815
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 10 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: LG 42LE5800 Kein Bild nur Streifen mit Ton

 · 
Gepostet: 04.11.2020 - 13:13 Uhr  ·  #4
Mir ist soeben aufgefallen dass die Karte für ein 47 zoll angeboten wurde und ich ein 42 Zoll habe.
Ich dachte wenn die EAX61742605 (2) Nummer identisch ist dann wäre es kein Problem aber wie gesagt ich habe den unterschied zwischen 42 und 47 zoll übersehen.

Kann es sein daß das das Problem verursacht obwohl das Board die gleiche EAX61742605 (2) Nummer hat und alles andere auch Identisch ist?
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2109
Dabei seit: 10 / 2016
Karma: 80
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: LG 42LE5800 Kein Bild nur Streifen mit Ton

 · 
Gepostet: 04.11.2020 - 15:10 Uhr  ·  #5
Hm, aus dem Bild ist nicht ersichtlich, ob das TCON auf dem Main ist, oder im Panel integriert auf den Platinen, die dran herumbaumeln. Beides möglich.
Aber du kannst freilich mal versuchen, je eins von den Kabeln abzustecken. Oder aber erst mal messen, ob da irgendwo 12V drauf sind auf mehreren Pins nebeneinander. Dann ist das TCON am Panel dran.

Die Konfiguration vom 47er Panel wird wahrscheinlich nicht passen. Das das zu solchen Streifen führt, kenne ich so nicht. Üblicherweise gar kein Bild, krumme Farben, falscher Bildausschnitt, auf dem Kopf...
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 46
Beiträge: 7538
Dabei seit: 05 / 2008
Karma: 354
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: LG 42LE5800 Kein Bild nur Streifen mit Ton

 · 
Gepostet: 05.11.2020 - 23:54 Uhr  ·  #6
Die EAX Nummer sind immer gleich aber die EAY oder EBT oder EBU Nummer müssen passen. Daher immer drauf achten das das Main aus dem selbigen Gerät stammt. Das gekaufte passt einfach nicht weil es auf nen 47 Zoll programmiert ist und lässt sich auch nicht ändern, daher dein Fehlerbild.

LG Thomas
iw0815
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 10 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: LG 42LE5800 Kein Bild nur Streifen mit Ton

 · 
Gepostet: 07.11.2020 - 11:50 Uhr  ·  #7
Danke Thomas, ich dachte mir das bereits das heißt auch die 42er 5500 und 5900 werden nicht funktionieren?
Dachte die 5800 wäre die serie für den Italienischen Markt aber das Board wäre das gleiche, es ist fast unmöglich diese 5800 zu finden.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2109
Dabei seit: 10 / 2016
Karma: 80
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: LG 42LE5800 Kein Bild nur Streifen mit Ton

 · 
Gepostet: 07.11.2020 - 13:25 Uhr  ·  #8
Wenn man jetzt wüsste, wo die Konfiguration gespeichert ist. Wenn sie in einem EEPROM sitzt, würde sich das vielleicht umlöten lassen. Wenn ein Chip intern programmiert wurde, geht nix.
iw0815
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 10 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: LG 42LE5800 Kein Bild nur Streifen mit Ton

 · 
Gepostet: 09.11.2020 - 09:35 Uhr  ·  #9
Ja denn das Board ist 100% identisch mit meinem, der Verkäufer hat mir die Möglichkeit gelassen es wieder zurück zu schicken was ich bevorzugte denn das Risiko mit Basteleien ist mir zu hoch.

Es bleibt mir nichts anderes übrig ein passendes zu finden oder vielleicht meldet sich ja noch einer der diesen Defekt kennt und mir sagen kann was an meinem Board wahrscheinlich defekt ist.

Nochmal die Zusammenfassung:

Netzteil: OK
Standby: OK
FB (IR-Sensor): OK
Funktionen Tastenleiste: OK

Kein Bild
Kein Ton
Keine LED Hintergrundbeleuchtung
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

42LE5800, Kein, Bild, Streifen, Ton