Das Elektronik-Portal
 

LG 47LS560S Kein Bild, kein Ton,keine Bedienung

thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6515
Dabei seit: 05 / 2008
Karma: 327
Wissensstand: Radio- und Fernsehtechniker
Betreff:

LG 47LS560S Kein Bild, kein Ton,keine Bedienung

 · 
Gepostet: 10.06.2019 - 19:12 Uhr  ·  #1
Hersteller: LG

Typenbezeichnung: 47LS560S

Inverter: LGP4247H-12LBP

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Kein Bild, kein Ton,keine Bedienung

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF



Mal was für die Fortgeschrittenen. Doku von mir und einem polnischen Kollegen. Bilder im PDF.
Leider komme ich nicht weiter!

Ich
Gerät startet aber dann nichts mehr, keine Bedienung an der FB und Nahbedienung. Kein Bild und kein Ton. Spannungen 3,5V,12V und 24V vorhanden und ca. 32V für die Beleuchtung. Dort sollten aber um die 58 Volt sein. An D251 und LED Plus sind 32V. IC251 habe ich bereits erneuert, keine Änderung.

LGP1 Bild PDF

Er
Die LED FB ist die Rückmeldung über den Strom für das IC251, der durch die LED-s fliesst. Erst wenn die Spannung an LED+ entsprechend hoch ist. Die 32V vor der L251 ist richtig. Die L251 mit dem Q251 und die Diode D259 bilden einen Spannungs-Wandler der bis 70V laufen kann.Prüfe mal an IC251 Pin7 ob die Versorgungsspannung 12V da ist, dann die R276 und R277 prüfen. Wenn einer Unterbrechung hat oder zu hohen Widerstand dann regelt das IC251 die Spannung runter oder steuert den Q251 gar nicht an.

Ich
Widerstände sind OK und ich habe keine 12V an Pin 7. R296 ist OK und an Q254 an Emitter und Basis sind um die 12V vorhanden, Kollektor nichts. Die LD701 fängt nach ca. 20 sek. an zu blinken.

LGP2 und 3 Bild PDF

Er
Ohne die 12V an Pin 7 vom IC251 arbeitet das nicht. Der Q254 leitet erst wenn die Spannung an der Basis um 0,7V kleiner ist als am Emitter. Um zu erreichen das Q254 durchschaltet muss der Q255 angesteuert werden. Am Kollektor 0V an der Basis 0,6V. Die Basisspannung kommt von DCDC-ON aus dem IC701 Pin32. Ich nehme an das der Micon läuft. Dann bleibt nur noch Driver IC801, der über den Ausgang Pin49 Driver Fault den Micon Fehler meldet. Dann blinkt die LD701. Die 12V kommt über den R704 an Pin51 IC801 bitte prüfen. Ab da wirds komplizierter weil der IC801 eine Matrix steuert.

Ich
An Q254 Emitter und Basis knapp 12V und über R297 an Q255 12V und Basis 0,1V, die auch über R299 zum IC701 Pin32 kommen/gehen. R704 gehen 12V durch, also OK. IC701 und IC801 defekt?

Er
Schwer zu sagen.Prüf doch Q702. Meist sind Halbleiter defekt. Pin9 und Pin10 (DATA/Clock), die dürfen nicht 0V haben, da muss LEBEN sein. Wenn keine Befehle vom Prozessor kommen funktioniert das ganze nicht.

Ich
Q702 Emitter und Basis ca. 3,48V und Kollektor 0V. An Pin9 und Pin10 vom IC701 ca. 3,47V, ergo sollte das IC arbeiten. Mich irretieren die fehlenden 12V. R299 ist auch OK und keine DCDC-On.

LGP4 und 5 Bild PDF

Er
Erst wenn an Q255 Basis eine Spannung anliegt schaltet Q254 und das IC251 kriegt seine Versorgungsspannung.Die Data und Clock Leitungen scheinen zu laufen. DCDC-On muss anliegen damit das ganze funktioniert. Warum nicht kann mehrere Gründe haben. Schau ob sie kurz vorhanden ist und dann sinkt wegen Überstrom, LED Unterbrechung oder anderen defekten Bauteilen. Es wird zunehmend schwieriger. Die LED blinkt wenn ein Fehler vorhanden ist und blinkt nicht, wenn alles OK ist.

Ich
Habe IC701 und IC801 getauscht. LED blinkt nicht mehr aber gleiches verhalten wie vorher.
Aus einem anderen Fehlerbericht ergeht, das man Q253 erneuern soll wegen Temperaturempfindlichkeit. Bei mir zwar nicht aber dennoch ohne Erfolg getauscht.

Er
Q253 ist nur als Regler/Rückkoppler für das IC251 da. Spannungen sind erst messbar wenn das IC versorgt wird. Die Spannung soll von Kollektor Q254 kommen, weil am Emitter 12V anstehen. Da der Q254 eine PNP Transistor ist, muss die Spannung an der Basis um mindestens 0,7V niedriger sein als am Emitter, dann ist er leitend und lässt die Versorgungsspannung zum IC251. Damit der Q254 schaltet muss am Kollektor Q255 0-0,6V sein. Damit am Kollektor Q255 0-0,6V anstehen, muss über R299 Spannung ankommen. An der Basis muss 0,6-0,7V anstehen und vor R299 vermutlich 3,3-5V sein DCDC-On. Die DCDC-on muss vom IC701 Pin32 kommen, wenn die Spannung nicht kommt wird das IC251 nie arbeiten. An Pin 8 vom IC701 soll 3,3V sein.

Ich
Q254 Basis 12,12V, Kollektor 0V und Emitter 11,88V
Q255 Kollektor 11,88V, Basis und Emmitter 0V
R299 keinerlei SPannung
IC701 Pin32 0V und Pin8 3,5V
Das IC701 hat die Spannungsversorgung, arbeitet aber nicht.

LGP6 und 7 Bild PDF

Kommunikation beendet.
Vlt. hat ja jemand einen Tip!!! Viel Spass beim lesen.
Bessere Qualität LGP PDF

LG Thomas
Anhänge an diesem Beitrag
Dateiname: lgp1-001.png ( 261.57 KB )
Titel:
Information:
Dateiname: lgp2-001.png ( 269.88 KB )
Titel:
Information:
Dateiname: lgp3-001.png ( 215.95 KB )
Titel:
Information:
Dateiname: lgp4-001.png ( 270.83 KB )
Titel:
Information:
Dateiname: lgp5-001.png ( 225.41 KB )
Titel:
Information:
Dateiname: lgp6-001.png ( 278.47 KB )
Titel:
Information:
Dateiname: lgp7-001.png ( 233.43 KB )
Titel:
Information:
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

47LS560S, Kein, Bild, Tonkeine, Bedienung