Das Elektronik-Portal
 

LG 42 LB 5500 Kein Bild Ton vorhanden

  • 1
  • 2
  • Seite 1 von 2
Satfaxneu
Benutzer
Avatar
Geschlecht:
Herkunft: Kr. Landshut - Furth
Alter: 74
Beiträge: 8
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 13.07.2020 - 21:28 Uhr  ·  #1
Hersteller: LG

Typenbezeichnung: 42 LB 5500

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Kein Bild Ton vorhanden

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein



Hallo Experten, habe ein Problem nachdem ich die Backlight Strips getauscht habe. Die LED Streifen leuchten alle prima, man sieht das bei abgenommener Rückwand an einigen Durchbrüchen bei der Metallwanne. Meine Frage ist, kann es sein dass ich beim Zusammenbau die Reihenfolge der einzelnen Folien so vertauscht habe dass absolut kein Bild zu sehen ist. Ich bin zwar R&TV Techniker der alten Schule, ich habe mich aber aus Altersgründen nicht mehr mit Flachbild TVs beschäftigt. Nun hat mir mein Nachbar seinen defekten LG 42LB5500 geschenkt und da wollte ich es noch mal versuchen. Die LEDs waren defekt, man hat aber mit der Taschenlampe das Bild erkennen können. Nun habe ich die LEDs getauscht , Ton ist da aber absolut alles schwarz. Da ich wie gesagt keine Erfahrung mit Flachbild TVs habe , war meine Vermutung dass ich eben die einzelnen Folien in falscher Reihenfolge eingebaut habe. Könnt dies die Ursache sein für den total Ausfall beim Bild? PS. Die Spannung zu den LEDs ist bei ca 140 Volt.
Für eine hilfreiche Antwort wäre ich sehr dankbar.
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1958
Dabei seit: 05 / 2011
Karma: 96
Wissensstand: Informationselektroniker
Betreff:

Re: LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 13.07.2020 - 22:16 Uhr  ·  #2
Hallo!
Diese Folien streuen nur das Licht. Es ist da wohl keine Polarisationsfolie mit bei, die man falsch herum einbauen kann. Bei vertauschter Reihenfolge wird nur die Ausleuchtung ungleichmäßig, so kenne ich das. Meist sind doch auch die Kanten mit Stufenmustern versehen, so daß man eigentlich nichte seitenverkehrt oder auf dem Kopf stehen einsetzen kann, also eben nur die Reihenfolge vertauschen.
Hört sich eher so an als hättest Du evtl. das LVDS-Kabel zwischen Main und Panel nicht richtig aufgesteckt.
War denn vorher ein Bild zu erkennen wenn man mit einer starken Lampe in das Panel geleuchtet hat, weil ja offensichtlich (oder nicht...?) die Hintergrundbeleuchtung defekt war? Vielleicht war das Panel oder seine Ansteuerung vor dem LED-Tausch auch schon defekt?
Satfaxneu
Benutzer
Avatar
Geschlecht:
Herkunft: Kr. Landshut - Furth
Alter: 74
Beiträge: 8
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 14.07.2020 - 11:18 Uhr  ·  #3
Hallo Lötzspitze.

Wie ich geschrieben habe, war vorher mit der Taschenlampe ganz schwach das Bild zu erkennen. Die LEDs waren definitiv defekt, zwei Streifen sind hinüber, ich habe mir auch ein kleines Testgerät nach Internet Anleitung gebaut und kann sie damit auch messen. Die Kabelverbindungen habe ich mehrmals aus und wieder angesteckt, da schliesse ich einen Fehler eigentlich aus. Ich habe jetzt einfach mal den T-CON bestellt , gabs in England für ein Pfund = incl Versand 6 Euro, da ist nicht viel Geld vertan wenns nichts bringt.
Danke dir für die rasche Antwort, ist doch gut wenn man sich mit jemanden austauschen kann. Übrigens, die Folien hatten bei diesem Gerät keinerlei Kkennzeichnung ider Markierung. Ich hatte sie mir auch bei der Demontage mit einem Klebstreifen zusammen fixiert. abe man weiss ja nie ob nicht doch etwas schif gelaufen ist.
Da fällt mir gerade noch was ein. Kann man das Panel seitenverkehrt einbauen ? Weist du , das Ding ausgebaut, dann 1 Monat in der Werkstatt herumgestanden bis die LEDs aus China kamen und dann alles wieder zusammengesucht, da könnte schon sein dass ich da was falsch gemacht habe. Wenn es überhaupt möglich ist dass man das Panel verkehrt rum einbaut.
Grüsse
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1953
Dabei seit: 10 / 2016
Karma: 60
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 14.07.2020 - 13:55 Uhr  ·  #4
Da das Panel auf den Folien liegt und nicht darunter, müsste eine Taschenlampe genau wie vorher die Pixel sichtbar machen können. Wenn sie das nicht tut, kann es nichts mit den Folien zu tun haben. Dass ein TCON beim Wechseln der Beleuchtung kaputt geht, kommt jetzt auch nicht alle Tage vor. Das kommt mir auch mehr so vor, als wenn da was nicht richtig gesteckt ist oder es gibt noch einen anderen Fehler, der nur sporadisch daher kommt.
Satfaxneu
Benutzer
Avatar
Geschlecht:
Herkunft: Kr. Landshut - Furth
Alter: 74
Beiträge: 8
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 14.07.2020 - 15:46 Uhr  ·  #5
Guten Tag Hermann.

Und wenn ich tatsächlich Vor und Rückseite verdreht hätte ......


Grüsse
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1953
Dabei seit: 10 / 2016
Karma: 60
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 14.07.2020 - 16:29 Uhr  ·  #6
Du hast doch nicht das Panel unter die Folien gemurkst? Bestimmt nicht :-o
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1958
Dabei seit: 05 / 2011
Karma: 96
Wissensstand: Informationselektroniker
Betreff:

Re: LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 14.07.2020 - 17:41 Uhr  ·  #7
Nein, er vermutet, daß durch Vertauschung der Reihenfolge oder Verdrehen eines Streu-Blattes das Bild nicht mehr richtig hinterleuchtet wird.
Die einzige Möglichkeit dafür wäre m.E. , daß eines der Blatter als Polarisationsfolie ausgeführt ist, die, zusammen mit dem LCD, jetzt komplette Finsternis ergibt. Habe davon aber noch nie gehört, die komplette Polarisation findet doch im LCD-Teil selbst statt...oder nicht?
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1953
Dabei seit: 10 / 2016
Karma: 60
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 14.07.2020 - 20:00 Uhr  ·  #8
Ja schon, aber das ändert doch nichts daran, dass die Taschenlampe von vorne draufleuchtet und die Folien hinter dem Panel keine Rolle spielen. Also wenn kein Bild mit Taschenlampe -> was anderes stimmt nicht.
Satfaxneu
Benutzer
Avatar
Geschlecht:
Herkunft: Kr. Landshut - Furth
Alter: 74
Beiträge: 8
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 15.07.2020 - 00:25 Uhr  ·  #9
Hallo Leute, nein hinter die Folien habe ich das Panel nicht "gemurkst". Ich meine ob ich das Panel gewendet aufgelegt habe. Also Vorderseite und Rückseite verdreht. Sieht ja gleich aus. Allerdings haben die beiden Flachbandfolien vom T-Con zur Anschlussleiste des Panel gepasst, aber diese haben ja keine Kennung und würden auch so in die Aufnahmen passen. Ich werde das Panel nochmals abnehmen und schauen ob ich da was feststellen kann.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 46
Beiträge: 7308
Dabei seit: 05 / 2008
Karma: 345
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 15.07.2020 - 02:08 Uhr  ·  #10
Ich hab jetzt mal ne Frage bzw. Bitte.

Lass das Panel doch mal weg und schliess das Gerät an und starten. Dann sollte doch die Beleuchtung kommen.

Wenn ja dann versuch doch mal nach und nach folgende Schritte.

Auf die Beleuchtung kommt immer eine etwas dickere "Folie/Scheibe" und dann sind es oftmals drei dünne Folien die aneinanderkleben. Nicht wörtlich nehmen! Dann kommt das Panel. Die Flexkabel müssen richtig drinne stecken!!!! Auf dem Tcon ist eine Sicherung die kontrollieren. Wenn alles soweit OK einschalten.

LG Thomas
Receiverlöter
Benutzer
Avatar
Geschlecht:
Herkunft: 25821 Bredstedt Schleswig-Holstein
Alter: 50
Beiträge: 151
Dabei seit: 11 / 2012
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 15.07.2020 - 10:16 Uhr  ·  #11
Hast du vielleicht das Panet selber falsch rum eingebaut? Dann sich die Flachbandleitungen natürlich auch falsch rum und bekommen keinen Kontakt. Normalerweise ist die Rückseite ja immer absolut sauber und auf der Vorderseite befindet sich Fingerabdrücke und leichter Schmutz vom täglichen Gebrauch
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1958
Dabei seit: 05 / 2011
Karma: 96
Wissensstand: Informationselektroniker
Betreff:

Re: LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 15.07.2020 - 10:32 Uhr  ·  #12
Hallo!
Geht das denn? Dann wäre ja die angehängte Leiterkarte auch falsch herum, ließe sich dann sicherlich weder anschrauben noch könnte man den LVDS-Stecker aufstecken, ohne das Kabel zu verdrehen.
Receiverlöter
Benutzer
Avatar
Geschlecht:
Herkunft: 25821 Bredstedt Schleswig-Holstein
Alter: 50
Beiträge: 151
Dabei seit: 11 / 2012
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 15.07.2020 - 11:20 Uhr  ·  #13
Bei vielen Geräten sind die fest angehängten schmalen Platinen nicht verschraubt sondern nur in so Gummipuffer eingehängt, die bekommt man auch andersrum rein. Die Flachbandstecker am TCOn sind symmetrisch, die gehen meistens auch "auf dem Kopf" rein. Zumindest geht dann nichts kaputt die die dann ja auch schlicht und einfach keinen Kontakt bekommen
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1958
Dabei seit: 05 / 2011
Karma: 96
Wissensstand: Informationselektroniker
Betreff:

Re: LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 15.07.2020 - 11:41 Uhr  ·  #14
Hallo!
Ja, aber das würde man doch merken, wenn plötzlich die Bauteile "innen" sind und der oft asymmetrisch angeordnete LVDS-Stecker nicht mehr da ist wo das Kabel endet..außer, das hängt lose herum.
Kurz: Diese "LCD-verkehrt-herum-Variante" halte ich für unwahrscheinlich, tippe eher auf falsch angestecktes Kabel nach der LED-Reparatur.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1953
Dabei seit: 10 / 2016
Karma: 60
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: LG 42 LB 5500 Kein Bild Ton vorhanden

 · 
Gepostet: 15.07.2020 - 12:27 Uhr  ·  #15
Also die Flachbänder haben doch eine sichtbare Lieblingsrichtung in der sie vom Panel baumeln. Sie sind vorgebogen. Das macht man intuitiv richtig, würde ich annehmen. Ich musste jedenfalls nie drüber nachdenken.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

5500, Kein, Bild, Ton