Das Elektronik-Portal
 

AEG F43070IM heizt nicht auf. Leistungselektronik nachgelöt

KleinErna
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 11 / 2013
Karma: 0
Wissensstand: Informationselektroniker
Betreff:

AEG F43070IM heizt nicht auf. Leistungselektronik nachgelöt

 · 
Gepostet: 18.11.2013 - 13:41 Uhr  ·  #1
Hersteller: AEG

Typenbezeichnung: F43070IM

E-Nummer: 50220864 - PNC 911 235 134 01

kurze Fehlerbeschreibung (2-3 Worte): heizt nicht auf. Leistungselektronik nachgelötet. LED ENDE 15 mal blinken

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo zusammen,

ich bin neu und habe ein Problem mit unserem 8 Jahre alten Geschirspüler der plötzlich nicht mehr aufheizt.
Das Programm läuft aber kpl. ohne erkennbare Fehler kalt durch.
Ich habe die Platine der Leistungselektronik geprüft.
Es gab optisch keine Fehler, trotzdem habe ich aber auch die Lötpunkte von dem Relais nachgelötet.
Leider gleicher Fehler.
Im Diagnosprogramm blinkt die ENDE LED 15 mal.

Könnt Ihr mich bei der Fehlersuche weiter unterstützen?

Anbei die Daten von dem guten Stück:
F43070IM
Typ: 45_2 PDT 40
PNC 911 235 134 01
S-No 50220864

Viele Grüße
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16315
Dabei seit: 03 / 2006
Karma: 3086
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG F43070IM heizt nicht auf. Leistungselektronik nachgelöt

 · 
Gepostet: 18.11.2013 - 15:48 Uhr  ·  #2
Moin KleinErna

Willkommen im Forum
Die Zeitbegrenzung während des Füllvorgangs wurde überschritten.
Führe zuerst den berüchtigten Eimertest=LINK aus. Es kann vorkommen, wenn man den Kran ganz aufdreht, dass der Wasserdruck sich wieder verringert. Darauf auch achten. Evtl. das Sieb am Aquastop reinigen.
Auch den Druckschlauch auf Knickstellen überprüfen.

Gruß vom Schiffhexler

:-)
KleinErna
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 11 / 2013
Karma: 0
Wissensstand: Informationselektroniker
Betreff:

Re: AEG F43070IM heizt nicht auf. Leistungselektronik nachgelöt

 · 
Gepostet: 06.12.2013 - 22:50 Uhr  ·  #3
Sorry für die späte Antwort, aber wir sind umgezogen und hatten im Haus noch kein Internet :-(

Der Eimertest war OK,
auch habe ich das Sieb gereinigt.
Der Schlauch ist auch optisch OK.

Ich habe in der Zwischenzeit weitere Punkte getestet.

Die Heizung hat 27 Ohm.
Sie wird aber nicht angesteuert.
Es liegen während des Waschgangs 0 Volt an???

Kann es somit dann doch das Relais sein oder bin ich total auf dem Holzweg?!?!
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16315
Dabei seit: 03 / 2006
Karma: 3086
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG F43070IM heizt nicht auf. Leistungselektronik nachgelöt

 · 
Gepostet: 07.12.2013 - 15:19 Uhr  ·  #4
Moin KleinErna

Es kann sich das Heizungsrelais auf der Elektronik ausgelötet haben,
oder das Relais ist defekt, überprüfe das.
Die Relais kosten ca. einsfufzig

Gruß vom Schiffhexler

:-)
KleinErna
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 11 / 2013
Karma: 0
Wissensstand: Informationselektroniker
Betreff:

Läuft :-)

 · 
Gepostet: 25.12.2013 - 19:41 Uhr  ·  #5
und es war doch das Relais!!!

Optisch alles in Ordnung,
aber es hat nicht geschaltet.

Bei Reichelt das Relais bestellt, eingelötet, getestet und LÄUFT!!!

VIELEN DANK FÜR EURE UNTERSTÜTZUNG!!!

Nur jetzt muss ich wieder den Geschirrspüler einräumen :-)
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16315
Dabei seit: 03 / 2006
Karma: 3086
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG F43070IM heizt nicht auf. Leistungselektronik nachgelöt

 · 
Gepostet: 25.12.2013 - 20:12 Uhr  ·  #6
Moin KleinErna

Danke für die Rückmeldung, wollen wir hoffen, dass dein Gerät lange ohne Ärger läuft. (handshake)

Wir wünschen dir und deine Lieben
frohe Weihnachten und ein erfolgreiches Jahr 2014

Gruß Schiffhexler

:-)
***** Bitte hier bedanken
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, F43070IM, heizt, Leistungselektronik, nachgelöt