Das Elektronik-Portal
 

AEG Lavamat 1040 Pumpt kontinuierlich ab

  • 1
  • 2
  • 3
  • 4
  • Seite 4 von 4
Selbstisolator
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 33
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 10.05.2020 - 15:58 Uhr  ·  #46
Es gibt bessere Tage für den Streik des Multimeters - und es gibt den Sonntag an dem man eigentlich reparieren wollte. Egal welchen Widerstand ich messe (auch unverbaute WIderstände standalone) ich bekomme immer 0Ohm angezeigt. Irgendwas stimmt mit dem Multimeter nicht. An der Batterie vom Multimeter hängt es nicht, die habe ich gerade neu rein.
Ich befürchte ich muss einfach den Triac einlöten und schauen was passiert.
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1835
Dabei seit: 05 / 2011
Karma: 81
Wissensstand: Informationselektroniker
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 10.05.2020 - 18:16 Uhr  ·  #47
Hallo!
Ja, manchmal häufen sich die nicht erwünschten Ereignisse...
Unbedingt ALLE schwarzen Rückstände von+aus der Platine kratzen im Bereich des alten TY, denn Ruß=Kohlenstoff leitet den elektrischen Strom!
Selbstisolator
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 33
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 10.05.2020 - 20:36 Uhr  ·  #48
Saubergemacht habe ich nochmal. Allerdings ist das Problem, dass der neue Triac wegen der Kühlfahne massiv in den Bereich des Steckverbinders hineinragt. Ich musste es dann so bauen, dass der Triac über dem Steckverbinder in der Luft hängt. Es sieht, hmmm, abenteuerlich aus. Mein Vertrauen in Eigenbaulösungen war schon mal größer als bei dieser Reparatur.

Also eingebaut, Stecker in die Steckdose, drei Kreuze gemacht und eingeschaltet.

Immerhin: Die Laugenpumpe läuft nicht mehr ständig, aber ich bin mir nicht sicher, ob sie überhaupt läuft. Ich habe jetzt mal eine unempfindliche Wäsche rein und angeworfen. Schau ma mal ob die Wäsche durchläuft, wenn ja, dann könnte ich wenigstens noch ein paar Sachen wegwaschen - Familie mit zwei Kindern und seit ca. drei Wochen keine Waschmaschine, da kommt was zusammen.
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 457
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 10.05.2020 - 21:00 Uhr  ·  #49
Selbstisolator
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 33
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 10.05.2020 - 21:38 Uhr  ·  #50
Erstmal vielen herzlichen Dank an alle, die zur Lösung beigetragen haben - auch wenn es am Ende leider nicht von Erfolg gekrönt war, der Versuch war es wert, ich habe da sportlichen Ehrgeiz!

Ein Foto habe ich angehängt - man sieht, dass sich Stecker und Triac mehr als einen cm weit überlappen, daher ist der Triac über dem Stecker und das mittlere Beinchen habe ich mit Draht auf den Anschluss vom Varistor kontaktiert.

Leider wollte die Pumpe garnicht mehr anspringen, sie kriegt keinen Strom. Woran es jetzt endgültig lag, keine Ahnung, aber es wurde dann doch irgendwie eine recht rustikale Sache und um ehrlich zu sein schaffe ich das auch zeitlich nicht mehr, die neue Maschine ist ja schon im Anmarsch, es wäre ja ohnehin eher die Zweitmaschine gewesen und die Gummidichtung sah auch schon so aus als würde sie keine weiteren 18 Jahre mitmachen.

Damit ich nicht nur konsumiere sondern auch etwas zurückgebe, was vielleicht anderen Nutzern mit defekter W1040 hilft:
- Generelles Öffnungsvorgehen: Deckel abnehmen, Waschmittelschublade raus, Frontpanel abschrauben und abnehmen, Stecker abstecken. Türe und Schloss abschrauben, Plastikleiste unten abschrauben, Spannring an Gummidichtung aushaken, Front abschrauben, Front abnehmen.
- Nein, man muss die Türe nicht abschrauben um die Front abzunehmen, aber es macht die Front deutlich handlicher
- Das Türschloss muss abgeschraubt werden! Egal ob es runterfällt, wenn man die Front wieder anschraubt kommt man gut ran. Vorsicht, andere Schrauben.
- Die Waschmittelschublade hat keine Sicherung / Haken der runtergedrückt werden muss, die kann man einfach beherzt rausziehen.
- Das Frontpanel (das mit dem Drehschalter) ist nicht nur mit vier Schrauben befestigt sondern hinter dem Drehschalter ist auch noch ein Plastik-Federhaken den man vom Waschmaschinen-Inneren auf die Seite drücken muss bzw. kann und dann bricht auch nix ab.
- Man muss die Maschine nicht kippen um die Front abzuschrauben. Alle vier Schrauben sind bequem von vorne erreichbar.
- Der Gummiwulst an der Öffnung lässt sich recht easy wieder reindrücken, wenn man etwas Spüliwasser mit dem Finger in den Wulst reibt in den die Stahlkante geschoben wird.
- Die originale Laugenpumpe war von Plaset, die heißen jetzt Askoll und eine Laugenpumpe für EUR 13.- von ebay funzt herrlich - wenn die Elektronik mitmacht.
- Diesen Triac zu beschaffen ist ein Ding der Unmöglichkeit und ein Triac mit dem gleichen Gate-Strom passt platzmäßig nicht auf die Platine. Falls also dieser Schaden auftritt (der ja inclusive der 100% identischen Ruß- und Brandspuren schon mal aufgetreten ist) ist meine Empfehlung: Neue Platine kaufen. Ob sich das lohnt, muss jeder selbst entscheiden, aber meine Reparatur war genauso erfolglos wie die meines Vorgängers.
- Wenn man nur testen will ob es die Laugenpumpe ist, muss man nicht die Front abnehmen! Das geht auch, wenn man unten die Plastik-Abdeckleiste abschraubt. Dann sieht man auf die Laugenpumpe incl. Anschlüssen, d.h. man kann messen ob sie Strom bekommt und auch extern Strom draufhängen. Falls sie blockiert ist (sie ist 90° abgewinkelt, man kommt also nicht an den Propeller ran) und man sieht, dass sie zwar Strom hat und sich nur nicht drehen kann, muss dann halt doch die Front runter.
- Will man sich die Elektronik anschauen, muss ebenso die Front nicht runter! Deckel ab, rechts Elektronik abschrauben (eine Schraube), alle Stecker fotografieren, abstecken, Elektronik rausnehmen, Verschluss aufklipsen, Platine rausnehmen.
Anhänge an diesem Beitrag
Dateiname: IMG-1846.jpg ( 269.25 KB )
Titel:
Information:
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1835
Dabei seit: 05 / 2011
Karma: 81
Wissensstand: Informationselektroniker
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 10.05.2020 - 21:56 Uhr  ·  #51
Hallo!
Danke für die Rückmeldung und die schöne Beschreibung.
Schade, das es nicht funktioniert hat. Wenn ein funktionierendes Multimeter zur Hand ist dann wirklich mal den Widerstand durchmessen, aber wahrscheinlich ist da noch irgendwo der Wurm drin Richtung µController.
Selbstisolator
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 33
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 10.05.2020 - 22:13 Uhr  ·  #52
Jo, da hat es noch mehr gefetzt als den Triac. Meine Lösung war optisch nix für das Lehrbuch aber funktionieren sollte es. Was auch immer der Auslöser war (Kohlenstaub/Triac/Pumpe) es hat nicht nur den Triac durchgeschossen.
Selbstisolator
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 33
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 12.05.2020 - 21:26 Uhr  ·  #53
Falls übrigens jemand eine Herausforderung sucht und im Raum München wohnt: Meine bis auf den Platinendefekt perfekt erhaltene Maschine (mit neuer Laugenpumpe!) wäre zu verschenken und würde sich für einen 1:1 Nachbau dieses Projekts http://www.zabex.de/site/waschmaschine.html eignen! Druckdosen, Transistoren, alles heile bei meiner Maschine. Den Code kann man runterladen, also mal ein bisschen den Dremel und den Lötkolben geschwungen, schon läuft das! Von wegen, man kann an den Elektronikkisten nix mehr reparieren!
Selbstisolator
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 33
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 27.05.2020 - 19:51 Uhr  ·  #54
Glaubts oder glaubts nicht: Da unser Bauhof aktuell etwas Zicken macht bzgl. Zugang, habe ich erstmal die Waschmaschine in der Garage abgestellt und warte auf den nächsten Sperrmüll. Soweit, so schade um die Maschine.

Heute sitze ich auf der Terrasse, da kommt meine Mutter vorbei die eine gefühlt genauso alte AEG Waschmaschine hat und meint, dass sie seit heute neue neue Waschmaschine hat. Quasi zeitgleich mit meiner ist ihre Maschine kaputtgegangen und der Nachbar den sie um Hilfe gefragt hat, der meinte "Die Maschine läuft nur noch an wenn man auf das Türschloss drückt, da ist garantiert die Pumpe kaputt, das ist irreparabel, kaufen Sie ne neue Maschine".
Ich: "Also bei der Maschine ist Türschloss und/oder Pumpe kaputt?"
Mutter: "Ja."
Ich: "Wo ist die Maschine?"
Mutter: "Die liegt im Auto, hier."
Ich: "Ich komm gleich wieder"

Mein Waschmaschinenreparaturwerkzeug (TX20 und Kreuzschlitz) lag noch griffbereit von meiner Reparatur und dank der Übung mit meiner 1040 war die Elektronik in 2min ausgebaut und der Deckel wieder zu.

Deshalb habe ich jetzt hier eine kaum rußgeschwärzte Platine (mit äußerst gesunden Triacs) mit folgenden Daten:

Maschine
AEG Lavamat 76730W Update
PNC 914 002 023 01

Aufdruck außen auf dem Platinengehäuse:
Elektronik Type S: 28092400-0A
Elux Code 132068803
SW Ver W2C01450
44/02

Auf dem Stecker steht
110 545 300
AZ B
KW45/2002
CABIND

Barcode auf der Platine
No 0171094
E:132008702
W2CO1450
8:400-04

Und nun die Frage: Könnte diese Platine in meine 1040 passen?
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16534
Dabei seit: 03 / 2006
Karma: 3134
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 28.05.2020 - 00:08 Uhr  ·  #55
Moin Selbstisolator

Das klappt leider nicht, zu früh gefreut.
Die Bestell-Nr. sind Unterschielich, also verschiedene Elektroniken.
Deine Original T.Nr. 110 09 91-14/8
2. EL ................ T.Nr. 110 09 91-13/0
Die haben auch verschiedene Bedienerblenden 5 und 7 Tastschalter

Gruß vom Schiffhexler

:-)
Selbstisolator
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 33
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 28.05.2020 - 08:15 Uhr  ·  #56
Schade - aber vielen Dank für die klare Information! Gibt es hier im Forum eine Verschenke-Ecke? Ich würde die Platine lieber hier verschenken als anderswo verkaufen.
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16534
Dabei seit: 03 / 2006
Karma: 3134
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 28.05.2020 - 09:37 Uhr  ·  #57
Das kannst du im Flohmarkt reinsetzen.
Dazu AEG Lavamat 76730W Update - Baujahr Dez, 2000 / PCN 91400202301

Gruß vom Schiffhexler

:-)
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 457
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 28.05.2020 - 09:53 Uhr  ·  #58
Selbstisolator
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 33
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 28.05.2020 - 15:45 Uhr  ·  #59
Platine ist im Flohmarkt als zu verschenken eingestellt, würde mich freuen wenn sie irgendjemand einsetzen kann.

Die restliche 76730 ist bereits im Bauhof abgekippt, von meiner 1040 ist wahrscheinlich nur die Laugenpumpe wirklich neuwertig, die könnte ich natürlich noch ausbauen. Schau ma mal. Ich habe nix mehr wo die Pumpe reinpassen würde.
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 457
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat 1040 Pumpt kontinuierlich ab

 · 
Gepostet: 28.05.2020 - 15:49 Uhr  ·  #60
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, Lavamat, 1040, Pumpt, kontinuierlich