Das Elektronik-Portal
 

AEG Lavamat 16850 Fehler E20 (beim Trocknen)

johnny77
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 11 / 2010
Karma: 0
Betreff:

AEG Lavamat 16850 Fehler E20 (beim Trocknen)

 · 
Gepostet: 26.06.2011 - 20:19 Uhr  ·  #1
Hersteller: AEG

Typenbezeichnung: Lavamat 16850

E-Nummer: 914605310 / 00

kurze Fehlerbeschreibung (2-3 Worte): Fehler E20 (beim Trocknen)

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hello an alle hier! :)

Mein Name ist Johannes, und ich hab mal wieder ein kleines Problem mit meinem Waschtrockner. Ich hab schon versucht anderweitig im Netz Infos zu meinem Problem zu finden und wollte nur mal fragen, ob hier vielleicht jemand einen Tipp hat.

Das Problem:
Unser Waschtrockner (AEG Lavamat 16850) macht in letzter Zeit äußerst regelmäßig Probleme beim Trocknen: Jedes mal, kurz nach dem Start eines Trocknerprogrammes, stoppt die Maschine und zeigt den Fehler "E20" im Display. Wenn man in dieser Situation "Start/Pause" drückt, läuft das Programm weiter, aber meistens kommt derselbe Fehler bald wieder. Mittlerweile läuft ein Trockenprogramm nur mehr ganz selten ohne diesen Fehler durch.
Detail am Rande: Bei Waschprogrammen tritt der Fehler NIE auf, nur beim Trocknen

Das Handbuch sagt zum Fehler "E20" nur lapidar: "Störung beim Wasserablauf".

Was habe ich bereits probiert:
Den Wasserablauf habe ich überprüft, Schlauch intakt, nicht geknickt, Abfluss und Siphon sauber, bereits mehrmals gereinigt. Die Pumpe (die Klappe vorne rechts unten) habe ich auch bereits mehrmals gereinigt, ein Sieb gibt es (meines Wissens?) nicht, nur so einen seltsamen Fangkorb vor der Pumpe, wo sich manchmal kleine Fremdkörper sammeln.

Mögliche Ursache?
Im Internet bin ich auf diesen Artikel hier gestoßen: http://www.fixya.com/support/t1081552-lavamat_16820
Ist leider auf englisch und es geht um die Lavamat 16820 und nicht die 16850, aber ich dachte mir die sind vielleicht ähnlich.

Dort wird als Ursache des Problems beschrieben, dass der Trockner Luftkanal mit Flusen verstopft ist, und dadurch der Druckschalter denkt, es wäre zu viel Wasser in der Maschine (grob übersetzt - ich hoffe ich hab das richtig verstanden).

Als Lösung wird angegeben, man solle die Kondensatoreinheit von den Flusen reinigen.


Meine Frage daher:
Hat bereits jemand Erfahrungen mit einem derartigen Problem, oder kann mir vielleicht Tipps geben, wie ich die Luftkanäle oder den Kondensator reinigen kann?
Flusensieb gibt es bei der Maschine ja keines. Wie kann ich derartige Probleme in Zukunft am besten vermeiden?
johnny77
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 11 / 2010
Karma: 0
Betreff:

Re: AEG Lavamat 16850 Fehler E20 (beim Trocknen)

 · 
Gepostet: 10.07.2011 - 21:24 Uhr  ·  #2
Also..

Nachdem es eine Zeitlang wieder mehr oder weniger gut funktioniert hat, habe ich mich dem Problem nicht ganz so intensiv gewidmet. Heute allerdings hat mich der Trockner wieder in den Wahnsinn getrieben. Er wollte partout nicht trocknen und hat immer wieder alle paar Minuten mit E20 gestoppt, sodass ich mich heute aufgerafft habe und mir das Problem mal angesehen habe.

Anmerkung: Ich bin absoluter Waschmaschinen-Neuling, also bitte um Verzeihung wenn ich die teile alle falsch benenne.

KURZ:
Der Kondensatorbehälter (oder wie das große Plastikding unter der Luftpumpe heißt) war tatsächlich komplett voll mit "Fussel-Schlamm", sodass ich mich echt gewundert habe, wie da überhaupt noch Luft durchkommen konnte.

VORGEHENSWEISE:
Ich hab es geschafft den Behälter zu reinigen, ohne ihn ganz auszubauen (hätte nicht gewusst, wie ich das unten alles löse), sondern habe oben diese "Luftpumpe" die den Luftstrom macht, abgebaut, und habe durch die dadurch zugängliche Öffnung von oben den Dreck rausgeholt.

Zuerst habe ich die groben Batzen mit einem zu einem Haken gebogenen Drahtkleiderbügel rausgefischt und dann habe ich mit einer Flaschenbürste den Rest von den Wänden des Behälters geschrubbt und mit einem Krug von oben solange Wasser nachgeleert, bis der ganze Schmodder in die Trommel gespült war. Danach habe ich wieder alles zusammengebaut und die Trommel ein paar Mal durchgespült (Programm "feinspülen" gestartet, nach einer Weile wenn die Trommel voll Wasser war, abgebrochen und mit dem Programm "Pumpen" das Wasser - samt Schmodderkleinstteile - wieder rausgepumpt).
Zwischendurch habe ich noch mehrfach vorne rechts unten die Pumpe aufgeschraubt, um zu sehen, ob sich da was gröberes verfangen hätte, aber da war eigentlich nichts drin, der Dreck wurde scheinbar gut rausgepumpt.

FAZIT:
Jetzt läuft gerade der erste Trockendurchlauf (mit der Wäsche von heute Vormittag). Mal sehen, ob es jetzt funktioniert. Ich hoffe mal, dass dies die Ursache war und gebe euch bescheid, ob das die Lösung war.

Lg :)
johnny77
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 11 / 2010
Karma: 0
Betreff:

Re: AEG Lavamat 16850 Fehler E20 (beim Trocknen)

 · 
Gepostet: 12.07.2011 - 00:22 Uhr  ·  #3
Ja, der Fehler scheint behoben, Trockner ist jetzt bereits mehrmals ohne Fehler durchgelaufen! :-)
queeny
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 11 / 2011
Karma: 0
Betreff:

Re: AEG Lavamat 16850 Fehler E20 (beim Trocknen)

 · 
Gepostet: 19.11.2011 - 00:19 Uhr  ·  #4
Hallo Johannes,

ich besitze den gleichen Waschtrockner L16820 und habe damit - genau wie Sie beschrieben haben - das gleiche Problem. Ich vermute auch, dass der erwähnte Luftkanal mit Flusen verstopft ist. Möchte gerne versuchen, diesen selbst zu reinigen. Mein Problem ist aber, dass ich nicht weiss, wie ich überhaupt ins Innere der Waschmaschine reinkomme. Diese Modell hat ja keine vordere Paneel und das Gehäuse ist als U-Profil gebaut - besteht aus zwei Teilen, die an den Seiten miteinander verhakt sind. Soll ich wirklich das ganze Gehäuse von oben auseinander schrauben und dann die Seiten aushängen? Ich habe gesehen, dass am Boden der Waschmaschine (wenn man diese auf die Seite legt) eine art Fenster eingebaut ist. Dadurch sieht man die Laugenpumpe. Kommt man vielleich durch dieses Fenster auch an den Luftkanal?

Könnten Sie bitte kurz beschreiben, wie Sie ins Innere und an den besagten Luftkanal gekommen sind?

Vielen Dank schon mal im Voraus!
Glupschi
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 04 / 2015
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 16850 Fehler E20 (beim Trocknen)

 · 
Gepostet: 17.04.2015 - 20:05 Uhr  ·  #5
Ich hab die selbe Waschmaschine mit der E20 Meldung und hab weiter oben gelesen das die Seitliche Wassertasche mit der Zeit mit Flusen voll wird.
Also hab ich die Deckplatte demontiert die schrauben von dem Heizregister in der Mitte und am Lüfter abgeschraubt.Die Schrauben von der Mittelstrebe alle abmontiert auch die der Wassertasche. Den Motor mit dem Keilriemen vom Lüfter ausgebaut und die Klemmen beschriftet.
Dann das Mittelblech samt der Aufhängungs-Feder ca 2 cm zur Seite gehoben damit ich den Lüfter von der Wassertasche und aus dem Heizregister ziehen konnte. Jetzt bin ich mit einem Greifer (Lage Drahtfeder mit Kralle vorne) in die Wassertasche und hab so um 1 Kilo Flusen (Nass) herausgefischt. Ich hab noch zusätzlich mit dem Brauseschlauch noch die Wassertasche gespült und Die Laugenpumpe aufgeschraubt.

Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, Lavamat, 16850, Fehler, E20, Trocknen