Das Elektronik-Portal
 

AEG Lavamat 16850 kein Programm startet

  • 1
  • 2
  • Seite 1 von 2
whisky2k2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 02 / 2020
Karma: 1
Wissensstand: keine Angabe
Betreff:

AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 03.02.2020 - 22:35 Uhr  ·  #1
Hersteller: AEG

Typenbezeichnung: Lavamat 16850

E-Nummer: 91460531000

kurze Fehlerbeschreibung (2-3 Worte): kein Programm startet

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo zusammen,

wir haben eine ca. 12 Jahre alte Waschmaschinen-Trockner-Kombi von AEG (L16850 / HI056324).
Vor ca. zwei Monaten streikte die WaMa, weil scheinbar keine Klarheit über den Zustand der Türverriegelung herrschte (Fehler E4x). Nach dem Löschen des Fehlers lief sie wieder wie vorher.

Seit heute haben wir wieder ein Problem. Die Tür verriegelt. Kein Programm startet. Die Zeit läuft herunter, ohne dass etwas passiert.
Drückt man auf Start/Stop entriegelt die Tür zuverlässig.

Im Servicemenü wird E00 angezeigt. Bleibt man im Service Menü und schaltet sie erneut ein, erscheint das Test-/Demoprogramm (?) ELE. Die Waschmaschine zieht Wasser und dreht.

Ich vermute wieder ein Problem mit der Tür. Soll ich das Türschloss tauschen?

Vielen Dank.
VG
Christian
whisky2k2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 02 / 2020
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 03.02.2020 - 23:38 Uhr  ·  #2
Ich noch mal. Wenn ich ein Programm starten will, aber die Tür offen habe, kommt zuverlässig der Fehler E41.
Das Türschloss habe ich ausgebaut. Entgegen anderer Meldungen ist der Stecker nicht verschmort. Ich habe ein neues Schloss bestellt.

Meine Frau sagt, dass nach dem Trocknen die Tür öfter schon nicht direkt nach Programmende geöffnet hat und auch der letzte Fehler nach dem Trocknen auftrat.

Wenn jemand weitere Ideen hat, immer her damit. Meine Frau droht mit Neukauf oder einem Dienstleister. So einfach darf es nicht sein.
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16780
Dabei seit: 03 / 2006
Karma: 3178
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 04.02.2020 - 11:32 Uhr  ·  #3
Moin Christian

Willkommen im Forum
Zitat geschrieben von whisky2k2
Die Tür verriegelt. Kein Programm startet. Die Zeit läuft herunter, ohne dass etwas passiert.
Drückt man auf Start/Stop entriegelt die Tür zuverlässig
Ohne Programm zu starten, kann auch keine Zeit ablaufen.

…Tür offen habe,… Fehler E41.
E41 → Tür offen (nach 15 sec.) - Hat das Schloss hat das 3, oder 4 Anschlüsse?

Bei ELE, dann hast du mit den Tasten wahrscheinlich Klavier gespielt. Gerät einschalte,
Moment warten, wieder ausschalten, dann wieder einschalten, da müsste ELE weg sein.

Lade ein Bild von der Bedienerblende hier hoch → Anleitung

Gruß vom Schiffhexler

:-)
whisky2k2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 02 / 2020
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 04.02.2020 - 13:24 Uhr  ·  #4
Hallo Schiffhexler,

ich bin eher weniger musikalisch veranlagt.
Zum Verhalten der Maschine:
1. Maschine einschalten bzw. Programm auswählen
2. Start/Stop drücken
3. Tür wird verriegelt
4. Zeit läuft aber nichts passiert. Auch nicht im Programm schleudern, abpumpen oder trocknen

Das Menü erreiche ich durch drücken von Start Stop und OK.
Schalte ich die Maschine aus dem Service Menü heraus aus und wieder ein, läuft ELE bis zum nächsten ausschalten.
Das habe ich nur beschrieben, um den Fehler einzugrenzen. Wasser kommt, Trommel dreht, Tür verriegelt.

Das Schloss hat vier Pins.

Danke und Gruß
Christian
Anhänge an diesem Beitrag
Dateiname: 20200204_131736.jpg ( 248.73 KB )
Titel: Bedieneinheit L16850
Information:
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 57
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 459
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 04.02.2020 - 14:40 Uhr  ·  #5
Zitat
Fehlercode: ELE
Gültig für: Waschmaschinen von: AEG / Electrolux / Quelle-Privileg

Bedeutung des Fehlers:
Nachdem das Prüfprogramm angewählt wurde, erscheint beim nächsten einschalten der Maschine "ELE" im Display. Diese Funktion dient dem Kurztest in der Produktion. Ein erneutes Aus- und wieder Einschalten der Maschine lässt die Meldung verschwinden.
whisky2k2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 02 / 2020
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 04.02.2020 - 18:41 Uhr  ·  #6
Zur Sicherheit - ELE ist nicht mein Problem
Ich habe es nur erwähnt, um im Ausschlussverfahren aufzuzählen, was alles noch geht.
whisky2k2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 02 / 2020
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 05.02.2020 - 16:21 Uhr  ·  #7
Freude und Leid lagen heute nah beieinander.
Das Schloss kam blitzschnell. Ich habe es eingebaut und mit leerer Maschine das Programm 3kg 20min gestartet.
Es ging sofort los :)

Leider erschien gegen Ende des Programms der Fehler E20 und das Wasser blieb in der Maschine.
In der Falle (Flusensieb gibt es nicht) war nichts, also bleibt "Durchflussstörung".

Der Ablaufschlauch, Syphon und Abfluss sind frei.

Ich habe das Wasser abgelassen und den Deckel abgenommen.
Danach war der Lüfter dran. Das transparente Gehäuse unter dem Lüfter sieht sehr einladend aus.


  • Wenn ich dort oben einen Wasserschlauch reinhalte, kommt es dann unten am Notablass wieder raus?
  • Wie kann ich die Laugenpumpe prüfen?
  • Der klare und starre Schlauch oben in der Ecke hat ein Loch. Besteht da Handlungsbedarf?


Danke und Gruß
Christian
Anhänge an diesem Beitrag
Dateiname: Screenshot_20200205- … lery.jpg ( 902.97 KB )
Titel:
Information:
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 57
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 459
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 05.02.2020 - 18:15 Uhr  ·  #8
Zitat

Der klare und starre Schlauch oben in der Ecke hat ein Loch. Besteht da Handlungsbedarf?


Wenn es kein Tropfschlauch für Blumenbewässerung ist, würde ich sagen: Ja!

Abgesehen davon, dass das alles ziemlich schmodderig aussieht, also nicht vielsversprechend für eine "Säuberung" für Leibwäsche, kann man das Bild schlecht zuordnen... evtl. kannst Du die Nummern aus den Explos benennen?

Also von hier: https://shop.aeg.de/search?q=:relevance:pnc:91460531000
whisky2k2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 02 / 2020
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 05.02.2020 - 18:33 Uhr  ·  #9
Der Schmodder hängt in dem Kondensator Nr 146.

Das (aus meiner Sicht doch schon immer vorhandene) Loch gehört zur Luftfalle mit der Nr 127.

Ich lade später noch ein Foto hoch, ich muss es nur erst noch verkleinern.
whisky2k2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 02 / 2020
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 06.02.2020 - 08:45 Uhr  ·  #10
Nachdem die Frontblende auch endlich ab ist, konnte ich chirurgengleich den Kondensator ausbauen. Den gilt es zu reinigen und hoffentlich bekomme ich den dann wieder an Ort und Stelle.

Um/im Flügelrad der Ablaufpumpe, die vorn am Notablauf sitzt, sitzt eine Fluse. Sonst lässt sich das Flügelrad leicht drehen.
Alle Schläuche sind frei.

Die jetzige Pumpe ist eine Askoll Type 290793 N. Die gibt es scheinbar nicht mehr und Angaben zu kompatibelen Modellen sind unterschiedlich. Sonst bleibt nur der Kauf bei AEG direkt.

Kann die Umwelzpumpe erfahrungsgemäß auch Ärger machen?
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 57
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 459
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 06.02.2020 - 10:25 Uhr  ·  #11
mmhkt
Benutzer
Avatar
Geschlecht:
Herkunft: RLP
Beiträge: 522
Dabei seit: 02 / 2018
Karma: 82
Wissensstand: Elektriker
Betreff:

Re: AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 06.02.2020 - 11:36 Uhr  ·  #12
Hallo,

eine kleine Ergänzung und mögliche Alternative:
Die Pumpe kannst Du im Falle des Falles deutlich günstiger - jetzt gehts ja noch problemlos - aus GB beziehen.

https://www.ebay.de/itm/GENUIN…SwPMNdyU05

Schönen Gruß
mmhkt
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16780
Dabei seit: 03 / 2006
Karma: 3178
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 06.02.2020 - 12:30 Uhr  ·  #13
Moin whisky2k2

Die Typenbezeichnungen bei Askoll variieren stark, je nach Produktion
Wenn du günstig eine möchtest, dann schau hier rein → Link (€ 10 -13+Vers.)
Du kannst die auch anrufen (Geräte–Nümmerkes bereithalten), oder anschreiben.
Beim Hersteller wirst du >60 Taler los.

Gruß vom Schiffhexler

:-)

PS: Nein → ich bekomme keine Provision oder sowas vom Anbieter.
whisky2k2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 02 / 2020
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 06.02.2020 - 18:41 Uhr  ·  #14
Danke euch. Eine Askoll ohne Gehäuse ist bestellt und kommt morgen oder am Samstag. Die 15€ sind es wert. Noch mal will ich die Schüssel nicht zerlegen.

Den Kondensator habe ich heute geschruppt und gespült.
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 57
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 459
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat 16850 kein Programm startet

 · 
Gepostet: 06.02.2020 - 22:48 Uhr  ·  #15
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, Lavamat, 16850, Programm, startet