Das Elektronik-Portal
 

AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

  • 1
  • 2
  • Seite 2 von 2
Michael 1399
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

AEG Lavamat Türschloss

 · 
Gepostet: 08.10.2019 - 16:44 Uhr  ·  #16
Hallo,

mittlerweile Türschloss neu eingebaut. Maschine läuft nicht.
Habe noch das Magnetventil durchgemessen 3,7 Ohm also OK.

Laugenpumpe überprüft ob es vielleicht hängt, auch OK.

Danach nochmal den Fehler ausgelesen. Jetzt habe ich bei START/STOP 3 x aufblinken und bei ENDE 11 x
nach der Logik wäre das ja 113, gibt es glaube ich nicht. Vielleicht bedeutet es ja was anderes.

Beim Versuch den Fehler auszulesen Blinken alle Lämpchen eins nach dem anderen durch.

Wie gesagt Maschine macht keinen Mucks.

Fällt einem noch was ein ansonsten muss sie weg.

Gr. Michael
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15898
Dabei seit: 03 / 2006
Karma: 2972
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 09.10.2019 - 00:38 Uhr  ·  #17
Moin Michael 1399

Die Codegruppen, wenn kein Display vorhanden ist, werden hexadezimal dargestellt.
Bei 11 x blinken, ergibt das 8. Entweder E38, Fehler Richtung Niveaudose / Druckwächter.
Bei AEG ist 99%ig ein ganz feiner Masseschluss der Heizung (HZ) vorhanden.

Der kann mit einem normalen DMM meistens ich festgestellt werden.
Dazu wird ein Isolationsmessgerät, oder Gerätetester verwendet.
Die WA ist ja von 2003, da ist es nicht auszuschließen, dass die HZ platt ist.
Du kannst die HZ ausbauen (LINK) und evtl. bei einer El.–Firma mit einem Iso-Messgerät überprüfen lassen.
Nur abklemmen geht nicht, weil die EL beim Start die Bauteile abfragt.

Es könnte auch E83 sein, was ich nicht vermute, dann würde das an der Elektronik liegen (Konfiguration falsch) Wahlschalter usw.
Wenn du Teile brauchst, dann schau hier rein: Ersatzteilland,
die haben günstige Teile, anrufen oder e-Mail (Kontakt).
Alle Geräte – Nümmerkes bereithalten
Die haben nicht alle Ersatzteile gelistet. Meistens sind die >50% günstiger

Gruß vom Schiffhexler

:-)

PS: Nein → ich bekomme keine Provision oder sowas vom Anbieter. .....
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2770
Dabei seit: 05 / 2008
Karma: 208
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 09.10.2019 - 06:47 Uhr  ·  #18
Kleine Anmerkung, 11 Binär ist B Hexadezimal. Nicht 3.
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15898
Dabei seit: 03 / 2006
Karma: 2972
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 09.10.2019 - 11:36 Uhr  ·  #19
Moin Michael 1399

Die START/STOP und END, habe ich leider verwechselt.

Die Ende LED zeigt die 1. Ziffer (11x) B ergibt 8
Die Start/Paus zeigt die 2. Ziffer ist 3

Dann ist der Fehler 83. Die WA hat eine konfigurierte Elektronik, da kann nichts verstellt werden.
Entweder ist in der WA ein feiner Masseschluß, wie bereits erwähnt (auch Motor=Kohlenstaub ausblasen) vorhanden,
oder auf der Elektronik befinden sich von den Kohlen Ablagerungen, die können auch fiese Fehler erzeugen.
Wenn das nicht zutrifft, ist die Elektronik defekt.

Gruß vom Schiffhexler

:-)

@ Chris
Mit Display werden die angezeigt, aber mit LEDs geht das schlecht.
Hexadezimal von 8 bis 15 (F) wir lt. Service alles mit 8 beziffert.
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2770
Dabei seit: 05 / 2008
Karma: 208
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 09.10.2019 - 21:04 Uhr  ·  #20
Habe gerade auch nochmal nachgesehen. B3 =(11x & 3x) wäre Spannung zu gering. Könnte evtl. mit der "Reparatur" zusammenhängen, die du hast durchführen lassen.
Gewählte Zitate für Mehrfachzitierung:   0