Das Elektronik-Portal
 

AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

  • 1
  • 2
  • Seite 1 von 2
Michael 1399
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 22.09.2019 - 12:14 Uhr  ·  #1
Hersteller: AEG

Typenbezeichnung: Lavamat elektronik

E-Nummer: 91400260600

kurze Fehlerbeschreibung (2-3 Worte): Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Hallo,

Hatten folgendes Problem:
Maschine blieb während des Waschvorgangs stehen.
Danach reagierte sie auf keinen Tastendruck. Also kein Programm lief mehr.

Habe die Platine ausgebaut. An dem Trafo sind Rußspuren.

Frage kennt jemand das Problem. Wo kann man dieses Bauteil herbekommen?

Frage kann man keine Bilder hochladen?
Msdeljljjh
Benutzer
Avatar
Geschlecht:
Herkunft: Dorsten(NRW)
Alter: 53
Beiträge: 88
Dabei seit: 09 / 2018
Karma: 19
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 22.09.2019 - 13:15 Uhr  ·  #2
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2878
Dabei seit: 05 / 2008
Karma: 211
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 22.09.2019 - 22:01 Uhr  ·  #3
Die Platine hast du voreilig ausgebaut. Was passiert denn, wenn du noch ein Programm starten willst? Hier sollte zumindest noch etwas blinken.

Die "Rußpuren" sind Reste der Motorkohlen, welche sich durch die elektrostatische Aufladung an dieser Stelle besonders abgelagert haben.
Michael 1399
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 03.10.2019 - 18:52 Uhr  ·  #4
Hallo,
Danke für die Erklärung wegen der Bilder.

Habe mir die Platine reparieren lassen.

Immer noch das gleiche Problem.
Komisch ist das die Maschine nicht piepst, was sie sonst macht wenn ein Fehler auftrit.

Habe gehört das die Elektronik resetten kann. Das wäre vielleicht eine Möglichkeit.
Kennt jemand die Tastenkombination?

Gr. Michael
Anhänge an diesem Beitrag
Dateiname: IMG_1364.JPG ( 30.67 KB )
Titel:
Information:
Dateiname: IMG_1367.JPG ( 40.23 KB )
Titel:
Information:
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5381
Dabei seit: 02 / 2015
Karma: 385
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 03.10.2019 - 20:54 Uhr  ·  #5
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2878
Dabei seit: 05 / 2008
Karma: 211
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 03.10.2019 - 22:09 Uhr  ·  #6
Reparieren kann man doch nur, wenn ein Defekt gefunden wurde? Was haben die denn repariert? Dann sollte die Maschine ja wieder laufen.

Die schwarzen Ablagerungen ist Staub von den Motorkohlen. Kannst du sauber bürsten, ist aber nicht dein Problem.
Michael 1399
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 04.10.2019 - 10:44 Uhr  ·  #7
Hallo,

Defekt war: TNY253GN Schaltregler, Elko 4,7uF 400V 105 Grad C, Elko 220uF 35V 125 Grad C
Michael 1399
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 04.10.2019 - 10:52 Uhr  ·  #8
Versuch sie nochmal hochzuladen.
Anhänge an diesem Beitrag
Dateiname: IMG_1367.JPG ( 479.89 KB )
Titel:
Information:
Dateiname: IMG_1364.JPG ( 314.62 KB )
Titel:
Information:
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16012
Dabei seit: 03 / 2006
Karma: 3005
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 04.10.2019 - 10:53 Uhr  ·  #9
Moin Michael 1399

In deiner Post #1, war die Fehlerbeschreibung etwas Sparsam.

Fehler auslesen.
WA einschalten, dann Vorwäsche und Flecken zusammen drücken, aber festhalten.
Dabei blinken zwei LEDs mit Impulse, 0.4 Sek. AN, 0,4 Sek. AUS, mit einer Pause von 2,5 Sek. Gebe die Impulse an.

1. Programmende-LED.... = x....mal
2. Start/Pause-LED........... = x....mal

Gruß vom Schiffhexler

:-)

PS: ACHTUNG für Mitleser: Das ist je nach Gerätetyp verschieden!
Michael 1399
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 04.10.2019 - 12:28 Uhr  ·  #10
Danke

werde es Morgen mal veruchen, muß jetzt auf die Arbeit

Gr. Michael
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2878
Dabei seit: 05 / 2008
Karma: 211
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 04.10.2019 - 15:30 Uhr  ·  #11
Entweder stimmt deine Fehlerbeschreibung nicht oder du hast eine "Reparatur" für einen Fehler durchführen lassen, den du gar nicht hast.
Wäre der Schaltregler defekt gewesen, wäre dein Trockner nicht mehr angegangen oder während des Betriebs ausgegangen. Das schreibst du aber nicht.
Michael 1399
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

AEG Lavamat Fehlercode

 · 
Gepostet: 05.10.2019 - 16:06 Uhr  ·  #12
Hallo

Habe den Fehlercode ausgelesen.

Programmende blinkte 4 mal

Start/Pause blinkte 1 mal

Das die Fehlerbeschreibung so einfach ist liegt daran das sie auf keine Programmwahl mehr reagierte.
Das heißt drehe ich den Wahlschalter auf z.B. 95 grad Wäsche müsste als erstes Waser einlaufen. Es tat sich gar nichts. wenn ich den Wahlschalter z.B. auf schleudern drehe und Start drücke tat sich auch nichts. Also bei keinem angewählten Programm tat sich etwas.
Die Lämpchen der angewählten Programme gingen aber an. Die Maschine gab kein akustisches Signal für eine Störung.
War jetzt etwas ausführlicher aber mehr kann man da auch nicht erklären.

Gruß Michael
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16012
Dabei seit: 03 / 2006
Karma: 3005
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 05.10.2019 - 16:35 Uhr  ·  #13
Moin Michael 1399

Das ist E41, Tür offen. Entweder Türverschluss, Verkabelung oder Elektronikdefekt.
WA spannungslos machen, bzw. Stecker raus.
Das Thermoschloss ausbauen bereitet m. E. keine Schwierigkeit. Die Manschette wird durch einen Spannring
außen gehalten, unten an der Man. Befindet sich eine Spannfeder. Die mit einen Schraubendreher rausklicken, anschließend die Manschette in der Höhe vom Schloss aus der Wulst heben, die 2 Schrauben am Thermoschloss
lösen, zwischen Manschette und Vorderwand das Schloss entnehmen, Kabelstecker evtl. vorhandenen Notöffnerzug entfernen (wenn vorhanden). Das Einbauen geschieht in umgekehrter Reihenfolge.
Manchmal ist der Stecker am Schloss schon etwas angeschmort

Gruß vom Schiffhexler

:-)
Michael 1399
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 05.10.2019 - 20:30 Uhr  ·  #14
Ok Super

Werde mir mal ein neues Türschloss besorgen.
Habe das alte schon ausgebaut. Kann keine Beschädigungen oder ähnliches feststellen.
An der Platine ist auch nichts zu erkennen.

Gr.Michael
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16012
Dabei seit: 03 / 2006
Karma: 3005
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat elektronik Maschine startet kein Programm mehr. Die Lämpchen der einzelnen Programme gehen aber an.

 · 
Gepostet: 05.10.2019 - 21:15 Uhr  ·  #15
Nur Vorsichtshalber → Es kann auch an die Schlossleitung liegen, evtl. an den Steckern (Schneitklemmen).
Das Schloss kann auch einen internen Schluss haben, der dir den Triac auf der Elektronik abschießt.

Wenn du Teile brauchst, dann schau hier rein: Ersatzteilland,
die haben günstige Teile, anrufen oder e-Mail (Kontakt).
Die haben nicht alle Ersatzteile gelistet. Meistens sind die >50% günstiger

Gruß vom Schiffhexler

:-)

PS: Nein → ich bekomme keine Provision oder sowas vom Anbieter.
Gewählte Zitate für Mehrfachzitierung:   0