Das Elektronik-Portal
 

AEG Lavamat LAVALOGIC 1600 Waschprogramme starten nicht

blueholiday
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 02 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

AEG Lavamat LAVALOGIC 1600 Waschprogramme starten nicht

 · 
Gepostet: 01.02.2014 - 19:29 Uhr  ·  #1
Hersteller: AEG

Typenbezeichnung: Lavamat LAVALOGIC 1600

E-Nummer: PCN 914 002 548 00

kurze Fehlerbeschreibung (2-3 Worte): Waschprogramme starten nicht

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo an alle,

ich hoffe, dass mich hier jamand auf die richtige Spur bringen kann.

Letzte Woche ist die Waschmaschine mitten im Programm einfachaus gegangen. Das Display blieb dunkel, keinerlei Mucks aus der Maschine. Der Fehler war aber schnell gefunden, einer der Microschalter in der Displayeinheit war defekt.

Jetzt hat alles wieder Strom - aber die Waschprogramme starten mit abpumpen, soweit ist das ja auch ok, dann klickt ein Relais, das Display ist kurz aus und es geht wieder mit abpumpen los, anscheinend in einer Endlosschleife.
Das Extraschleudern oder Abpumpen läuft aber fehlerfrei.
Es wird keinen Fehlercode angezeigt.

Die Magnetventile und Wasserzulauf habe ich geprüft, daran liegt es nicht. Auf der Hauptplatine habe ich verschiedene Bauteile wie Triacs, Dioden, Spannungsregler gemessen, alles ok. Ich habe die 12V für die Elektronik sogar über ein Labornetzteil eingespeist um auszuschließen, dass der TOP222 unter Last zusammenbricht, leider alles ohne Erfolg.

Danke für alle Hinweise
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16548
Dabei seit: 03 / 2006
Karma: 3136
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat LAVALOGIC 1600 Waschprogramme starten nicht

 · 
Gepostet: 02.02.2014 - 22:14 Uhr  ·  #2
Moin blueholiday

Willkommen im Forum
Überprüfe die Platinenstecker, nicht das evtl. einer nicht richtig sitzt.
Du bekommst eine PN

Gruß vom Schiffhexler

:-)
blueholiday
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 02 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat LAVALOGIC 1600 Waschprogramme starten nicht

 · 
Gepostet: 03.02.2014 - 07:37 Uhr  ·  #3
Hallo Schiffhexler,

vielen Dank für die Antwort. Die Stecker waren jetzt schon so oft ab und wieder drann, dass höchstens die Kontakte von der Platine geschliffen sind, der Fehler war immer der Gleiche. Aber nach einem Kabelbruch sollte ich natürlich auch mal suchen. Ich denke ich komme heute am späten Abend dazu.

Gruß blueholiday
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2977
Dabei seit: 05 / 2008
Karma: 214
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: AEG Lavamat LAVALOGIC 1600 Waschprogramme starten nicht

 · 
Gepostet: 03.02.2014 - 08:20 Uhr  ·  #4
Zitat geschrieben von blueholiday

Letzte Woche ist die Waschmaschine mitten im Programm einfachaus gegangen. Das Display blieb dunkel, keinerlei Mucks aus der Maschine. Der Fehler war aber schnell gefunden, einer der Microschalter in der Displayeinheit war defekt.

Selbst wenn ein Mikroschalter defekt ist dürfte die Elektronik dabei nicht ausgehen. Das müsste ja auch heißen, wenn du einen Schalter gedrückt hälst, dass die Maschine dann nicht an geht
Zitat geschrieben von blueholiday

Jetzt hat alles wieder Strom - aber die Waschprogramme starten mit abpumpen, soweit ist das ja auch ok, dann klickt ein Relais, das Display ist kurz aus und es geht wieder mit abpumpen los, anscheinend in einer Endlosschleife.
Das Extraschleudern oder Abpumpen läuft aber fehlerfrei.
Es wird keinen Fehlercode angezeigt.

Klingt so als würde die Spannungsversorgung der Platine zusammenbrechen (da auch das Display aus geht). Dies ist dann wie ein Reset. Folglich fängt sie von vorne an abzupumpen, dann bricht die Spannungsversorgung wieder an der selben Stelle zusammen, fängt wieder von vorne an etc.

Dies kann zwei Ursachen haben. Entweder zieht ein Verbraucher die Spannung in die Knie oder die Spannung ist nicht Stabil genug.
Beschreib doch mal genauer an welcher Stelle das Display ausgeht. Wahrscheinlich an der Stelle wo Wasser gezogen werden soll und der Motor anfängt zu drehen.
Guck nochmal ein wenig auf der Platine. Da sollten auch irgendwo nochmal 5V erzeugt werden. Überprüf diese mal und speiß diese ggf. Fremd ein. Wahrscheinlich werden die 5V über einen Buckconverter (LNK304) erzeugt und die 12V über den Trafo.


Zitat geschrieben von Schiffhexler

@ Chris02
Unterlass die Unsinnige rote Einfärbung, wer soll das noch lesen!
Das sieht doch besser aus [c-ode] TEXT [/c-ode]
Schiffhexler
blueholiday
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 02 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat LAVALOGIC 1600 Waschprogramme starten nicht

 · 
Gepostet: 03.02.2014 - 23:55 Uhr  ·  #5
Guten Abend, ich war mal wieder im Keller

@Chris02
die zwei Microschalter sind zwar in die Displayelektronik integriert, gehören aber nicht wirklich dazu sondern bilden den Hauptschalter des Geräts. Die 5V werden mit einem 7805 erzeugt, da habe ich sicher noch einen in der Schublade - das werde ich gegebenenfalls auch noch 'mal ausprobieren.

Ich hatte nämlich inzwischen Wasser in der Maschine und sie da, sie hat auch ein bischen gewaschen. Ventile, Druckschalter, Motor links-rechts und Laugen-Umwälzpumpe (oder wie nennt man das Ding das Wasser von oben in die Trommel pumpt) sind ok. Jetzt habe ich aber einen

Fehlercode (CD)
PCN 110006534
Kundendienst verständigen

Software W3U00203

Wenn ich richtig gesucht habe ist der Fehler die Türverriegelung, aber auch die funktioniert tadellos.

Irgendwie wird der Fall immer undurchsichtiger, alle Komponenten sind scheinbar ok aber trotzdem läuft das normale Programm nicht. Letztes Mal als ich sowas verrücktes gesucht habe hat mir ein Spaßvogel Eisenspäne in die Relais gekippt, na ja ist schon 'ne Weile her, da gab's noch "halbmechanische" Telefonanlagen.

Gruß blueholiday
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2977
Dabei seit: 05 / 2008
Karma: 214
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: AEG Lavamat LAVALOGIC 1600 Waschprogramme starten nicht

 · 
Gepostet: 04.02.2014 - 09:02 Uhr  ·  #6
Wenn das Türschloss nicht mehr i.O. ist kann es die Verosrgungsspg. auch in die Knie zwingen. Bzw. die Ansteuerung des Türschloss auf der Elektronik mit in den tot reißen, das kommt leider öffters mal vor.
Die Verriegelung wird wahrscheinlich über einen Triac realisierit.

Bau das Türschloss doch mal aus und teste es mal. Der Aufbau ist wie ein Relais.
blueholiday
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 02 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat LAVALOGIC 1600 Waschprogramme starten nicht

 · 
Gepostet: 04.02.2014 - 22:44 Uhr  ·  #7
ich habe den Fehler gelöscht und noch einmal das Testprogramm laufen lassen. Irgendwann schaltet das Programm zurück ins Standardmenü, beim nächsten Programmstart kommt dann die Fehlermeldung wieder.
Beim Abpumpen ist mir dann aufgefallen, dass die Suppe kalt ist. Eigentlich sollte sie im Test auf 90° erwärmt werden. Die blaue Leitung an der Heizung kommt, wenn ich das richtig verfolgt habe, über den Niveauschalter vom Türschloss. ich werde die Front also doch noch zerlegen müssen.

Ich werde euch auf dem Laufenden halten. Allerdings kann's jetzt ein bischen dauern bis ich mich wieder melde, ich denke am Wochenende... weil im Keller steht einen inzwischen eine neu Waschmaschine. Die Wäsche von 5 Personen konnte eben nicht auf des Rätsels Lösung warten.
blueholiday
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 02 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat LAVALOGIC 1600 Waschprogramme starten nicht

 · 
Gepostet: 08.02.2014 - 23:23 Uhr  ·  #8
So, das Türschloss ist es auch nicht. Zumindest der Bimetallschalter der den Blauen zur Heizung durchschaltet funktioniert fehlerfrei. Bis zur entriegelung über den Magneten kommt es ja im Moment nie.

Von der anderen Seite habe ich mich am braunen Draht entlang über eines der Relais auf der Steuerung bis zum Prozessor vorgearbeitet. Die Freilaufdiode vom Heizrelais hatte 0 Ohm in beide Richtungen, habe sie und den Schalttransistor entfernt... der Fehler bleibt! In der Bastelkiste habe ich passenden Ersatz gefunden, die Platine ist also wieder vollständig, aber ich habe keine Idee mehr wo ich noch weitersuchen soll.

Der Transistor wird direkt vom Motorola Prozessor angesteuert, ich fürchte ohne eine neue Elektronik komme ich nicht weiter. Ich werde mich also erst mal in der Bucht auf lauer legen müssen. Für das was das Original-Erstzteil kostet bekomme ich zwei günstige (türkische) Waschmaschinen!
Anhänge an diesem Beitrag
Dateiname: türschloss aeg.jpg ( 35.37 KB )
Titel: Türschloss
Information: Türschloss geöffnet
blueholiday
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 02 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat LAVALOGIC 1600 Waschprogramme starten nicht

 · 
Gepostet: 15.02.2014 - 23:15 Uhr  ·  #9
Nachdem der Türschlossfehler immer wieder kam und ich sonst keinen Anhaltspunkt hatte, habe ich mir auf ebay ein gebrauchtes Schloss besorgt aber das Ergebnis war alles andere als ein Erfolg. Mit dem neuen Teil hatte die Waschmaschine dann ständig Sehnsucht nach dem Kundendienst, also doch neue Elektronik.

Mit der AKO Nummer habe ich auch wirklich eine gebrauchte Steuerung gefunden, wirklich nur eine einzige - Weltweit oder ich bin zu doof zum richtigen suchen. Gestern abend habe ich sie eingebaut... und die alte Kiste läuft wieder! Leider ist es jetzt nur noch eine 1400er aber besser als Sperrmüll allemal.

Was mich angeht ist dies meine letzte AEG, der Ersatzteilpreis für diese Reparatur hätte sich mit Neuteilen auf über 1600€ summiert, da muss man einfach mit den Füßen abstimmen! Obwohl ich anscheinend noch Glück habe und mit einer 11 Jahre alten Lavalogig anscheinend einen echten Methusalem besitze.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, Lavamat, LAVALOGIC, 1600, Waschprogramme, starten