Das Elektronik-Portal
 

AEG Lavamat Protex Mod. L71670FL Type. FLI556LM1 Fehlermeldung: E52

Pepepan
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

AEG Lavamat Protex Mod. L71670FL Type. FLI556LM1 Fehlermeldung: E52

 · 
Gepostet: 27.03.2020 - 17:57 Uhr  ·  #1
Hersteller: AEG

Typenbezeichnung: Lavamat Protex Mod. L71670FL Type. FLI556LM1

E-Nummer: Prod.No. 914530613\00

kurze Fehlerbeschreibung (2-3 Worte): Fehlermeldung: E52

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Hallo,

die Maschine läuft im Programm an, sprich Wasser (etwas) wird eingespült.
Statt dann, wie gewohnt 1-2 Umdrehungen zu machen, läuft die Maschine (sehr) kurz auf Schleudergeschwindigkeit an und das war´s dann...
Im Forum habe ich, dank "Schiffhexler" gelesen, wie ist den Fehlercode angezeigt bekommen, der in diesem Fall E52 ist.

Was wir gemacht haben und der Maschine evtl. nicht gefallen hat war, dass wir sie ab und an mit 40-50°C Wasser über das Waschmittelfach gespeist haben.

Für Ziel geführte Hilfe wäre ich sehr dankbar, da die Maschine noch nicht so alt ist und lediglich 3-4 x im Monat gelaufen ist.
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 6091
Dabei seit: 02 / 2015
Karma: 446
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat Protex Mod. L71670FL Type. FLI556LM1 Fehlermeldung: E52

 · 
Gepostet: 27.03.2020 - 18:12 Uhr  ·  #2
Zitat
Fehlercode: E52
Gültig für: Waschmaschinen von: AEG / Electrolux / Quelle-Privileg

Bedeutung des Fehlers:
Kein Signal vom Tachogenerator des Motor. Der Tachogenerator liefert der Elektronik eine Rückmeldung über die tatsächliche Drehzahl des Motors. Fehlt das Signal, kann man davon ausgehen, dass der Motor sich nicht dreht. Motorkohlen abgenutzt? Tachogenerator defekt?
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16458
Dabei seit: 03 / 2006
Karma: 3117
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat Protex Mod. L71670FL Type. FLI556LM1 Fehlermeldung: E52

 · 
Gepostet: 27.03.2020 - 18:45 Uhr  ·  #3
Moin Pepepan

Willkommen im Forum
Wahrscheinlich hast du keine elektrotechnischen Kenntnisse und kein Messgerät.
Da würde ich vorschlagen, dass du evtl. einen Elektriker, oder einen versierten Handwerker aus deinem Bekanntenkreis um Hilfe bittest.

…so alt ist und lediglich 3-4 x im Monat gelaufen ist.
Bei dem geringen Einsatz würde ich den Tachogenerator (TG) vom Motor duchmessen.

Wenn die Trommel schnell hochdreht, kann es der Tachogenerator sein.
Die Elektronik regelt mit dem Tachogenerator (TG) die Trommelgeschwindigkeit.
Tachogenerator prüfen.
Hinten am Motor befindet sich ein kleiner TG der die Umdrehung an die Elektronik weiter gibt.
In der Mitte davon ist ein kleiner Anker, schau nach ob der Magnetanker vom TG fest in der Motorwelle sitzt. Es besteht auch die Möglichkeit, dass die kl. Generatorspule kein Durchgang hat. Der TG kann auch unter einer Kappe sitzen. Schließe ein Messgerät am Motorstecker,
wo die Leitung vom Generator drauf geht und drehe den Motor händisch, ob am TG eine Wechselspannung (AC) erzeugt wird, je nach Drehgeschwindigkeit bis ca. 5 V (AC). Messgerät auf ca. 10 - 50 V einstellen.
Sollte das in Ordnung sein, dann die Generatorleitung bis zur Elektronik auf Durchgang messen, dabei die Leitung beim Messen bewegen, es ist möglich das ein Leitungsbruch vorliegt. Der befindet sich meistens an den Befestigungspunkten (Kabelbinder) vom Kabelbaum.

Gruß vom Schiffhexler

:-)

PS: Halte Abstand und bleibt gesund
Pepepan
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

I try it

 · 
Gepostet: 28.03.2020 - 13:33 Uhr  ·  #4
Hallo,

vielen Dank.

Ich hatte gehofft, dass Du Dich melden würdest und einen fundierten Support geben würdest.

Ein Freund (Elektriker & Lösung orientierter Bastler) hatte mir geraten, einmal im Netz zu schauen, was denn so geschrieben wird. So bin ich halt auf Dich gestoßen.
Deine Anleitung habe ich gerade weiter geleitet und um Hilfe gebeten. Wenn Marcus sich meldet, es überprüft hat, werde ich berichten.

Bis dahin erst einmal...Dankeschön

Beste Grüße
mmhkt
Benutzer
Avatar
Geschlecht:
Herkunft: RLP
Beiträge: 348
Dabei seit: 02 / 2018
Karma: 49
Wissensstand: Elektriker
Betreff:

Re: AEG Lavamat Protex Mod. L71670FL Type. FLI556LM1 Fehlermeldung: E52

 · 
Gepostet: 28.03.2020 - 13:45 Uhr  ·  #5
Hallo,

dein Beitrag ist eine gute Gelegenheit, auf einen sehr informativen Artikel zum Thema Tachogenerator hinzuweisen:

tachogenerator--t69906.html#real345994

Schönes Wochenende
mmhkt
Pepepan
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

Nachricht für Schiffhexler

 · 
Gepostet: 28.03.2020 - 19:50 Uhr  ·  #6
Hallo noch einmal,

ich habe mir heute die beschriebene Bauteil Situation angesehen.
Ist das so richtig: Das beschriebene Bauteil befindet sich auf der Seite des Motors, die dem Bullauge zugewandt ist, denn auf der anderen Seite (Rückseite zur "Wand") befindet sich die Antriebswelle der Trommel.?!?
Der Motor muss ausgebaut werden (4 Schrauben), um an das beschriebene Bauteil zu gelangen.?!?

Für Ihre kurze Rückmeldung wäre ich Ihnen sehr dankbar.

Beste Grüße
Pepepan
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16458
Dabei seit: 03 / 2006
Karma: 3117
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat Protex Mod. L71670FL Type. FLI556LM1 Fehlermeldung: E52

 · 
Gepostet: 28.03.2020 - 20:05 Uhr  ·  #7
Moin Pepepan

Genau, der Motor muss raus.
Direkt die Bürstenkohlen mit überprüfen, dass ist ein abwasch,aber beide Kohlen abschrauben.
Die Bürstenkohlen müssen min. 15 mm aus der abgeschraubten Halterung rausstehen, die Auflageflächen
der Kohlen müssen metallisch blank sein, aber nicht rußig schwarz, bzw. auch nicht rauh aussehen,
der Federdruck der Kohlen muss gleichmäßig sein, aber nicht labbrig.
Den Kollektor nicht mit Schmirgelpapier misshandeln, nur mit der rauen Seite eines Küchenschwammes.
Anschließend bei der Montage den Motorkabelbaum unbedingt (!)
am Motor wieder mit Kabelbinder richtig fixieren,
sonst handelst du dir einen Leitungsbruch ein.
Wenn du einen Kompressor hast, dann kannst du dem Motor mit vollem Druck ausblasen,
da kommt eine schöne Wolke raus. Der Kohlenstaub, kann auch einen Masseschluss verursachen.
Evtl. bei einer Tankstelle, Werkstatt. Mache das nur Draußen.

Gruß vom Schiffhexler

:-)
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 6091
Dabei seit: 02 / 2015
Karma: 446
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat Protex Mod. L71670FL Type. FLI556LM1 Fehlermeldung: E52

 · 
Gepostet: 28.03.2020 - 20:11 Uhr  ·  #8
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16458
Dabei seit: 03 / 2006
Karma: 3117
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat Protex Mod. L71670FL Type. FLI556LM1 Fehlermeldung: E52

 · 
Gepostet: 11.05.2020 - 13:38 Uhr  ·  #9
Moin Pepepan

Zitat geschrieben von Pepepan per PM
Hallo,
Du hattest mir für meine Waschmaschine Tipps gegeben.
Heute haben wir nun einen neuen Tachogenerator eingebaut und siehe da...die Waschmaschine läuft wieder.

Vielen, vielen Dank dafür.
Alles Gute...
Pepepan
Danke für die Rückmeldung, wollen wir hoffen, dass dein Gerät lange ohne Ärger läuft. :handshake:

Gruß Schiffhexler

****** :beer:
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, Lavamat, Protex, Mod, L71670FL, Type, FLI556LM1, Fehlermeldung, E52