Das Elektronik-Portal
 

AEG Lavatherm 57800 Display zeigt E51/E54

MarkusJ
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 01 / 2011
Karma: 0
Betreff:

AEG Lavatherm 57800 Display zeigt E51/E54

 · 
Gepostet: 09.01.2011 - 00:54 Uhr  ·  #1
Hersteller: AEG

Typenbezeichnung: Lavatherm 57800

E-Nummer: PNC 916 012 007 00

kurze Fehlerbeschreibung (2-3 Worte): Display zeigt E51/E54

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo zusammen!

Kurz vor Weihnachten fing der Trockner von einem Trocknungsgang auf den anderen an zu mucken. Nach kurzer Laufzeit piepte das Gerät, zeigte E50 im Display und öffnete die Tür.

Wenn immer ich jetzt ein Trocknungsgang probiere, höre ich zwei bis drei mal ein Klicken von irgendwelchen Relais, aber die Trommel läuft nicht an. Zudem bilde ich mir ein einen leicht verschmorten Geruch wahrzunehmen.

Der Servicemode zeigt auf der 10 Uhr-Stellung bisher E51 und E52 als Fehler.

Nach dem entfernen der Seitenteile habe ich mir die Windungen der Motorspulen angesehen, aber diese sehen in Ordnung aus. Auch alle anderen Bauteile sehen rein äußerlich gut aus. Im Internet habe ich gelesen, dass oftmals der Motorkondensator schuld ist an den genannten Fehlern. In meiner Maschine ist ein 8 µF Kondensator verbaut mit folgenden Kennwerten:

425V 10000h
475V 3000h

Es ist ein italienisches Fabrikat ("DUCATI" energia)

Wenn ich ich Servicemode auf der 5 Uhr Stellung bin, dann bekomme ich nach wenigen Sekunden "E54" als Fehler.
Wenn ich im Servicemode auf der 3 Uhr Stellung bin, dann dreht sich sogar langsam die Trommel und der Trockner macht jede Menge Aktionen.

meine Fragen:
- kann ich als Anfänger den Kondensator durchmessen oder irgendwie rauskriegen, ob es der Übeltäter ist?
- muss ich beim Neukauf eines Anlauf/Motorkondensators nur auf die weiter oben genannten Werte achten?
- was kann ich noch tun?

Helfen Euch Fotos weiter? Habt Ihr noch Fragen?

Danke im Vorwege für Eure Hilfe.

Ciao
Markus
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 17072
Dabei seit: 03 / 2006
Karma: 3245
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm 57800 Display zeigt E51/E54

 · 
Gepostet: 10.01.2011 - 14:50 Uhr  ·  #2
Moin MarkusJ

Willkommen im Forum
Den Kondensator prüfen, aber spannungslos, Anschlüsse zuerst notieren, dann abziehen!
Messgerät auf Ohm stellen – Nadel schlägt aus und muss langsam zurück auf 0 gehen.
Durchgangspiepser – piepst und muss langsam verstummen.
Dann müsste der Kondensator OK sein.
Den Kondens. bekommst du in jeden Elektronikladen, nur auf 8µf achten

Gruß vom Schiffhexler
:P
MarkusJ
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 01 / 2011
Karma: 0
Betreff:

Re: AEG Lavatherm 57800 Display zeigt E51/E54

 · 
Gepostet: 10.01.2011 - 21:27 Uhr  ·  #3
Hallo Schiffhexler!

Ich war heute im Elektronik-Laden und habe einen 8 µF Kondensator gekauft. Eben habe ich den alten Kondensator ausgebaut und mich dann auf die Internet-Suche gemacht, ob diese Kondensatoren eine Polung haben.
Ich habe zwar keine 100%-Lösung zur Polungsfrage erhalten, aber gefühlt kam ich zum Ergebnis: "Polung ist Wurst!".

Dann habe ich den neuen Kondensator eingebaut und mit Kabelbindern fixiert. Dann der große Moment .... der Testlauf.

YUHUU!!! SIE LÄUFT WIEDER !!!

Danke für Eure Unterstützung. Mich freut es total, dass ich mizt investierten 5 Euro die Maschine reanimieren konnte.

Danke
Markus
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 17072
Dabei seit: 03 / 2006
Karma: 3245
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm 57800 Display zeigt E51/E54

 · 
Gepostet: 11.01.2011 - 10:53 Uhr  ·  #4
Moin Markus

Bei Wechselstrom gibt es keile Polung, sonst sind sie gekennzeichnet.
Danke für die Rückmeldung, wollen wir hoffen, dass dein Gerät lange ohne Ärger läuft.

Gruß Schiffhexler

:P
Kleine Spende = [size=100]Bewertung nicht vergessen[/size]
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, Lavatherm, 57800, Display, zeigt, E51E54