Das Elektronik-Portal
 

AEG Lavatherm Nach Fehler E50 keine Funktion

  • 1
  • 2
  • Seite 1 von 2
The.Ghostrider
Benutzer
Avatar
Geschlecht:
Beiträge: 9
Dabei seit: 04 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 02.04.2018 - 00:09 Uhr  ·  #1
Hersteller: AEG

Typenbezeichnung: Lavatherm

E-Nummer: 67680IH3

kurze Fehlerbeschreibung (2-3 Worte): Nach Fehler E50 keine Funktion

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo,
unser Trockner 67680 hat nach (vermutlich da Wäsche trocken) den Fehler E50 im Display angezeigt.

Nach dem Trennen vom Netz und Wiedereinschalten kommt keine Fehlermeldung mehr, nach dem gleichzeitigen Drücken von Start+Zeit meldet er E00, aber außer der ablaufenden Zeit tut sich nix (in allen Programmen).
Leider scheint aber sonst nichts weiter, wie bei den älteren Geräten, im "Service-Modus" zu funktionieren, beim Wechsel der Wahlschalterstellung springt er ins nächste Programm.
Auch wurde/wird ein erneuter Fehler bis jetzt nicht mehr angezeigt.

Gerät wurde gereinigt, auf Leichtgängigkeit geprüft und die Steuerplatinen einer Sichtprüfung unterzogen (keine sichtbaren Schäden).

Bei geöffneter Seitenverkleidung hört man ein surrend/zischelndes Geräusch (Kondensatoren zeigen optisch aber keine Schäden/Geruch) von der oberen Platine und bei Programmwahl und Ablauf schalten die Relais.

Das Gerät ist leider gerade 5 Monate aus der Garantie.

Über Dr. Gurgel bin ich hier auf das Forum gestoßen und es wird von häufig defekten Relais gesprochen, könnte das hier auch der Fall sein? Es sind drei verbaut, zwei bekommt man aber das dritte wird schwierig.

- G2RL-1A-E-CF
- G5NB-1A-E
- HF3FA 012-HTF(257)

Gruß aus KO
Schnurzel
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 457
Dabei seit: 02 / 2009
Karma: 23
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 02.04.2018 - 07:45 Uhr  ·  #2
Zitat
Nach dem Trennen vom Netz und Wiedereinschalten kommt keine Fehlermeldung mehr,


Welches Problem besteht?

Grüße
The.Ghostrider
Benutzer
Avatar
Geschlecht:
Beiträge: 9
Dabei seit: 04 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 02.04.2018 - 09:01 Uhr  ·  #3
Zitat geschrieben von Schnurzel

Welches Problem besteht?


Wie ich geschrieben habe trotz E00 macht er außer der ablaufenden Zeit nix (in allen Programmen).

Also nochmal kurz Zusammengefasst:
Programme lassen sich schalten/wählen, alle Funktionen an der Bedieneinheit funktionieren aber nach Start läuft nur die Zeit ab, dabei kein drehen und heizen und bisher keine neue Fehlermeldung.

Ein surrend/zischelndes Geräusch von der oberen Platine und bei Programmablauf schalten die Relais.

____

Ich kenne mich mit weißer Ware leider nicht ganz so gut aus, versuche aber später noch herauszufinden ob am Motor respektive der unteren Platine etwas ankommt.
Ärgerlich ist halt E50, jetzt kein Fehler und funktioniert trotzdem nicht.
flumer
Moderator
Avatar
Geschlecht:
Herkunft: Hessen
Alter: 54
Beiträge: 9231
Dabei seit: 05 / 2006
Karma: 1794
Wissensstand: Elektriker
Betreff:

Re: AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 02.04.2018 - 09:32 Uhr  ·  #4
Zitat geschrieben von The.Ghostrider

Ein surrend/zischelndes Geräusch von der oberen Platine und bei Programmablauf schalten die Relais.


.... da hast du es ja schon super beschrieben !

Sehr wahrscheinlich ist die Elektronik des "Invertermotors" defekt !

Um das zu prüfen, diese Elektronik mal ausbauen und sicht prüfen (defekte, geplatzte Bauteile, Schmorstellen)

Aber vorher, bevor du da rumbastelst unbedingt die Garantie prüfen, da diese Kiste noch nicht sehr alt sein dürfte; dazu für eine genauere Hilfestellung die PNC-Nr, S-Nr, etc. durchgeben. Zu finden bei geöffneter Tür irgendwo im Türinnenrahmen oder auf dem Typenschild, dann können wir die das Fertigungsdatum nennen.


Bitte um Rückmeldung im Forum, auch wenn der Fehler abweichend vom Tip
oder ggf. durch ein Fremdforum gelöst wurde.
Wir würden uns über jede konstruktive oder auch dankende Form von Rückmeldungen sehr freuen


Danke!

Frohe Ostern

Gruß flumer :lol:
The.Ghostrider
Benutzer
Avatar
Geschlecht:
Beiträge: 9
Dabei seit: 04 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 02.04.2018 - 09:45 Uhr  ·  #5
Hallo flumer,

das habe ich, nach dem was ich über die älteren Geräte gefunden habe, auch schon gedacht und daher die Frage nach den Relais.

Wie gesagt, weder auf der Hauptplatine (oben mit Geräusch) noch auf der unteren am Motor ist optisch und geruchlich etwas zu erkennen.
Kann aber gerne von beiden Platinen mal Bilder einstellen.

Das Gerät ist leider, wie bereits geschrieben, seit Oktober aus der Garantie (ca. 5M drüber).

Aber hier trotzdem gern die PNC: 916097513(01) und S/N: 53901680.
Gebaut wurde der Trockner 06/15 nach den Daten aus dem Gerät.

Gruß aus KO
flumer
Moderator
Avatar
Geschlecht:
Herkunft: Hessen
Alter: 54
Beiträge: 9231
Dabei seit: 05 / 2006
Karma: 1794
Wissensstand: Elektriker
Betreff:

Re: AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 02.04.2018 - 10:47 Uhr  ·  #6
Hallo

... ja, gerne mal Bilder einstellen !


Bitte um Rückmeldung im Forum, auch wenn der Fehler abweichend vom Tip
oder ggf. durch ein Fremdforum gelöst wurde.
Wir würden uns über jede konstruktive oder auch dankende Form von Rückmeldungen sehr freuen


Danke!

Gruß flumer :lol:
The.Ghostrider
Benutzer
Avatar
Geschlecht:
Beiträge: 9
Dabei seit: 04 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 02.04.2018 - 20:55 Uhr  ·  #7
Hier die Bilder, aber wie gesagt habe ich optisch nix gefunden.

Da die Hauptplatine nicht auf ein Foto in ausreichender Qualität gepasst hat, ist sie in mehrere Bereiche aufgeteilt.











Gruß aus KO
Schnurzel
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 457
Dabei seit: 02 / 2009
Karma: 23
Wissensstand: keine Angabe
Betreff:

Re: AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 03.04.2018 - 11:43 Uhr  ·  #8
Zitat
Das Gerät ist leider, wie bereits geschrieben, seit Oktober aus der Garantie (ca. 5M drüber)


Und wie siehts mit Kulanz aus?

Grüße
The.Ghostrider
Benutzer
Avatar
Geschlecht:
Beiträge: 9
Dabei seit: 04 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 03.04.2018 - 16:46 Uhr  ·  #9
Laut Aussage Service gibt es keine Kulanz bei AEG mehr aber ein Angebot für Geräte kurz außerhalb der Garantie (hab vergessen zu fragen was kurz bedeutet) welches lautet 255EUR inkl An-/Abfahrt, Arbeitszeit und Ersatzteile. Sollte die Maschine irreparabel bewertet werden bleiben 89EUR als Pauschale über.

Laut unspezifizierter Aussage (sie wollte nicht mehr sagen) hat die Dame den Fehler in der DB gefunden und er wäre grundsätzlich reparabel. Da sie nicht nach dem genauen Maschinentyp gefragt hat bin ich etwas verwundert, sie wusste nur Lavatherm 29 Monate alt. Habe aber Ihre Erreichbarkeit bekommen, da ich noch nicht direkt zusagen wollte.
Ich mache mir noch Hoffnungen es kostengünstiger Reparieren zu können.

Gruß aus KO

Tante Edit sagt:
Meine Frau meint wir sollten das Angebot annehmen, da 12 Monate Garantie auf die Reparatur gegeben wird.
Wenn der Service Gewährleistung und Garantie nicht wieder gewürfelt hat.

Edit die zweite:
Der Preis gilt nur beim "Herstellerservice" hier bei uns macht das ein Vertragspartner und der könnte teurer sein. Erwarte morgen einen Rückruf, dann sehen wir hier weiter.
The.Ghostrider
Benutzer
Avatar
Geschlecht:
Beiträge: 9
Dabei seit: 04 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 03.04.2018 - 19:01 Uhr  ·  #10
So,
habe die Maschine wieder zusammengebaut und nochmal das Service Menü befragt.

Jetzt kommt E5F in allen Stellungen wo der Motor angesteuert werden soll.
Hier nach dem Forum sollte es KLICK-Fehlercode AEG Electrolux .... sein:

E5F
Umrichterplatine startet den Motor nicht
Umrichterplatine defekt, Verdrahtung defekt, Hauptplatine defekt. Programm stoppt mit verriegelter Tür (nach 5 Versuchen).

Ist der Fehler dann auf der unteren Platine (erste Bild im Post oben)?

Gruß aus KO
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16775
Dabei seit: 03 / 2006
Karma: 3176
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 03.04.2018 - 21:20 Uhr  ·  #11
Moin The.Ghostrider

Bei dem Fehler, könnte dass eine Kettenreaktion sein, ein Teil ist Platt und zerstört das Nächste.
Das muss aber nicht unbedingt sein. Teile auf verdacht einzusetzen, ist ein Lottospiel.
Da rate ich dir, den AEG KD zu beauftragen. Der Monteur hat auch noch finanzelle Freiheiten,
um was zu drehen. Also etwas freundlich mit einer Tasse Kaffee usw.

Es wäre schön, wenn du eine Rückmeldung hier postest.
Wenn man nicht vorm Gerät steht, ist es bedeutend Schwieriger.

Gruß vom Schiffhexler

:-)
The.Ghostrider
Benutzer
Avatar
Geschlecht:
Beiträge: 9
Dabei seit: 04 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 07.04.2018 - 17:52 Uhr  ·  #12
So es gibt was neues, gestern hat der Vertragsservice angerufen. Diese Pauschale haben Sie nicht. Es kostet auf jeden Fall 85EUR Fehlerermittlung und dann die Ersatzteile plus Einbau. Das Bedeutet also es wird deutlich über 300EUR werden (E-Teilekosten ca: Steuerplatine 220, Motorplatine 210 und Motor 160).

Das ist definitiv, auch für ein 2,5 Jahre altes Gerät zu viel, da es Kundenrückläufer (gleiches Gerät) mit vollwertigem Schutz ab 430EUR gibt.

Daher nochmal hier die Frage wie ich am besten verfahren soll? Es soll auch kein sinnloses getausche von Bauteilen werden aber nächste Woche habe ich wieder etwas Zeit und könnte nochmal sinnvoll suchen. Ich hatte ja nur aufgehört, da es ein interessantes Angebot gab und ich deswegen es nicht noch schlimmer machen wollte.

Schon mal vielen Dank und genießt das schöne WE.

Gruß aus KO, von einem der ausgerechnet dieses WE arbeiten muss.
The.Ghostrider
Benutzer
Avatar
Geschlecht:
Beiträge: 9
Dabei seit: 04 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 26.07.2018 - 16:05 Uhr  ·  #13
Hallo nochmals,
hat vielleicht noch einer eine Idee?

Der Sachstand hat sich leider nicht weiter verändert, hatte noch nicht wirklich Zeit weiter zu suchen (zu viel unterwegs).
Hat von den erfahrenen und/oder betroffenen so einen Fehler jetzt schon mal gehabt und kann helfen? Ist ja wieder mal ein paar Monate weiter.

So langsam geht es doch darum das Gerät noch zu reparieren (kostengünstig) oder doch ein neues/anderes zu kaufen, auch der Herbst und Winter wird kommen ;o) .

Gruß aus KO
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 3103
Dabei seit: 05 / 2008
Karma: 220
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 26.07.2018 - 16:53 Uhr  ·  #14
Habe aktuell auch eine Paltine mit dem Problem hier. Bin gerade dabei den Fehler zu suchen, ist aber nicht so einfach. Momentan ist das Wetter ja recht freundlich, sodass du sicherlich noch einen Moment auf den Trockner verzichten kann.

Am besten du meldest dich Ende nächste Woche mal bei mir per Mail, vielleicht/hoffentlich weiß ich dann mehr :)
Chris02gsm@gmail.com
The.Ghostrider
Benutzer
Avatar
Geschlecht:
Beiträge: 9
Dabei seit: 04 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm Nach Fehler E50 keine Funktion

 · 
Gepostet: 05.08.2018 - 21:17 Uhr  ·  #15
Hallo,
ich muss ein großes Danke von meiner Frau und von mir an Chris02 schicken.

Er hat nachdem er die Steuerplatine erhalten hat den Fehler gefunden und natürlich auch behoben, dafür gab es auch ein Karma +1.

Wenn also noch jemand einen ähnlichen Fehler hat sollte er sich vertrauensvoll an Chris wenden.

Gruß aus KO
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, Lavatherm, Nach, Fehler, E50, Funktion