Das Elektronik-Portal
 

AEG Lavatherm T58800 Fehler E51

Cozy
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 09 / 2020
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

AEG Lavatherm T58800 Fehler E51

 · 
Gepostet: 19.09.2020 - 21:38 Uhr  ·  #1
Hersteller: AEG Lavatherm

Typenbezeichnung: T58800

E-Nummer: 916 012 058 00

kurze Fehlerbeschreibung (2-3 Worte): Fehler E51

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo zusammen, mein Wäschetrockner meldet nach kurzem Zeit nach der Einschaltung den Fehler E51. In der dritten Position des Diagnosetests dreht sich der Trommel NACH LINKS, also im Uhrzeigersinn, nicht gegen Uhrzeigersinn, wie der Display zeigt. Nach dem kurzen Zeit schaltet sich der Trockner aus und meldet den Fehler E51. In der vierten Position des Diagnosetests dreht sich der Trommel richtig nach rechts - er "taktet", und dabei kommt kein Fehler.
Optisch kann man auf der Platine kein Problem sehen. Ich verstehe nicht, warum sich der Trommel im Test immer nur nach links dreht . Meiner Meinung nach sollte den Drehsinn das Relais RL3 steuern. Die beiden Windungen des Motors sehen ohmisch auch gut (23,5 Ohm und 25,2 Ohm).
Ich könnte noch probieren, ob das Relais RL3 im Test schaltet oder nicht.
Könnte mir bitte jemand mit diesem Problem helfen? Vielen Dank!
P.S. Meine Deutsche Sprache nicht gut ist, weil ich im deutschsprachigen Gebiet nicht wohne.
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 437
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm T58800 Fehler E51

 · 
Gepostet: 19.09.2020 - 23:10 Uhr  ·  #2
Nur weil die Spulen in Ordnung sind, können die Kontakte trotzdem kaputt sein. Da ein neues recht billig ist würde ich einfach eines einbauen, wenns hilft super, wenn nicht ist der finanzielle Schaden gering. Bei der Betätigungsspannung drauf achten, dass die passt, die Relais gibts mit wenigstens 3 unterschiedlichen Spannungen.
Cozy
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 09 / 2020
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

Re: AEG Lavatherm T58800 Fehler E51

 · 
Gepostet: 19.09.2020 - 23:48 Uhr  ·  #3
Danke für die Antwort. Frage aber ist, wenn das Relais nicht schaltet und der Motor immer in einer Richtung läuft, warum dann der Fehler E51 kommt?
In der Beschreibung oben habe ich kleinen Fehler gemacht. Der Trommel dreht sich immer NACH RECHTS, ALSO IM UHRZEIGERSINN. NICHT NACH LINKS. Aber das spielt, denke ich, keine Rolle.
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16739
Dabei seit: 03 / 2006
Karma: 3170
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm T58800 Fehler E51

 · 
Gepostet: 20.09.2020 - 00:12 Uhr  ·  #4
Moin Cozy

F51 könnte durch einen Masseschluss vom Motor verursacht werden.
Also auch diese Leitung und den C.
Ein Masseschluss kann im zweistelligen MΩ Bereich (ca. bis 80 MΩ) liegen.
Im diesen Fall, kommt zuerst der Metratester (Gerätetester) dran, ein Multimeter
reich dafür meistens nicht aus. Die Elektroniken sind Mimosenhaft.
Bei einer Überprüfung des Motors mit einem Isolationsmessgerät,
die Anschlüsse an den zu messenden Teile abziehen, Elektroniken vertragen
die Messspannung schlecht (500 - 1.000 V).
Es könnt auch an der Elektronik (EL) liegen
  • Ich könnte noch probieren, ob das Relais RL3 im Test schaltet…
Nicht mit Fremdspannung an der EL gehen, dabei gibt es meistens Kleinholz

Gruß vom Schiffhexler

:-)
Cozy
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 09 / 2020
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

Re: AEG Lavatherm T58800 Fehler E51

 · 
Gepostet: 20.09.2020 - 10:41 Uhr  ·  #5
Hallo Herr Schiffhexler,

vielen Dank für die schnelle Antwort. Den Masseschluss habe ich bei der ohmischen Messung des Motors auch gemessen. Ein spezielles Gerät für diese Messung habe ich nicht, mein Multimeter zeigte endlosen Wiederstand - ich weiß, diese Messung nicht relevant ist. Deshalb habe ich den Motor direkt mit der Netzspannung getestet. Die Drehrichtung war in beiden Richtungen OK. Auf dem Typenschild steht Nennstrom 1,2 A, ich habe (ohne Belastung) in beiden Richtungen 0,6 A gemessen. Ich denke, der Motor OK ist. Oder?
Ich muss mich jetzt auf das Relais konzentrieren.

Cozy
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16739
Dabei seit: 03 / 2006
Karma: 3170
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm T58800 Fehler E51

 · 
Gepostet: 20.09.2020 - 11:38 Uhr  ·  #6
Wenn du ein gutes DMM >50 MΩ hast, könnte dass Positiv sein, aber die Messspannung
ist zu gering bei einem Schluss. Bei der EL läuft alles über den Sensing Kreis.
Die Fehlermeldungen können dann auch total daneben liegen. Auch die Heizung
und andere Bauteile können dabei nicht ausgeschlossen werden.
Wenn an der Motorachse zum forderten Lüfter etwas Rost vorhanden ist,
wäre es schon verdächtig. Vielleicht kannst du in deinem Bekanntenkreis ein Iso-Messer ausleihen.
Auch bei der EL kann durch statische Aufladung, der Staub zu Übergangswiderständen führen. Alles in Betrag ziehen. Bei Bedarf, bekommst du die Relais für zwei Taler.

Gruß vom Schiffhexler

:-)
Cozy
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 09 / 2020
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

Re: AEG Lavatherm T58800 Fehler E51

 · 
Gepostet: 21.09.2020 - 10:38 Uhr  ·  #7
Die Spule vom Relais RL3 bekommt Spannung, aber das Relais schaltet nicht mehr. Deshalb dreht sich der Trommel nur nach rechts. Meine Vermutung ist, dass das auch die Ursache für den Fehler E51 ist. Der Fehler kommt nämlich nur dann, wenn der Trommel nach links fahren soll. Nächste Nachricht gebe ich nach dem Austausch des Relaises.
Cozy
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 09 / 2020
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

Re: AEG Lavatherm T58800 Fehler E51

 · 
Gepostet: 21.09.2020 - 18:35 Uhr  ·  #8
Erledigt! Nach dem Austausch des Relaises läuft schon der Trockner gut. Vielen Dank für die Hilfe!
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16739
Dabei seit: 03 / 2006
Karma: 3170
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavatherm T58800 Fehler E51

 · 
Gepostet: 21.09.2020 - 19:50 Uhr  ·  #9
Moin Cozy

Die Relais vom Antrieb, gehen selten baden, weil da fast keine Belastung vorhanden ist.

Danke für die Rückmeldung, wollen wir hoffen, dass dein Gerät lange ohne Ärger läuft. :handshake:

Gruß vom Schiffhexler

****** :beer:
PS: Halte Abstand und bleibt gesund
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, Lavatherm, T58800, Fehler, E51