Das Elektronik-Portal
 

AEG Ökolavamat euroline L Update Fehler E52

WaMa123
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 01 / 2013
Karma: 0
Wissensstand: keine Angabe
Betreff:

AEG Ökolavamat euroline L Update Fehler E52

 · 
Gepostet: 05.01.2013 - 16:03 Uhr  ·  #1
Hersteller: AEG

Typenbezeichnung: Ökolavamat euroline L Update

E-Nummer: PNC 914 002 368 00

kurze Fehlerbeschreibung (2-3 Worte): Fehler E52

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo, ich habe mir eine gebrauchte Waschmaschine gekauft.

Die Waschmaschine ging zwar noch an, schleuderte aber nicht mehr (anderes konnte ich nicht testen, da momentan nicht am Wasser angeschlossen.

Dann habe ich den Fehlercode ausgelesen: E52. Versuche den Fehlercode zu löschen, sind alle gescheitert. Würde mir jemand noch mal die Anleitung für das Fehlercode-Löschen bei meinem Modell geben?

Und seit neustem ist es sogar so, wenn ich z.B. Schleudern oder etwas anderes auswähle, wird ja erstmal die Zeit für den Vorgang angezeigt, und wenn ich dann aber auf Start drücke, geht die Zeit im Sekundentakt runter, bei Schleudern also 10 - 9 - 8 usw. nach 10 Sekunden (statt 10 Minuten) ist das Schleudern fertig. Ohne, dass sich die Trommel mal bewegt hätte.

E52 heißt ja Kohlestäbe oder Elektronik, wie komme ich an diese Stäbe ran oder an die Platine mit der eventuell defekten Elektronik? Gibt es vielleicht eine bebilderte Anleitung was ich wo abschrauben muss um an die Sachen ranzukommen?

Vielen Dank.
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15839
Dabei seit: 03 / 2006
Karma: 2956
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Ökolavamat euroline L Update Fehler E52

 · 
Gepostet: 05.01.2013 - 23:00 Uhr  ·  #2
Moin WaMa123

Willkommen im Forum
Wurde die WA beim Transport gelegt? Wenn ja, dann welche Seite Links oder Rechts?
Wahrscheinlich hast du keine elektrotechnischen Kenntnisse und kein Messgerät.
Da würde ich vorschlagen, dass du evtl. einen Elektriker aus deinem Bekanntenkreis um Hilfe bittest.
E52 kein Signal vom Tachogenerator. Zuerst die Bürstenkohlen überprüfen.
WA spannungslos machen, bzw. Stecker raus. Rückwand demontieren, Treibriemen abnehmen, Motor demontieren, Motorstecker raus, Kabelbefestigung am Motor lösen, Beide Kohlen abschrauben.
Die Bürstenkohlen müssen min. 15 mm aus der Halterung Rausstehen, die Auflageflächen der Kohlen müssen metallisch blank sein und nicht rußig schwarz, der Federdruck der Kohlen muss gleichmäßig sein, aber nicht labbrig. Den Kollektor nicht mit Schmirgelpapier misshandeln,
nur mit der rauen Seite eines Küchenschwammes.
Sollten die Kohlen OK sein, dann Motorgenerator prüfen.
Hinten am Motor befindet sich ein kleiner Tachogenerator (G) der die Umdrehung an die Elektronik weiter gibt. In der Mitte davon ist ein kleiner Anker, schau nach ob der lose bzw. rausgefallen ist.
Es bestehlt auch die Möglichkeit das die kl. Generatorspule kein Durchgang hat (kommt seltener vor)
Der G kann auch unter einer Kappe sitzen. Schließe ein Messgerät am Motorstecker, wo die Leitung
vom Generator drauf geht und drehe den Motor händisch, ob am G eine Spannung erzeugt
wird (bis ca. 5 V) je nach Drehgeschwindigkeit.

Gruß vom Schiffhexler

:-)
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, Ökolavamat, euroline, Update, Fehler, E52