Das Elektronik-Portal
 

AEG T61270AC Start nur wenige Sekunden nach einstecken.

JonnoL
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 06 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

AEG T61270AC Start nur wenige Sekunden nach einstecken.

 · 
Gepostet: 28.06.2020 - 20:48 Uhr  ·  #1
Hersteller: AEG - Lavatherm

Typenbezeichnung: T61270AC

E-Nummer: 91609702501

kurze Fehlerbeschreibung (2-3 Worte): Start nur wenige Sekunden nach einstecken.

Meine Messgeräte:: Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo zusammen,
ich habe einen AEG Lavatherm T61270AC Typ TC09H5DHW (eine Frage vorweg, wo finde ich die E-Nummer?) der sich zwar starten lässt, aber nur, wenn ich die Stromversorgung unterbreche und dann innerhalb von ca. 5 Sekunden auf start drücke. Wenn er läuft, dann tut er was er soll, nimmt aber keine weiteren Befehl über die Tasten an - so auch keine Pause!
Meine Suche nach Reparaturhinweisen hat zahlreiche Beiträge zum Totalausfall oder zum Auslesen des Fehlercodes gebracht, keinen jedoch zu meinem Problem. Sollte ich dies übersehen haben, so bitte ich um einen Verweis auf einen solchen Beitrag. Vielen Dank schon mal im Vorraus.
Bisher habe ich die Platinen einer optischen Überprüfung unterzogen, und z.B. den Lastwiderstand von der Spannungsversorgung durchgemessen. Nach Anleitung bei youtube (genaue Quelle müsste ich jetzt neu suchen) habe ich die Fehler auslesen lassen, was durch genau diesen Fehler erschwert ist. Dort wurde mir lediglich E32 angezeigt, was darauf zurückzuführen sei, dass mein Wäschetrockner die damit verknüpfte Funktion nicht habe. Hat da jemand eine andere Information drüber?
Wie gesagt, die Maschine läuft, wenn sie erstmal läuft, trotzdem habe ich den Türschalter überprüft, der funktioniert. Thermosensor dürfte vorne rechts sein... welchen Wert sollte ich bei Raumtemperatur etwa messen?
Soweit für heute... Ich freue mich auf eure hoffentlich zielführenden Beiträge, vielen Dank!

PS: Wenn ich irgendwelche Informationen nachliefern kann, versuche ich mein bestes dem nachzukommen.
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16534
Dabei seit: 03 / 2006
Karma: 3134
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG T61270AC Start nur wenige Sekunden nach einstecken.

 · 
Gepostet: 28.06.2020 - 21:41 Uhr  ·  #2
Moin JonnoL

Willkommen im Forum
Typenschild müsste im Türbereich sein → PCN Nr. 11 stellig.

…aber nur, wenn ich die Stromversorgung unterbreche und dann innerhalb von ca. 5 Sekunden…
Aber wie, ausschalten und dann wieder ein, oder Stecker raus, dann wiederrein damit?
Wenn du nur einschaltest, leuchtet dann eine LED? Jeder Kleinigkeit ist wichtig.
Im Augenblick, kann ich mir auch kein Reim drauf machen, das ist ziemlich aus der Reihe.

Gruß vom Schiffhexler

:-)
JonnoL
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 06 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: AEG T61270AC Start nur wenige Sekunden nach einstecken.

 · 
Gepostet: 29.06.2020 - 17:47 Uhr  ·  #3
Danke für die schnelle Antwort!
Die 11-stellige Nummer ist: 916 097 025 | 01

Zitat
Aber wie, ausschalten und dann wieder ein, oder Stecker raus, dann wiederrein damit?

Tatsächlich meine ich den Stecker ziehen und wieder einstecken!

Zitat
Wenn du nur einschaltest, leuchtet dann eine LED?

Wenn ich nur einschalte, dann leuchten LED! Welche genau werde ich nochmal nachschauen...

Was ich noch zum Betrieb der Maschine sagen kann... Ich habe sie von einer Nachbarin übernommen, die sie wegwerfen wollte, ich könnte sie aber gut gebrauchen. Besagte Nachbarin hat den Strom immer über die Sicherung in der Wohnung ausgeschaltet, sie wurde vermutlich nicht jedes mal vorher ausgeschaltet. Ich weiß nicht in wiefern dies der Elektronik schaden kann.
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16534
Dabei seit: 03 / 2006
Karma: 3134
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG T61270AC Start nur wenige Sekunden nach einstecken.

 · 
Gepostet: 29.06.2020 - 18:50 Uhr  ·  #4
Moin JonnoL

Du bist ja vom Fach, das ist ein Vorteil, der TR müsste von 2013 sein.
E32 - zu niedrige Frequenz des Restfeuchtesensors, aber solche Meldungen liegen meistens daneben,
da kann man sich nicht drauf verlassen.

Hier ist ein vorgefertigter Text
Es gibt auch undefinierbare Meldungen bzw. Fehler, die total abweichen, wenn ein Masseschluss im
zweistelligen MΩ Bereich (ca. bis 80 MΩ) vorhanden ist, wobei noch nicht der FI sich meldet.
Wenn Zweifel am Fehlerbild vorhanden sind, kommt zuerst der Metratester (Gerätetester) dran, ein Multimeter
reich dafür meistens nicht aus. Solltest du ein empfindliches haben >50 MΩ, kannst es damit versuchen.
Die Elektroniken sind Mimosenhaft.
Beim Überprüfen der Heizung oder Motor mit einem Isolationsmessgerät die Anschlüsse an den zu
messenden Teile abziehen, Elektroniken vertragen die Messspannung schlecht (500 - 1.000 V)
Den Netz – C kannst du zum Testen auch brücken.

Gruß vom Schiffhexler

:-)
JonnoL
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 06 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: AEG T61270AC Start nur wenige Sekunden nach einstecken.

 · 
Gepostet: 01.07.2020 - 18:02 Uhr  ·  #5
Hallo Schiffschexler und wer hier noch liest.

Jetzt habe ich es endlich geschafft mal genauer nachzuschauen welche LEDs leuchten und wie der genaue Ablauf ist. Dabei ist mir folgendes aufgefallen, ich weiß nicht inwiefern dies wieder relevant ist. Ich weiß auch nicht, ob es für die Maschine ungewöhnlich ist. Ich habe die Programmwahl auf Schranktrocken gestellt und die Maschine war vor dem letzten ausstöpseln nicht ausgeschaltet. Wenn ich nun einstöpsel, dann wird zunächst 1.25 angezeigt, dann springt die Anzeige auf 2.05. Es wird also automatisch die Option gewechselt. Diesmal hat "ERR" nicht aufgeleuchtet.Aber hier im Detail:

Einstöpseln
z.B. Schranktrocken ist ausgewählt
"Signal" leuchtet auf (Sekunde 2)
Anzeige 1.25 und LED über "Start/Pause" blinkt mit ca. 1 Hz
Anzeige springt auf 2.05 und "Schonen" leuchtet auf (Sekunde 7)

in einem weiteren Durchgang habe ich dann auf "Start" gedrückt. Hier wurde jedoch sofort 2.05 angezeigt. Aber auch hier im Detail:

Einstöpseln
z.B. Schranktrocken ist ausgewählt
"Signal" und "Schonen" leuchten auf (Sekunde 2)
Anzeige 1.25 und LED über "Start/Pause" blinkt mit ca. 1 Hz
"Start" gedrückt (Sekunde 3)
LED hört auf zu blinken, Trockner läuft an
Anzeige "ERR" leuchtet kurz auf, dann wieder 2.05 (Sekunde 7)
Ab jetzt lässt sich nichtmehr pausieren. Wenn ich die Tastenkombination für das Schlüsselsymbol drücke, ändert sich die Anzeige für "Schonen", Programm änderung ändert die angezeigte Zeit, aber Pause ist, wie schon geschrieben nichtmehr möglich.


@Schiffshexler: Morgen möchte ich mal das Iso-Messgerät von der Arbeit mitbringen, vielleicht finde ich dabei etwas. Vielen Dank schonmal für den Tipp
JonnoL
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 06 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: AEG T61270AC Start nur wenige Sekunden nach einstecken.

 · 
Gepostet: 04.07.2020 - 08:43 Uhr  ·  #6
Guten Morgen,
die Messungen mit dem Iso Messgerät sind unauffällig gewesen.
Was mich verwundert ist, dass (wie im letzten Beitrag beschrieben) die LED bei "Schonen" aufleuchtet, wenn ich die zwei Knöpfe für die Verrigelung/Kindersicherung drücke, nicht jedoch wenn ich auf den Knopf drücke der unter der LED sitzt. Es scheint, als würde die firmware mir eins husten!
Hat noch jemand eine Idee, woran die beschriebenen Symptome liegen könnten?
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, T61270AC, Start, Sekunden, einstecken