Das Elektronik-Portal
 

AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

  • 1
  • 2
  • 3
  • 4
  • 5
  • Seite 1 von 5
WoRa
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 15
Dabei seit: 07 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

 · 
Gepostet: 16.07.2020 - 18:23 Uhr  ·  #1
Hersteller: AEG

Typenbezeichnung: Vavorit 65712 VIOP

E-Nummer: 91143431008

kurze Fehlerbeschreibung (2-3 Worte): Gerät macht absolut nichts mehr

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Gute Tag zusammen,
mein etwa 4 Jahre alter Geschirrspüler machte urplötzlich nach dem Einschalten keinen Mux mehr. Selbst das Display blieb dunkel. Hab die Maschine dann nahezu komplett zerlegt, um alle wesentlichen Bauteile per Inspektion beurteilen zu können: alles soweit erkennbar unauffällig - nix durchgeschmort o.ä. Heizpumpe, Laugenpumpe frei drehbar - nichts blockiert. Widerstandsmessung des Heizelements der Heizpumpe liefert ca 25 Ohm, was ja mE gut zur aufgedruckten Leistung von 2KW passt (übrigens kein Masseschluss). Die 3 Anschlüsse der Pumpe liefern - jeweils gegeneinander gemessen - ca 54 Ohm (keine Ahnung , ob das so korrekt ist; die demontierte Maschine genauer zu testen kann ich nicht, dazu fehlen mir die Kenntnisse - wüsste gar nicht, wie der zugehörige Kondensator (schaut übrigens äusserlich einwandfrei aus) angeschlossen werden müsste ?) Darauf die Platine im oberen Teil der Fronttür auf Gut-Glück getauscht (da sie zufällig auf einer Auktionsplattform günstig angeboten wurde): das war´s aber nicht - Maschine stellt sich weiterhin tot..Jetzt die Platine im unteren-hinteren Bereich der Maschine getauscht (dabei leider schlampigerweise übersehen, dass ein kleines schwarzes Bauelement mit einem breiten und 3 schmalen "Füsschen" (Triac ??) - Bezeichnung 201 (siehe Foto) - regelrecht "zerschossen" ausschaut. Nach Einschalten der Maschine kam zunächst Freude auf, da Display jetzt wieder regelrecht anzeigte und die Programme angewählt werden konnten. Nach kurzer Laufzeit von ca 15sec (Angabe meiner Frau, war selbst nicht dabei) gab´s eine kurzes Geräusch aus der Maschine wie bei einem Kurzschluss und dann war wieder alles tot. Die hintere-untere Platine wieder ausgebaut und siehe da, exakt das gleich Bauteil durchgebrannt wie bei der alten Platine.
Kann mir jetzt jemand auf Grund dieser Angaben weiterhelfen ? Das Duchbrennen des besagten Bauteils ist ja ganz offensichtlich nur die Folge des Defekts eines anderen Bauteils - oder ? Kann auf Grund der geschilderten Abläufe gesagt werden, welches Bauteil wohl den eigentlichen Fehler darstellt ??

vielen Dank im Voraus
Anhänge an diesem Beitrag
Dateiname: IMG_20200716_164011.jpg ( 676.54 KB )
Titel: Platine1
Information:
Dateiname: IMG_20200716_164044.jpg ( 721.92 KB )
Titel: Platine2
Information:
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1976
Dabei seit: 05 / 2011
Karma: 96
Wissensstand: Informationselektroniker
Betreff:

Re: AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

 · 
Gepostet: 16.07.2020 - 18:44 Uhr  ·  #2
Hallo!
Das ist offensichtlich, wie du ja auch schreibst, ein Kurzschkuss an anderer Stelle. Mal die Leiterbahn von dem defekten Bauteil an der großen Lasche bzw. mittlerer Pin (=Collector) weiter verfolgen, an welchem Steckerpin das endet. Dan schauen, was dort angeschlossen ist. Ebenso auf der Leiterkarte schauen, ob, parallel zu dem externen Teil, evtl. eine Freilaufdiode an der Stelle angeschlossen ist. Diese durchmessen, die könnte auch einen Kurzschuß verursachen, wie eben auch ein externes Teil incl. der Verdrahtung dorthin.
Die Rest-Markierung zeigt, daß das genau so ein Transistor war wie die daneben.
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 353
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

 · 
Gepostet: 16.07.2020 - 19:40 Uhr  ·  #3
Täuscht das, oder hat das Grosshirn auch ne Beschädigung? Ansonsten ein raffiniertes Teil mit gleich 2 Umrichtern für Motor bzw Pumpe. Bei dem explodierten Teil handelt es sich um nen Triac Z0103MN 600V 1A 3mA.
WoRa
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 15
Dabei seit: 07 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Motor des Sprüharmreglers defekt ??

 · 
Gepostet: 17.07.2020 - 16:11 Uhr  ·  #4
Zitat geschrieben von Lötspitze

Hallo!
Das ist offensichtlich, wie du ja auch schreibst, ein Kurzschkuss an anderer Stelle. Mal die Leiterbahn von dem defekten Bauteil an der großen Lasche bzw. mittlerer Pin (=Collector) weiter verfolgen, an welchem Steckerpin das endet. Dan schauen, was dort angeschlossen ist. Ebenso auf der Leiterkarte schauen, ob, parallel zu dem externen Teil, evtl. eine Freilaufdiode an der Stelle angeschlossen ist. Diese durchmessen, die könnte auch einen Kurzschuß verursachen, wie eben auch ein externes Teil incl. der Verdrahtung dorthin.
Die Rest-Markierung zeigt, daß das genau so ein Transistor war wie die daneben.


Danke für die Info - hilft schon mal entscheidend weiter; wenn ich nämlich die Stromleitung vom Kollektor des zerstörten TRIACs weiterverfolge, komme ich letztlich zu dem abgebildetten Motor, der laut meiner Recherche regelt, welcher Sprüharm mit Wasser versorgt wird. Nach Ausbau des Motors zeigt sich dieser äusserlich unversehrt, auffällig ist , dass sich die schwarze "Drehscheibe" mit den etwa 2cm grossen Löchern nicht per Finger drehen lässt ("federnder Widerstand"). Kann nicht beurteilen, ob dies vielleicht bei einem so langsam drehendem Motor mit lt. Aufschrift nur 3,5 Watt normal ist oder Hinweis auf eine Blockade ist ?? Reicht diese Info schon aus, um zu sagen, dass dieser Motor Ursache des Dilemmas(Kurzschlusses ist ?
Anhänge an diesem Beitrag
Dateiname: Sprüharmregler.jpg ( 396.58 KB )
Titel:
Information:
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1976
Dabei seit: 05 / 2011
Karma: 96
Wissensstand: Informationselektroniker
Betreff:

Re: AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

 · 
Gepostet: 17.07.2020 - 16:30 Uhr  ·  #5
Hallo!
Der Motor wird eine enorme Untersetzung haben, d.h. man muß auf der langsamen Seite schon erheblich Kraft ausüben, damit sich der Motor selbst dreht...mit hoher Drehzahl, und, ACHTUNG!, der erzeugt dann eine hohe Spannung an seinen Polen, das kann lebensgefährlich sein! Gut isolieren und dann mal vorsichtig versuchen zu drehen.
Mal mit dem Ohmmeter durchmessen, was zeigt das an? (Ja, ich weiß, bei 50Hz ist der Widerstand ein anderer...).
Der Motor sieht genau so aus wie einer für einen Mikrowellen-Drehteller...habe mal einen durchgemessen, der hat ca. 12kOhm für einen mit 2,5W und 2,5/3 U/min (round per minute rpm, bei 50Hz bzw. 60 Hz). Evtl. kann man den Motor alleine ersetzen, sofern der defekt ist. Die sind sehr günstig zu bekommen, weil eben für Mikrowelle, Discokugeln, Ausstellungs-Plattformen usw. Durchmesser und natürlich das Wellenende beachten, aber die sind m.E. weitgehend standardisiert.
Hier mal das Beispiel, was bei meiner Suche als erstes herauskam:
Drehteller-Motor
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 353
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

 · 
Gepostet: 17.07.2020 - 22:14 Uhr  ·  #6
Steht doch drauf Synchronmotor, je nach Polzahl läuft der mit genau 3000 Umdrehungen oder entsprechend der Pole um den Faktor langsamer.
3000/2,5=1200, Ich komm da auf ein Drehmoment von 13 1/3 Nm. Ich hab hier so ne Einheit aus nem BSH/Gaggenau. Die Frage ist halt ob das passt, könntest du noch ein Foto von der Rückseite machen, eventuell mit ein paar Massen?
Das Teil hat 8,7 kohm.
Ich seh grade das ist ne komplett andere Bauform, offensichtlich macht da jede Weisswaregruppe ihr eigenes DIng.
WoRa
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 15
Dabei seit: 07 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

 · 
Gepostet: 18.07.2020 - 12:03 Uhr  ·  #7
Hab jetzt den eigentlichen Motor von der Verteilereinheit demontiert und sehe (siehe Foto), dass wohl nicht der Motor defekt ist (liefert etwa den genannten Widerstand), sondern dass der kleine Mikroschalter (Cherry DB1) im Bereich des roten Anschlusskabels verschmort ist und auch die kleine Leiterplatte, auf die er gelötet ist, stellenweise verkohlt hat. Da dieser Schalter auch schon ca 10,- mit Versand kostet, werde ich wohl die ganze Einheit austauschen. Jetzt noch kurz zu dem (sekundär) zerstörten Triac: dieser ist ja nicht durch kleine Bohrungen in der Platine durchgesteckt, sondern sitzt mit seinen 4 Pins der Platine auf als wäre er da mit ganz wenig Lot angelötet.Kann der Austausch also ganz "konventionell" mit Lötkolben (30 Watt Ersa) erfolgen oder muss ich da was Spezielles beachten ? Ferner: Ist eigentlich erklärlich, dass durch die beschiebenen Schäden, der Geschirrspüler absolut nichts mehr macht, zB auch das Display schwarz bleibt, oder gibt´s da noch irgendwo eine geräteinterne Sicherung , die "geflogen" sein kann ?

beste Grüsse
Anhänge an diesem Beitrag
Dateiname: ausgebauter Motor mi … lter.jpg ( 361.03 KB )
Titel:
Information:
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1976
Dabei seit: 05 / 2011
Karma: 96
Wissensstand: Informationselektroniker
Betreff:

Re: AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

 · 
Gepostet: 18.07.2020 - 12:38 Uhr  ·  #8
Hallo!
Eijeijei, da hast du ja was gefunden.
Eine geräteinterne Sicherung kenne ich nicht, wurde noch nie berichtet, außer einer Vorsicherung bzw. dem berühmten Sicherungswiderstand in der Elektronik, zur Versorgung des Schaltnetzteils. Da kann, schlechtenfalls, Netzspannung rückwärts über den defekten Transistor/TRIAC (bezeichnet mit "Q" ist eigentlich immer ein Transistor...) in die Ansteuerung gelangt sein. Du kannst ja ersteinmal nur das defekte Teil dort ausbauen, alles schön vom Ruß befreien(!), und mal einen Versuch machen, ob die Maschine dann immerhin "lebt"...ohne die zum defekten Bauteil gehörige Funktion, natürlich. Wenn sich da gar nichts tut dann ist mindestens das Netzteil defekt, evtl. auch mehr.
Diese noch recht großen SMD (Surface Mounted Device = Oberflächenmontiertes Bauteil) kannnst du noch gut mit einem normalen Lötkolben bewältigen. Am besten die 3 Beinchen einzeln abknipsen oder jeweils mit einem druntergeschobenen Nagel hochdrücken beim ablöten, denn alle 4 Teile gleichzeitig heiß machen geht eigentlich nicht ohne Heißluftgerät. Die Lasche als letztes ablöten. Altes Lot bestmöglich entfernen, falls du verbleit löten möchtest, um geringstmöglichen Mix mit dem unverbleiten Lot zu haben.
WoRa
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 15
Dabei seit: 07 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

 · 
Gepostet: 18.07.2020 - 16:16 Uhr  ·  #9
Super - Die Spülarmregeleinheit und TRIAC sind bestellt.... Melde mich wenn beides an Ort und Stelle gebracht und Testlauf absolviert. Besten Dank jedenfalls für die fachkundige Unterstützung !
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 353
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

 · 
Gepostet: 18.07.2020 - 17:34 Uhr  ·  #10
Die 3 Beinchen abknipsen ist am besten, aber die grosse Fläche, da brauchts Leistung, mit 30W wirst du da nicht weit kommen. Da würd ich 60W als Minimum ansehen. Und vor allem brauchts da ne Lötspitze mit ordentlich Fläche, die in den kleinen Teilen meistens verbauten 3-4mm Bleistiftspitzen
sind dafür eher ungeeignet. Besser so eine Spitze wie ein Schlitzschraubenzieher.
WoRa
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 15
Dabei seit: 07 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

 · 
Gepostet: 29.07.2020 - 15:38 Uhr  ·  #11
Hier also die - nicht gerade erfreuliche Zwischenstandsmeldung: der defekte TRIAC und der Sprüharmreghler sind getauscht. Leider bleibt das Display, wenn man das Gerät einschaltet, weiterhin schwarz - es tut sich nix. Da ich ja inzwischen insgesamt 3 Stück von den Platinen habe, habe ich auch dort jeweils den TRIAC getauscht, jedoch auch ohne Erfolg. Muss sicherheitshalber dazu sagen, dass zum Zeitpunkt des Tests der Wasserzufuhrschlauch mit dem Aquastopp nicht angeschlossen war, denke aber, dass dies fürs erste unwesentlich ist, das Display müsste mE auf jeden Fall was anzeigen. Wie oben schon vermutet, könnte also das Netzteil als Folge des Kurzschlusses zerstört worden sein. Weiss aber noch nicht mal, wo auf der Platine das Netzteil verbaut ist, geschweige denn, welches Bauteil konkret jetzt noch auszutauschen wäre. Gibts noch irgendwelche Tips zum weiteren Vorgehen ??

Grüsse
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1976
Dabei seit: 05 / 2011
Karma: 96
Wissensstand: Informationselektroniker
Betreff:

Re: AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

 · 
Gepostet: 29.07.2020 - 16:06 Uhr  ·  #12
Hallo!
Netzteil...ist immer da, wo die 230V vom Eingang landen. Evtl. auch hier der berühmte TNY___ oder LNG___ defekt, + Sicherungswiderstand?
mmhkt
Benutzer
Avatar
Geschlecht:
Herkunft: RLP
Beiträge: 436
Dabei seit: 02 / 2018
Karma: 63
Wissensstand: Elektriker
Betreff:

Re: AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

 · 
Gepostet: 29.07.2020 - 17:03 Uhr  ·  #13
Hallo,

kleine bildliche Ergänzung - schau dir das Bild auf dieser Seite an. So oder ähnlich sollte die Platine deiner Maschine auch aussehen.
Dort siehst Du am oberen Rand der Platine zwischen dem Trafo und dem dicken Elko den Spannungswandler (mit sieben Beinchen), auf dem steht wie gesagt "TNY..." oder "LNK..."
Rechts neben dem dicken Elko ist der Sicherungswiderstand zu sehen, grau mit vier farbigen Ringen.
Das sind die beiden Kandidaten, die häufig über den Jordan gehen.

Falls Du es nicht selbst machen willst oder kannst: es gibt etliche Anbieter, die eine solche Reparatur ausführen.
Hier im Forum hat das "Chris02" schon des öfteren erledigt.

Alternativ frag google mit "elektronik aeg geschirrspüler reparatur"...

Es ist also noch nicht aller Tage Abend.
Dann mal ran!

Schönen Gruß
mmhkt
Msdeljljjth
Benutzer
Avatar
Geschlecht:
Herkunft: Dorsten(NRW)
Alter: 53
Beiträge: 182
Dabei seit: 09 / 2018
Karma: 30
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

TNY278GN

 · 
Gepostet: 29.07.2020 - 19:44 Uhr  ·  #14
Hallo Forum

evtl. hilft das auch :-)
TNY278GN + Widerstand Orange, Schwarz, Rot, Gold 3 KOhm(unter Vorbehalt wegen des ersten Ringes?)
Gruß aus Dorsten(NRW)
Anhänge an diesem Beitrag
Dateiname: AEG 65712.jpg ( 448.37 KB )
Titel: TNY278GB
Information: 32 Ohm ?
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1976
Dabei seit: 05 / 2011
Karma: 96
Wissensstand: Informationselektroniker
Betreff:

Re: AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

 · 
Gepostet: 29.07.2020 - 22:12 Uhr  ·  #15
Hallo!
@Msdeljljjth:
Ist das dann eine neue Art der Codierung?
So wie ich das kenne:
Orange=3, Schwarz=0, Rot=2 Nullen = 3 kOhm, Gold=5%
Als Sicherungswiderstand vor einem Netzteil...scheint mir doch irgendwie unpassend?
Ist der Widerstand da wirklich Original?
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, Vavorit, 65712, VIOP, Gerät, absolut