Das Elektronik-Portal
 

Ampeg B4 Ohne Signal Geräusche im Lautsprecher, Effekt-Loop fehlerhaft, auf einem Kanal kein Output.

Läpsch
Benutzer
Avatar
Geschlecht:
Alter: 60
Beiträge: 24
Dabei seit: 01 / 2014
Karma: 2
Wissensstand: Informationselektroniker
Betreff:

Ampeg B4 Ohne Signal Geräusche im Lautsprecher, Effekt-Loop fehlerhaft, auf einem Kanal kein Output.

 · 
Gepostet: 18.06.2020 - 01:57 Uhr  ·  #1
Hersteller: Ampeg

Typenbezeichnung: B4

kurze Fehlerbeschreibung (2-3 Worte): Ohne Signal Geräusche im Lautsprecher, Effekt-Loop fehlerhaft, auf einem Kanal kein Output.

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein



Ampeg gilt gemeinhin als zuverlässiger Hersteller von Bassverstärkern in Röhrentechnologie. Deswegen wunderte mich die Vielzahl der Fehlerbeschreibungen. Ein Schaltplan war trotz größter Bemühungen nicht zu finden, deswegen wurde der Bass-Amp erstmal "auf blauen Dunst" in Betrieb genommen. Direkt nach dem Einschalten offenbarten sich die in der Fehlerbeschreibung beschriebenen Nebengeräusche. Bei Bewegung des Verstärkers änderte sich da etwas. Ich schloss somit auf eine kalte Lötstelle und öffnete den Deckel oberhalb des Gehäuses. Ich sah sofort, das es sich hier nicht um ein Röhrengerät handelt, sondern um eine "Transe", also um einen Transistorverstärker. Staub war allgegenwärtig und meine Hausstauballergie meldete sich in Form einer tauben Zunge sofort. So musste ich den Staub erstmal absaugen, um überhaupt an dem Gerät arbeiten zu können.
Unter dem Deckel befand sich eine Abdeckung aus "Pappe", welche die Endstufenplatine verbarg. Ein dezentes abklopfen während des Betriebs zeigte Auffälligkeiten an dieser Platine. So lötete ich sämtliche Pins der Enstufentransistoren nach und gab der einen oder anderen verdächtigen Lötstelle noch etwas "Nachschlag" in Form von verbleitem Zinn. Ampeg hatte wohl größtenteils bleifreies Zinn verwendet und war damit noch überaus sparsam. Ein erneutes Einschalten nach dieser Aktion förderte keine Nebengeräusche mehr zu Tage, dieser Fehler war somit beseitigt.
Die beiden anderen beschriebenen Fehler stellten sich als Fehlbedienung des Eigentümers heraus, da der "Einschliff" als auch der Betrieb an beiden Kanälen bei korrekter Konfiguration der Bedienelemente tadellos funktionierte.
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1838
Dabei seit: 05 / 2011
Karma: 81
Wissensstand: Informationselektroniker
Betreff:

Re: Ampeg B4 Ohne Signal Geräusche im Lautsprecher, Effekt-Loop fehlerhaft, auf einem Kanal kein Output.

 · 
Gepostet: 18.06.2020 - 12:23 Uhr  ·  #2
Hallo!
AUf Verdacht alle Lötstellen nachlöten hat schon oft geholfen, besser ist natürlich, man findet den wirklichen Fehler.
Nach der "reinen Lehre" soll man nicht belifrei und bleihaltiges Lot mischen, da kann es interessante Effekte (Ausblühungern, Nadelbildung) geben, die zu späteren Ausfällen führen können. Mal danach suchen im Netz.
Das ein Gerät nur zum Teil in "Bleifrei" ausgeführt wird ist unwahrscheinölich, da ja in der Fertigung entweder SMD-Lot per Siebdruck verwendet wird bzw. die Leiterkarte durch ein Wellen-Lötbad gezogen wird. Höchstens eine Handfertigung würde einen Mix hervorbringen, aber warum sollte man so etwas tun? Nach den RoHS-Vorschriften ist das ganze Gerät bleifrei auszuführen, wenn es denn diese Siegel trägt.
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 279
Dabei seit: 03 / 2020
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Ampeg B4 Ohne Signal Geräusche im Lautsprecher, Effekt-Loop fehlerhaft, auf einem Kanal kein Output.

 · 
Gepostet: 18.06.2020 - 18:03 Uhr  ·  #3
Du hasts ja schon erwähnt, nie Blei zu bleifrei geben, wenn schon, dann das Bleifrei komplett runter und dann mit Blei gelötet. Es gibt ganz gute bleifrei Lote auch für Bastler zu kaufen. Ich hab recht gute Erfahrungen mit dem Felder SN100NI+ gemacht. Das schmilzt vergleichsweise bei niedriger Temperatur, fliesst gut und ergibt schöne glänzende Lötstellen auch nach erkalten.
Nur als Beispiel, da stehen die Daten recht gut beschrieben.
https://www.reichelt.com/de/de…l_12&nbc=1
Läpsch
Benutzer
Avatar
Geschlecht:
Alter: 60
Beiträge: 24
Dabei seit: 01 / 2014
Karma: 2
Wissensstand: Informationselektroniker
Betreff:

Re: Ampeg B4 Ohne Signal Geräusche im Lautsprecher, Effekt-Loop fehlerhaft, auf einem Kanal kein Output.

 · 
Gepostet: 18.06.2020 - 23:21 Uhr  ·  #4
Tja, erstmal: Ich bin jetzt schon über 40 Jahre "auf der Bühne" und hab so mit diversen Lötzinn-Sorten meine Erfahrungen. Es gibt seit Einführung der bleifreien Zinne dermaßen miese Qualitäten, da ist die Fliesseigenschaft fast Null. Ist die Lötstelle ein "dicker Brummer" saugt man das natürlich ab!!! Kleinere Lötstellen (z.B. SMD) brauchen diese Behandlung nicht!!! Unter Umständen ist dann das Bauteil in der "Lutsche" oder verdampft ohne Heißluftlötung sofort, ist anfangs alles vorgekommen.... Es gibt auch kein Grund, warum eine Mischung aus bleifrei und verbleit derart reagieren sollte, dass die Lötstelle Schrott wird. Falls doch, hätte ich gerne mal gewusst warum. Denn dann muss ich damit rechnen, das einige Reps aus den letzten zehn Jahren wieder zurück kommen.
Und dann zu dem Ampeg. Der ist teilweise Handgefertigt!!! Die End-Transistoren sitzen auf einer separaten Platine auf dem Kühltunnel und selbige sind offensichtlich von Hand (und verbleit) angelötet worden. Also keine Panik, Herrschaften...... Es ist im professionellen Verstärkerbau -ich rede hier von Verstärker für Instrumente wie z.B. Gitarre und Bass- durchaus üblich, dass da noch komplett oder zumindest teilweise von Hand verdrahtet, also auch gelötet wird. Und Miniaturlötstellen die offensichtlich zu wenig bleifreies Zinn abbekommen haben mit verbleitem Zinn nachzubessern ist auch keine Todsünde. Ich verstehe die Aufregung nicht! Hat da jemand Langeweile oder gar eine Profilneurose, grins!
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 279
Dabei seit: 03 / 2020
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Ampeg B4 Ohne Signal Geräusche im Lautsprecher, Effekt-Loop fehlerhaft, auf einem Kanal kein Output.

 · 
Gepostet: 18.06.2020 - 23:52 Uhr  ·  #5
Nein, es ist lediglich ein Hinweis auf mögliche spätere Fehlerquellen. Wenn ich was auslöten will, kommt da auch erst Bleilot drauf, damit der Schmelzpunkt sinkt. Aber danach ist das Lötauge nahezu zinnfrei. Selber hab ich sowas auch noch nicht beobachtet, dass da Fehler auftreten. Ich muss halt das glauben, was Heerscharen an Profis mit Elektronenmikroskop, HPLC und anderen Sachen rausgefunden haben. Heutige Bauteile sind halt alle so vorbehandelt dass sie mit Bleifrei verarbeitet werden, Auch die Lötspitzen am Lötkolben sind heutzutage anders beschichtet, wenigstens wenn man den Herstellern glauben mag wie zu Zinnblei Zeiten. Aber dass heutzutage hier noch Geräte in Verkehr gebracht werden, die mit SnPb gelötet sind, kann ich fast nicht glauben.
Läpsch
Benutzer
Avatar
Geschlecht:
Alter: 60
Beiträge: 24
Dabei seit: 01 / 2014
Karma: 2
Wissensstand: Informationselektroniker
Betreff:

Re: Ampeg B4 Ohne Signal Geräusche im Lautsprecher, Effekt-Loop fehlerhaft, auf einem Kanal kein Output.

 · 
Gepostet: 19.06.2020 - 00:59 Uhr  ·  #6
Ja, ist tatsächlich so. Zumindest Asien, Osteuropa und Teile von Lateinamerika haben damit kein Problem. Hintergrund ist folgender: Da werden irgendwelche Garagenhöfe gemietet, da stellt man Tapeziertische rein. Alle paar Meter hängt ein Lötkolben von der Decke und dann wird Personal für "Lötjobs" angeworben. Meist irgendwelche Mädels, die noch nie einen Lötkolben gesehen haben. Selbige kriegen dann einen Crashkurs in Löterei. Da aber billiges bleifreies Lötzinn verwendet werden muss, würden die nie damit klar kommen. Eine saubere verbleite Lötstelle hat zu glänzen! Tut sie das nicht, ist sie Schrott! Bei unverbleitem Lötzinn ist diese "Methode" nicht mehr anwendbar weil das Zeug nie glänzt, egal ob gut oder schlecht verlötet. Deswegen wird z.B. in Taiwan immer noch verbleit von Hand gelötet.
Das hat mir mal ein ehemaliger Kunde berichtet, der sich diverse Produktionsstätten in Asien angeschaut hat. Okay, mittlerweile wird auch dort ein Großteil der Ware maschinell bestückt und zum verzinnen durch ein Bad gezogen, aber bei manchen Konstruktionen geht das halt nicht. Zumindest nicht mit Minimalausstattung der Produktionsstätten. So landen dann in Europa auch noch Geräte mit verbleiten Lötstellen. Und das viel gerühmte CE-Zeichen ist kein Garant für Unverbleites!!! Das CE-Zeichen kann/konnte sich jeder Produzent in Bögen z.B. bei Conrad oder zumindest irgendwo im Internet kaufen. Eine zertifizierte Prüfung ist keine Pflicht!!! Jeder Hersteller kann sich seine "Konformitätserklärung" selber ausfüllen. Vordrucke gibts im Internet zuhauf und völlig kostenlos. Und diese Gelegenheit wird sich dann kein Produzent von Kleinserien nehmen lassen, da eine "Zertifizierte CE-Prüfung" um die 5000 (!) Euro kostet. Da ging für die "Zertifizierer" die Sonne auf!!! Das war zumindest in meiner Vorrentenzeit so......
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 279
Dabei seit: 03 / 2020
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Ampeg B4 Ohne Signal Geräusche im Lautsprecher, Effekt-Loop fehlerhaft, auf einem Kanal kein Output.

 · 
Gepostet: 19.06.2020 - 08:57 Uhr  ·  #7
Wie gesagt, probier das Felder Lot mit Nickel, das erzeugt ebenfalls glänzende Lötstellen.
Und CE wird ja manchmal auch als China Export bezeichnet. Stimmt zwar nicht zu 100% aber was wahres ist dran.
Es gibt meines Wissen kein Zertifikat dafür, das Zeichen pappt der Hersteller drauf, weil er der Meinung ist, dass sein Produkt den europäischen Normen entspricht. Das massgebliche Wort ist Meinung, die muss ja nicht richtig sein.
Wenn man ein GS drauf findet, da gibts tatsächlich ne Prüfung drüber und die ist nicht billig. Ich war selber mal dabei, wie sowas gemacht wurde, da kam einer vom Tüv oder so und machte bei der Maschine ne ähnliche Prüfung, wie bei nem Auto.
Bloss beim Auto hat der seine Liste, was er überprüfen muss, das mag in jeder Karre etwas anders aussehen, ist aber überall vorhanden. Bei ner Maschine wird die Hauptarbeit wohl im Büro stattfinden, wo sich der Prüfer erstmal überlegt, was sicherheitsrelevant ist, welche Teile er wie prüfen kann.
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1838
Dabei seit: 05 / 2011
Karma: 81
Wissensstand: Informationselektroniker
Betreff:

Re: Ampeg B4 Ohne Signal Geräusche im Lautsprecher, Effekt-Loop fehlerhaft, auf einem Kanal kein Output.

 · 
Gepostet: 19.06.2020 - 09:07 Uhr  ·  #8
Hallo!
Um es zusammenzufassen: Klebt da ein CE Zeichen drauf und wird das Teil aktuell in Verkehr gebracht mit verbleitem Lot, dann würde ich das als Betrug asnsehen. Verbleites Löten ist seit einigen Jahren für Consumer-Artikel, die in Europa in Verkehr gebracht werden, nicht mehr erlaubt. Der Hersteller muß sich an die Vorschriften und Vorgaben halten.
Das die Wirklichkeit anders aussieht, ja, da habt ihr leider recht. Schaut mal bei youtube unter "DiodeGoneWild": Da hat jemand so einfache Teile wie USB-Steckernetzteile untersucht und auch Erschreckendes festgestellt. Es werden oft die, für unsere Sicherheit relevanten, Isolationsabstände auf Leiterkarte und Trafo nicht eingtehalten. Ist übrigens sehr unterhaltsam gemacht.
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16538
Dabei seit: 03 / 2006
Karma: 3135
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Ampeg B4 Ohne Signal Geräusche im Lautsprecher, Effekt-Loop fehlerhaft, auf einem Kanal kein Output.

 · 
Gepostet: 19.06.2020 - 11:54 Uhr  ·  #9
Moin Allemiteinander

Mit dem „schönen“ China Export CE, hatte ich was festgehalten → Gutes / Böses Zeichen,
die Manipulation fallen meistens nicht auf.

Gruß vom Schiffhexler

:-)
Läpsch
Benutzer
Avatar
Geschlecht:
Alter: 60
Beiträge: 24
Dabei seit: 01 / 2014
Karma: 2
Wissensstand: Informationselektroniker
Betreff:

Re: Ampeg B4 Ohne Signal Geräusche im Lautsprecher, Effekt-Loop fehlerhaft, auf einem Kanal kein Output.

 · 
Gepostet: Gestern um 03:01 Uhr  ·  #10
Also unter´m Strich kann man sagen, dass das CE-Zeichen tatsächlich blanker Humbug ist. Zumal sich die ganze Welt nicht daran hält und jeder Hersteller sowieso macht was er will. Meiner Meinung nach ist auch diese Posse mit dem unverbleitem Lötzinn völlig überflüssig, da die geringen Mengen an Blei in Lötstellen noch nie ein Problem dargestellt haben. Weder für das produzierende Personal noch für den Endverbraucher oder gar für die Umwelt!!! Das muss man einfach mal so festhalten......
Ich möchte mal wissen, wer (oder welche Partei) für diesen groben Unfug ursächlich verantwortlich ist. Die Partei fängt wahrscheinlich mit "G" an. Letztendlich sollte das wahrscheinlich kleinere "Lötereien" davon abhalten, irgendwelche Geräte zu produzieren oder gar zu reparieren, damit die bestehende Industrie ihren dicken Reibach macht. Da sollte man sich dann nicht wundern, wenn das dann nicht so funktioniert wie das eigentlich geplant war! Die "kleinen Lötfriede" bekommt man so auf keinen Fall von der "Bühne".........
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 279
Dabei seit: 03 / 2020
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Ampeg B4 Ohne Signal Geräusche im Lautsprecher, Effekt-Loop fehlerhaft, auf einem Kanal kein Output.

 · 
Gepostet: Gestern um 12:48 Uhr  ·  #11
Naja, wer macht denn die Gesetze der EU, mit denen wir dauernd belästigt werden. Das machen nicht die immerhin gewählten EP-Abgeordneten, sondern die Kommissare. Das sind diejenigen, die ihrer eigenen Partei so peinlich waren, dass die die nach Brüssel abgeschoben haben.
Beispiele von uns Verheugen, Stoiber und Öttinger. Was will man da schon erwarten, doch sicher nicht was vernünftiges?

Aber natürlich muss jede winzige Bude, die irgendwelche Geräte herstellt sich nen Container auf den Hof stellen, um ihre Geräte zurückzunehmen.
Was im Prinzip jegliche Kleinunternehmertätigkeit im Elektronikbereich faktisch verbietet. Wenn angenommen jemand irgend ein kleines Effektgerät für Klampfe, Synthi oder ähnliches zusammenbastelt, dann muss er die Teile noch Jahre später zurücknehmen um die zu entsorgen. Tatsächlich wird niemand die jemals zu ihm zurückschicken, sondern entweder reparieren (lassen) oder beim WSH abgeben. Und die sortieren auch kein Einzelteil aus 10 Tonnen Elektroschrott aus, sondern schmeissen alles in den Häcksler.
Gewählte Zitate für Mehrfachzitierung:   0