Das Elektronik-Portal
 

AUDIO POWER AMPLIFIER RENKFORCE E-SA9 linker laufsprecherausgang geht nicht

assmann76
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 10 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

AUDIO POWER AMPLIFIER RENKFORCE E-SA9 linker laufsprecherausgang geht nicht

 · 
Gepostet: 26.10.2019 - 10:15 Uhr  ·  #1
Hersteller: AUDIO POWER AMPLIFIER

Typenbezeichnung: RENKFORCE E-SA9

kurze Fehlerbeschreibung (2-3 Worte): linker laufsprecherausgang geht nicht

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



habe das gerät geöffnet und die verbindungsleitungen von der plattiene zu den anschlusskontakten überprüft (mit durchgansprüfer); habe keinen fehler gefunden. auch der lausprecheranschluss ist in ordnung, denn der lautsprecher geht auf dem rechten anschluss.

wo könnte ich sonst noch nach einem fehler suchen? habe aber kein elektronisches prüfgerät. an dem verstärker funktioniert sonst alles!
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1059
Dabei seit: 05 / 2011
Karma: 36
Wissensstand: Informationselektroniker
Betreff:

Re: AUDIO POWER AMPLIFIER RENKFORCE E-SA9 linker laufsprecherausgang geht nicht

 · 
Gepostet: 26.10.2019 - 12:17 Uhr  ·  #2
Hallo!
Ohne Meßgerät und Schaltplan wir das schwierig, aber Du könntest:
- als erstes prüfen, ob alle 230V-Anschlüsse suaber abgedeckt sind, damit du keine lebensgefährlichen Spanungen berühren kannst! Lebensgefahr! Wenn "Nein": Abdecken mit geeignetem Isoliermaterial!
- Wenn das Hantieren im eingeschalteten Zusatnd dann ungefährlich ist: Mit einem leitfähigen Gegenstand (kleiner Schraubendreher) mal, bei mittlerer Lautstärke:
Alle EIngänge durchschalten und durchprüfen, ob, bei Berühren des inneren Pols der jeweiligen Buchse, jeweils ein Brummen zu hören ist. Evtl. ist ja nur ein Eingang defekt und Du kannst einen anderen Benutzen?
- Am Lautstärke-Poti Mitte-Abgriff berühren und hören, ob auf beiden Kanälen ein Ton kommt. Dann weißt Du schon mal, ob der Fehler im Eingangsbereich oder im Endverstärker zu suchen ist. Dort entsprechend die Leitungen prüfen.
- In jedem Fall aber mal ein Meßgerät besorgen: Alle Versorgungsspannungen an beiden Kanälen prüfen, ferner an jeweils gleichen Punkten in beiden Kanälen messen, angefangen vom Lautsprecher-Ausgang. Die Werte des "guten" Kanals sind dann die Referenz.
- Mal alle Leistungsbauteile auf Aufplatzungen o-Ä.anschauen.

SInd elektronische Bautele defekt kommst Du ohne Meßgerät sowie ohne Löt-Ausrüstung und -kenntnissen hier nicht weiter. Da gibt es sicher sachkundige Freunde, die helfen können.

Ich gehe hierbei davon aus, daß es sich um herkömmliche Analog-Technik handelt. Bei Voll-digitalisierten Verstärkern paßt das mit dem Poti natürlich nicht...und die Chance, etwas zu reparieren, ist dann auch eher gering.
Gewählte Zitate für Mehrfachzitierung:   0