Das Elektronik-Portal
 

Bang & Olufson Beolab8000 Einschaltautomatik defekt

Wuffwuff
Benutzer
Avatar
Geschlecht:
Herkunft: Trier
Alter: 40
Beiträge: 53
Dabei seit: 10 / 2003
Karma: 0
Wissensstand: Elektriker
Betreff:

Bang & Olufson Beolab8000 Einschaltautomatik defekt

 · 
Gepostet: 21.01.2018 - 12:42 Uhr  ·  #1
Hersteller: Bang & Olufson

Typenbezeichnung: Beolab8000

kurze Fehlerbeschreibung (2-3 Worte): Einschaltautomatik defekt

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Ja, als PDF


Hallo zusammen,
Ich habe 2 Lautsprecher von einer BeoLab bekommen, der eine schaltete nicht ein, der andere nicht aus. Beim 1. war es ein defekter OpAmp (Ic1) jetzt läuft dieser wieder.
Beim 2. hab ich das Problem dass dieser nicht abschaltet sobald kein Signal mehr anliegt. Probeweise habe ich auch hier die OpAmps getauscht Ic1+Ic2. Beide Platinen habe ich verglichen, absolut identische Werte jetzt. Nun ist mir aufgefallen berühre ich mit dem Finger diverse Bauteile im Autostart Bereich fällt er in Standby, Funktion scheint in Ordnung, ich denke soweit ich gemessen habe liegt das Problem bei einem Pull Down. Ziehe ich nämlich das Eingangssignal über einen Widerstand gegen Masse schalte dann ein bleibt er in Standby. Sobald ich die Brücke zwischen Masse und Signal (ohne Anlegen eines Signals) entferne schaltet es ein. Da hier aber kein Poti vorgesehen ist, um die Ruheschaltung einzustellen, ist nun meine Frage: Laut Schema welches Bauteil ist für den Pulldown verantwortlich. Was kann ich noch kontrollieren. Welcher Widerstand kann ich vielleicht gegen einen Poti austauschen, damit ich den Shutdown-Punkt identisch mit dem anderen Lautsprecher einstellen könnte?
Vielen Dank
Mfg
Anhänge an diesem Beitrag
Dateiname: 1.pdf ( 451.99 KB )
Titel:
Information:
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Bang, amp, Olufson, Beolab8000, Einschaltautomatik, defekt