Das Elektronik-Portal
 

Beamer meldet Fehler und lässt sich nicht mehr ausschalten

Elo-Maintainer
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: 79379 Müllheim
Beiträge: 34
Dabei seit: 01 / 2007
Karma: 0
Betreff:

Beamer meldet Fehler und lässt sich nicht mehr ausschalten

 · 
Gepostet: 17.04.2007 - 11:18 Uhr  ·  #1
Hersteller: Epson
Typenbezeichnung: EMP-800 UG
Chassi: EMP-811
Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Elo-Meister (Betriebstechnik)

Fehlerbeschreibung und Nachricht:

Hallo!

Ich habe einen Beamer bei dem auf eine Lötstelle auf der Platine gebrochen war. Der Geräteanschlussstecker hatte keinen richtigen Kontakt mehr auf die Platine und so kam es zum überschlag. Die Gerätesicherung löste jedoch noch nicht aus, da das Gerät immer sofort wieder vom Netz genommen wurde.
Jetzt, nachdem ich diesen Fehler behoben habe, stehe ich aber vor einem weiteren Problem.
Das Gerät lässt sich einschalten, läuft an, die Birne beginnt zu leuchten und nach kurzer Zeit (ca. 1 Minute) geht die Birne aus, die Powerleuchte und die Kontrolllampe der Birne leuchten rot und der Lüfter läuft weiter.
(Das Gerät ist nicht heiß)
Laut Fehlerbeschreibung in der Bedienungsanleitung bedeutet diese Leuchtkombination das die Birne einen Fehler hat und erneuert werden muß. Sie leuchtet aber doch?! :?:
Das Gerät lässt sich dann aber nicht mehr über Power ausschalten, nur noch mit Netzstecker ziehen.
Dies hat zur Folge das der Beamer keine Nachlüftzeit hat und somit wieder Fehler meldet.....

Wer kann mir helfen ??

Gruß
Elo-Maintainer
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Beamer, meldet, Fehler, lässt, ausschalten