Das Elektronik-Portal
 

BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

  • 1
  • 2
  • 3
  • 4
  • 5
  • Seite 2 von 5
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 57
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 459
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 25.11.2019 - 19:55 Uhr  ·  #16
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 33
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Leider auch nicht...

 · 
Gepostet: 25.11.2019 - 23:51 Uhr  ·  #17
Seufz, Stecker drehen bringt auch nichts.... jetzt bin ich wirklich ratlos.

Was könnte ich sonst noch versuchen?

Danke und gute Nacht
Katharina
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2753
Dabei seit: 05 / 2011
Karma: 192
Wissensstand: Informationselektroniker
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 26.11.2019 - 11:29 Uhr  ·  #18
Hallo!
Haben die Kollegen doch geschrieben: Elektronik untersuchen auf defekten TRIAC (Bauteil auf der Leiterkarte).
Die ausbauen (lassen, wenn die Fachkompetenz dazu nicht vorhanden ist) und mal Detail-Fotos hier einstellen.
Nach einem kleinen schwarzen Bauteil suchen was evtl. auf der Oberfläche aufgeplatzt ist.
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 3176
Dabei seit: 05 / 2008
Karma: 221
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 26.11.2019 - 20:30 Uhr  ·  #19
Wenn der Triac dauerhaft leitend (defekt) wäre, würde die Maschine zwar un unterbrochen abpumpen, allerdings parallel auch Wasser ziehen. Es gibt keine Funktion, die überprüft ob die Pumpe (ungewollt) eingeschaltet ist, außer der Niveauschalter. Ein Fehler des Pumpentriacs ist es also nicht.

Habe ein Service Manual (zwar von einer etwas anderen Beko WM) gefunden, das sollte aber keinen Unterschied machen. Deine Fehlerbeschreibung und auch der E07 sagen, dass der Niveauschalter defekt ist. Den Druckschalter hast du ja schon getauscht. War der Ersatz auch neu?
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 33
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 26.11.2019 - 23:40 Uhr  ·  #20
Nun bin ich verwirrt... Doch, Niveauschalter ist neu, hatte ich auf Verdacht getauscht. Schaue mir die Platine dennoch mal an, danke für eure Mühe!

Viele Grüße Katharina
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16978
Dabei seit: 03 / 2006
Karma: 3223
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 27.11.2019 - 11:05 Uhr  ·  #21
Moin Kollege Chris

…zwar unterbrochen abpumpen, allerdings parallel auch Wasser ziehen.

Beim GS & Co ist die Pumpe und das Ventil in Reihe geschaltet.
Sollte der Bodenschwimmer durch Undichtigkeit aktiviert werden,
hätte es keinen Nährwert, wenn das Ventil nicht direkt deaktiviert würde.

Gruß vom Schiffhexler

:-)
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 33
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 27.11.2019 - 13:45 Uhr  ·  #22
.... also doch der Triac?

lg Katharina
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 3176
Dabei seit: 05 / 2008
Karma: 221
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 28.11.2019 - 09:37 Uhr  ·  #23
Zitat geschrieben von Schiffhexler

Moin Kollege Chris

…zwar unterbrochen abpumpen, allerdings parallel auch Wasser ziehen.

Beim GS & Co ist die Pumpe und das Ventil in Reihe geschaltet.
Sollte der Bodenschwimmer durch Undichtigkeit aktiviert werden,
hätte es keinen Nährwert, wenn das Ventil nicht direkt deaktiviert würde.

Gruß vom Schiffhexler

:-)


Moin Kollege Schiffhexler,

früher war das so, jap ;) Aber nicht mehr bei dem Preisdruck heut zu Tage und schon gar nicht bei einer Beko ;)

@Katharina
Nein, nicht der Triac.
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 33
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 28.11.2019 - 10:14 Uhr  ·  #24
Hab mir eine gigantische Spritze gekauft und versuche es doch noch einmal mit dem Reinigen der Luftfalle.... alles andere scheint mir dann jetzt ausgeschlossen...?

Oder kann mir jemand sagen, wie ich bei der Maschine in den Testmodus komme? Vielleicht ergibt sich daraus noch etwas?

Danke euch allen für eure Mühe!

Katharina
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 57
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 459
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 28.11.2019 - 10:58 Uhr  ·  #25
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 33
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 28.11.2019 - 11:59 Uhr  ·  #26
Danke für den Tipp! Werde berichten, ob es funktioniert.... 😉
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 33
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 03.12.2019 - 23:35 Uhr  ·  #27
Zwischenstand: Luftkammer reinigen ohne Effekt. Am Boden der Maschine gibt es allerdings eindeutig einen Schwimmerschalter, den probieren? Wenn ja, was mache ich mit ihm?

Danke und viele Grüße
Katharina
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 3176
Dabei seit: 05 / 2008
Karma: 221
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 05.12.2019 - 11:03 Uhr  ·  #28
Wenn es da einen Schwimmerschalter gibt überprüfe ob dieser ausgelöst hast. Messe den Schalter mal durch (mit dem Multimeter). Dies sollte ein Öffner sein.
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 33
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 09.12.2019 - 22:54 Uhr  ·  #29
Hm, Durchmessen ergibt komische Ergebnisse.... Anzeige ändert sich dauernd, Jedenfalls kein eindeutiger Wert... heißt was.?

Danke und gute Nacht
Katharina
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 57
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 459
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 10.12.2019 - 10:48 Uhr  ·  #30
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

BEKO, WYA, 81643, pumpt, unaufhörlich, zieht, Wasser, startet