Das Elektronik-Portal
 

BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

  • 1
  • 2
  • 3
  • 4
  • 5
  • Seite 3 von 5
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 33
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 10.12.2019 - 12:20 Uhr  ·  #31
den Widerstand.... hatte dich so verstanden, dass ich den Schalter auf Funktionsfähigkeit messen soll und daher an der Anschlussbuchse für das Kabel gemessen. Ob er ausgelöst hat, lässt sich nicht beurteilen, da die Bodenwanne komplett trocken ist und der Styroporkörper jedenfalls am Boden liegt. Meintest du ggf. dass ich den Mikroschalter durchmessen soll?

Sorry, bin nur Hobbyschrauberin, wie du merkst :-)
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 457
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 10.12.2019 - 14:54 Uhr  ·  #32
miss doch mal per "Durchgangsprüfung" an dem Schwimmerschalter - wenn das ein Öffner ist, müsste er auf dem Boden aufliegend Durchgang haben und Dein Gerät Piepsen. Beim Anheben, wenn er schaltet, dann offen-kein Durchgang-kein Pieps...

das ist die Einstellung siehe meinem Bild:
Anhänge an diesem Beitrag
Dateiname: Votlcraft-VC11.jpg ( 65.72 KB )
Titel:
Information:
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 33
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 16.12.2019 - 19:12 Uhr  ·  #33
Vielen Dank, wombi - Durchgangsprüfung ergibt allerdings auch nur kryptische, durchlaufende Fantasiewerte.... keinen Wert im eigentlichen Sinne, was bedeutet das?
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 457
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 16.12.2019 - 20:12 Uhr  ·  #34
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2977
Dabei seit: 05 / 2008
Karma: 214
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 16.12.2019 - 21:40 Uhr  ·  #35
Mess mal den Widerstand (im 200 Ohm Bereich) und poste mal den Wert.
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 33
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 19.12.2019 - 14:51 Uhr  ·  #36
.... Widerstandsmessung bei 200 Ohm ergibt dieselbe Problematik: Fröhlich durchlaufende, ständig wechselnde Werte. Sind wir uns einig, dass das Ding kaputt ist - oder bin ich zu blöd zum Messen?
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2977
Dabei seit: 05 / 2008
Karma: 214
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 23.12.2019 - 11:21 Uhr  ·  #37
Wenn du die Messspitzen an einander hälst bekommst du aber 0 Ohm (bzw. annähernd Null)
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 33
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 23.12.2019 - 13:58 Uhr  ·  #38
Das Multimeter funktioniert, ich meinte den Schwimmerschalter :-) Wechseln oder nicht? Und komme ich so ans Ziel oder nicht....? Wünsche mir zu Weihnachten jemand, der sich die Maschine anschaut und mir sagt, was ich tun muss....😉 Seufz!

lg Katharina
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2977
Dabei seit: 05 / 2008
Karma: 214
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 23.12.2019 - 14:10 Uhr  ·  #39
Das mir schon klar, ich meinte aber das Multimeter.
Poste mal ein Bild vom Schalter, dann gucke ich mal nach nem passenden.
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 33
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Foto Microschalter

 · 
Gepostet: 03.01.2020 - 16:17 Uhr  ·  #40
Hier ein Foto -

Das gute Teil trägt die Bezeichnung D42X, darunter:
3(1)A 12 5/250VAC 5E4 µ 40T85.

Oben rechts steht noch 506V.

Gibt es ansonsten jemand, der mir vor Ort in Berlin bei der Diagnose helfen kann (gegen Bezahlung natürlich)? Ich will das doch SELBST reparieren eigentlich - aber verzweifle jetzt doch allmählich daran....

Danke, liebe Grüße und eine frohes neues Jahr!

Katharina
Anhänge an diesem Beitrag
Dateiname: Microschalter Beko Schwimmer.jpg ( 84.52 KB )
Titel: Microschalter Beko
Information:
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1940
Dabei seit: 05 / 2011
Karma: 95
Wissensstand: Informationselektroniker
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 03.01.2020 - 16:43 Uhr  ·  #41
Hallo!
In Berlin bekommst Du so einen Schalter für wenig Geld z.B. hier:
Mikroschalter
Aber erstmal einfach mit einem Multimeter auf Funktion prüfen, ob er schaltet. Ist ein Wechsel-Schalter.
Eigentlich vermitteln wir hier im Forum keine bezahlte Arbeit, Du möchtests das ja auch selber hinbekommen, und das ist doch ein ganz tolles Ziel!! Wir helfen dan Schritt für Schritt.
Allerdings sollte schon eine fachkundige Person das ganze anschauen, speziell, ob alle Erdungsverbindungen wieder am Platz sind und funktionieren. Sicherheit ist oberstes Gebot.
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 33
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 04.01.2020 - 01:12 Uhr  ·  #42
Vielen Dank für den Tipp! Wegen des Durchmessens habe ich oben schon geschrieben, aber vielleicht messe ich falsch? Wo muss welche Messspitze ran?

Viele Grüße
Katharina
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1940
Dabei seit: 05 / 2011
Karma: 95
Wissensstand: Informationselektroniker
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 04.01.2020 - 10:25 Uhr  ·  #43
Hallo!
Maschine vom Strom-Netz und Wasser trennen!
Ich orientiere mich mal an Deinem Foto:
Wenn der Schalter entlastet / nicht geschaltet ist: Durchgang zwischen seitlichem Anschluß und dem Anschluß "links unten". Wird der Schalter gedrückt / geschaltet (es gibt ein kleines "Click"): Durchgang zwischen seitlichem Anschluß und "rechts unten".
Der jeweils andere Anschluß muß als "offen / unendlich Ohm" gemessen werden.
Sinnvoll ist es, sowohl am Schalter direkt als auch am anderen Ende des Kabels zu messen, dann hast du den kompletten Pfad bis in die Elektronik.
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 33
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 04.01.2020 - 11:19 Uhr  ·  #44
Okay, das war tatsächlich hilfreich, zumal ich dachte, ich hätte alle sinnvollen Kombinationen bereits getestet... Durchgangsprüfung nur am Schalter gemessen ergibt in beiden Szenarien jeweils 0... heißt Durchgang und in Ordnung, richtig?

Danke und viele Grüße
Katharina
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 457
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 04.01.2020 - 11:47 Uhr  ·  #45
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

BEKO, WYA, 81643, pumpt, unaufhörlich, zieht, Wasser, startet