Das Elektronik-Portal
 

BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

  • 1
  • 2
  • 3
  • Seite 1 von 3
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 16
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 20.11.2019 - 14:26 Uhr  ·  #1
Hersteller: BEKO

Typenbezeichnung: WYA 81643 LE

E-Nummer: Product Code 7155041500

kurze Fehlerbeschreibung (2-3 Worte): pumpt unaufhörlich, zieht kein Wasser, startet nicht

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Liebe Expertinnen und Experten,

meine Beko zieht kein Wasser mehr und startet nicht – beim Programmstart beginnt sie zu pumpen (was einwandfrei funktioniert) und hört dann nicht mehr auf. Gelegentlich nach Minuten Fehlermeldung E07.

Wasserzulauf ist gecheckt, Magnetventil getauscht, Druckschalter getauscht, Schlauch zur Druckkammer ist frei. Druckkammer leider nicht demontierbar und fest an der Trommel verbaut, so dass ich nur heißes Wasser einlaufen habe lassen, das auch brav unten wieder herauskam. Nur mit einer großen Spritze und etwas Druck habe ich es noch nicht probiert.

Vorgeschichte: Maschine schleuderte gelegentlich nicht und quittierte schließlich völlig ihren Dienst.

Ich bin ratlos, was ich jetzt noch probieren könnte…?

Für eure Tipps dankt herzlich

Katharina
mmhkt
Benutzer
Avatar
Geschlecht:
Herkunft: RLP
Beiträge: 181
Dabei seit: 02 / 2018
Karma: 18
Wissensstand: Elektriker
Betreff:

Re: BEKO WYA 816443 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 20.11.2019 - 15:02 Uhr  ·  #2
Hallo Katharina,

die Suche mit "Beko Waschmaschine E07" ergab in mehreren Beiträgen den Hinweis auf ein Problem mit der Türverriegelung.
Tür richtig geschlossen?
Tür verriegelt evtl. nicht => mech. oder elektr. Defekt am Türschloss?

Kann es sein, dass bei der Nummer WYA 816443 LE eine 4 zuviel ist?
Jedenfalls ist bei Suchergebnissen nur die 81643 zu finden.
Im Zweifelsfall bitte ein Foto des Typenschildes posten

Schönen Gruß
mmhkt
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 16
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 816443 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 20.11.2019 - 15:07 Uhr  ·  #3
Hallo und danke, mmhkt -

ja, stimmt, vertippt - eine "4" zu viel, sehr aufmerksam, korrekt ist BEKO WYA 81643 LE

Und Türverriegelung scheint okay - sonst würde das Abpumpen je vermutlich auch nicht starten und funktionieren...?

Viele Grüße

Katharina
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5379
Dabei seit: 02 / 2015
Karma: 385
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 20.11.2019 - 15:37 Uhr  ·  #4
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 16
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 20.11.2019 - 15:50 Uhr  ·  #5
Ja, tut sie - "scheint okay" bezog sich darauf, dass zumindest ich hierbei keinen Fehler erkennen kann und denke, die Maschine würde gar nicht erst starten (also pumpen), wenn es mit der Verriegelung ein Problem gäbe, oder vielleicht doch?

Sperre der Türöffnung funktioniert auch wie gewohnt - Tür lässt sich also auch erst einige Minuten nach dem Ausschalten wieder öffnen.
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 16
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 21.11.2019 - 09:40 Uhr  ·  #6
Kundendienst rät übrigens, ein Reset durchzuführen - gemäß deren Anleitung durchgeführt oder zumindest versucht: Einschalten, "Spülen" wählen, "Start" für 7 sec drücken. Was auch immer da passieren soll, passiert nicht - und die Anleitung scheint auch nicht zu stimmen, hm.

Wie komme ich bei dieser Maschine in den Testmodus, kann hier jemand weiterhelfen?

Danke und viele Grüße

Katharina
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16010
Dabei seit: 03 / 2006
Karma: 3003
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 21.11.2019 - 10:59 Uhr  ·  #7
Moin Katharina

Von deiner WA habe ich keine Unterlagen. Hast du am Wasserhahn einen normalen Schlau dran, oder einen mit Knubbel (Wasserstopp)? Wenn ein Wasserstopp vorhanden ist, dann drehen an der WA den Schlauch ab, vorher den Hahn schließen und überprüfe, ob da überhaupt Wasser nachdem Hahn öffnen was raus kommt.
Du kannst auch Bildchen hier hochladen → Anleitung

Gruß vom Schiffhexler

:-)
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 16
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 21.11.2019 - 11:29 Uhr  ·  #8
Lieber Schiffhexler,

das werde ich sicherheitshalber auch noch prüfen - Aquastop ist dran, fällt aber mutmaßlich als Ursache ebenfalls aus, da interessanterweise VOR Wechsel Magnetventil und Druckwächter zumindest einmal zwischnezeitlich Wasser in die Trommel lief, warumauchimmer....

Katharina
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16010
Dabei seit: 03 / 2006
Karma: 3003
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 21.11.2019 - 11:59 Uhr  ·  #9
Wenn du das alte Ventil noch hast, messe ohmsch die Spulen durch und poste die Werte.
Wenn das alte Ventil im Betrieb kein Wasser bekommt, die Dinger haben KB (Kurzzeitbetrieb), dann können die platt gehen. Die Pumpe mit dem Ventil sind meisten in Reihe geschaltet und deswegen lief die Pumpe immer (Post #1).

Gruß vom Schiffhexler

:-)
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 16
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 22.11.2019 - 22:35 Uhr  ·  #10
Guten Abend,

also: Aquastopp ist i.O., ausgebautes Magnetventil ist offenbar genauso heil wie das neue - Messung (Widerstand) ergibt Werte zwischen 3,96 und 4 beidseitig. Und sie pumpt und pumpt und pumpt....

Und nu...?

Lg Katharina
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2878
Dabei seit: 05 / 2008
Karma: 211
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 24.11.2019 - 20:49 Uhr  ·  #11
Leider gibt es bei Beko keine Explosionszeichnungen.
Kannst du von Unten in deine Maschine gucken oder ist dort eine Plastikabdeckug? Von deiner Fehlerbeschreibung klingt dies so, also ob der Schwimmerschalter in der Bodenwanne ausgelöst oder sich gelöst hat.
flumer
Moderator
Avatar
Geschlecht:
Herkunft: Hessen
Alter: 53
Beiträge: 9122
Dabei seit: 05 / 2006
Karma: 1784
Wissensstand: Elektriker
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 24.11.2019 - 21:39 Uhr  ·  #12
Hallo Katharina,

gem. Explosionszeichnung hat dieses Modell keinen Schwimmerschalter !
Ursache ist hier entsprechend anders gelagert
Ich vermute hier stark, das sich infolge Überdosierung, häufiges Mischen von Flüssigwaschmittel und Pulver in Kombination von häufig verwendeten Niedertemperatur Waschprogammen "Waschmittelschmand" gebildet hat welcher die Niveauregelung ungünstig beeinflusst.

Abhilfe:
1)
Suchfunktion "Druckdom / Luftfalle reinigen" und die Beiträge durchlesen
2)
präventiv den blauen Druck/ Niveauschalter ersetzen
3)
Alle Kontakt/ Steckverbindungen im Gerät prüfen, kurz ziehen und sauber nachstecken

Sicherheitshinweise, vergl. Signatur beachten !

Bitte um Rückmeldung im Forum, auch wenn der Fehler abweichend vom Tip
oder ggf. durch ein Fremdforum gelöst wurde.
Wir würden uns über jede konstruktive oder auch dankende Form von Rückmeldungen sehr freuen


Danke!

Gruß flumer :happy:

Über eine Karmabewertung neben im Forum [+1] würde ich mich sehr freuen
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 16
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 25.11.2019 - 14:43 Uhr  ·  #13
Lieber Flumer,

vielen Dank, allerdings hatte ich den Druckschalter bereits getauscht (s. o.). Und die Luftfalle ist fest montiert, so dass ich ratlos bin, wie ich sie reinigen könnte.... ich werde es dennoch mal mit einer großen Spritze versuchen. Schlichtes Durchspülen hat leider nichts gebracht. Gibt es ggf. eine geeignete chemische Keule, die ich durchleiten könnte, ohne dass es die ganze Maschine zerfrisst?

Danke, viele Grüße
Katharina
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16010
Dabei seit: 03 / 2006
Karma: 3003
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 25.11.2019 - 16:48 Uhr  ·  #14
Moin Katharina

Da gibt es noch eine Möglichkeit, dass der Triac durchlegiert ist.
Da kannst du einstellen was du willst, aber das Pümpchen läuft immer.
Dreh mal den Netzstecker um 180°, nicht dass ein feiner Masseschluss vorhanden ist.

Gruß vom Schiffhexler

:-)
torx_femaile
Benutzer
Avatar
Geschlecht:
Beiträge: 16
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: BEKO WYA 81643 LE pumpt unaufhörlich, zieht kein Wasser, startet nicht

 · 
Gepostet: 25.11.2019 - 18:33 Uhr  ·  #15
Triac durchlegiert.... ich verstehe kein Wort, aber Stecker drehen, das kriege ich auf jeden Fall hin :-))

Danke und viele Grüße
Katharina
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

BEKO, WYA, 81643, pumpt, unaufhörlich, zieht, Wasser, startet