Das Elektronik-Portal
 

Bildprobleme bei Sony KV2230

der denny
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 01 / 2004
Karma: 0
Betreff:

Bildprobleme bei Sony KV2230

 · 
Gepostet: 13.01.2004 - 10:42 Uhr  ·  #1
Âlloa

Ich habe folgendes Problem mit einem Sony Kv2230. Wenn ich ihn einschalte ist ewig kein Bild sichtbar. Der Ton funktioniert einwandfrei, jedoch kein Bild. Nach ein paar Minuten erscheint dann ein Bild, welches jedoch einen sehr starken Blaustich aufweist. Dieser wird mit der Zeit etwas besser (5 Minuten), verschwindet jedoch nicht ganz. Was kann das sein? Hat jemand eine Idee?

Mfg, der Daniel
Luke
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 846
Dabei seit: 11 / 2003
Karma: 1
Betreff:

Re: Bildprobleme bei Sony KV2230

 · 
Gepostet: 13.01.2004 - 18:20 Uhr  ·  #2
hi,

basisplatin nachlöten und ebenfalls birö platin nachlöten. ebenso auf birö platine funkenstrecken reinigen.
ist die heizung da?

wenn du komplett alles nachgelötet hast und der blaustich ist immer noch da dann ist neuer grauabgleich fällig.

luke
der denny
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 01 / 2004
Karma: 0
Betreff:

Re: Bildprobleme bei Sony KV2230

 · 
Gepostet: 14.01.2004 - 08:21 Uhr  ·  #3
Hallo Luke.
Danke erst mal für deine Antwort. Ich denke mal es ist die Bildröhre. Wenn ich kein Signal auf die Antenne lege, so sollte rein gar nix auf dem Bildschirm zu sehen sein. Er wird jedoch heir schon bläulich. Tausche ich die Ansteuerung von beispielsweise blau mit rot direkt an der Bildröhre, so sollte ja der Fehler wandern (Rotstich), was jedoch nicht der Fall ist. Ic habe immernoch ein blaues Bild. Zudem dauert es ewig bis ein Bild erscheint, welches jedoch durch verstellen der Spannung Ug2 beschleunigt werden kann. Das heisst, verstelle ich Ug2 erscheint sofort ein Bild auf dem Schirm. Ug2 muss danach jedoch wieder eingestellt werden das das Bild "ok" ist. Meinst du mit dem Grauabgleich lässt sich das Problem lösen?

Dank schon mal an dich!
Daniel
Luke
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 846
Dabei seit: 11 / 2003
Karma: 1
Betreff:

Re: Bildprobleme bei Sony KV2230

 · 
Gepostet: 14.01.2004 - 11:44 Uhr  ·  #4
hi,

ja ich würde auf jeden fall versuchen durch abgleich zu kompensieren. natürlich ist die abnutzung unterschiedlich und oft ist zuerst rot betroffen, aber versuchen würde ich es immer> kostet ja nix.

luke
der denny
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 01 / 2004
Karma: 0
Betreff:

Re: Bildprobleme bei Sony KV2230

 · 
Gepostet: 14.01.2004 - 12:20 Uhr  ·  #5
Super! Ich danke dir rechtherzlich. Nur noch eine klitze kleine Frage. Welche Spannungen werden bei einem Grauabgleich denn veränder, also wie ungefähr muss ich das machen? Grauabgleich sagt mir so direkt nicht so viel.
Luke
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 846
Dabei seit: 11 / 2003
Karma: 1
Betreff:

Re: Bildprobleme bei Sony KV2230

 · 
Gepostet: 14.01.2004 - 15:49 Uhr  ·  #6
au ich glaube das ist ein PE 3 chassis und da habe ich keinerlei unterlagen weder in papier noch pdf.

vielleicht kann tom helfen.

gruß
luke
TOM1960
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Ingolstadt/Bayern
Beiträge: 310
Dabei seit: 07 / 2003
Karma: 0
Betreff:

Re: Bildprobleme bei Sony KV2230

 · 
Gepostet: 14.01.2004 - 15:54 Uhr  ·  #7
Hallo ,

ein PE 3? nicht BE 3?

Gruß Tom
Luke
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 846
Dabei seit: 11 / 2003
Karma: 1
Betreff:

Re: Bildprobleme bei Sony KV2230

 · 
Gepostet: 14.01.2004 - 15:59 Uhr  ·  #8
hi tom,

ja nach meiner liste PE 3 !!!
TOM1960
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Ingolstadt/Bayern
Beiträge: 310
Dabei seit: 07 / 2003
Karma: 0
Betreff:

Re: Bildprobleme bei Sony KV2230

 · 
Gepostet: 14.01.2004 - 16:28 Uhr  ·  #9
Hallo ,

PE 3 muss ich passen!
Werde mich mal umsehen!

Gruß Tom
der denny
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 01 / 2004
Karma: 0
Betreff:

Re: Bildprobleme bei Sony KV2230

 · 
Gepostet: 15.01.2004 - 12:34 Uhr  ·  #10
Hallo!

Jau, ist ein PE3 Chassis. Ich danke euch auf jeden Fall schon mal rechtherzlich. Ihr habt mir schon sehr viel weiter geholfen.

Mfg, der Daniel
Luke
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 846
Dabei seit: 11 / 2003
Karma: 1
Betreff:

Re: Bildprobleme bei Sony KV2230

 · 
Gepostet: 15.01.2004 - 15:00 Uhr  ·  #11
vieleicht findet tom ja noch das chassis, dann wissen wir wie der abgleich abläuft
der denny
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 01 / 2004
Karma: 0
Betreff:

Re: Bildprobleme bei Sony KV2230

 · 
Gepostet: 15.01.2004 - 17:36 Uhr  ·  #12
Danke!! Ihr seid mir echt eine große Hilfe!

Mfg der Daniel
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Bildprobleme, Sony, KV2230