Das Elektronik-Portal
 

Bildröhre dunkel-Heizung glimmt nicht

wetterfan
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Todtnau
Beiträge: 5
Dabei seit: 08 / 2003
Karma: 0
Betreff:

Bildröhre dunkel-Heizung glimmt nicht

 · 
Gepostet: 10.12.2003 - 20:43 Uhr  ·  #1
Guten Abend Leute,

ich habe noch einen Robotron TV der Marke Color-Vision RC 9140 aus alten DDR-Zeiten. Hat n'e Deltabildröhre die noch ein sehr gutes(36.) Bild
lieferte. Das Ding kostete mal ca 5000 DDR-Mark.
Der Ausfall begann mit einem grün-bläulichen Bild mit Rücklaufstreifen.
In der Rotstufe war der V-Endstufentransistor defekt. Es ist eine Gegentakt
-AB-Endstufe. Leider ist nun die B-Röhre schwarz. Der Ton aber wieder da.
Die Hochspannung und Fokusspannung sind da(gemessen). Die Röhrenheizung glüht nicht.Spannung von an der Röhre (ca +8V) vorhanden. Die wird vom Schaltnetzteil abgezweigt.
Könnte die Strahlstrombegrenzung hier das Problem sein?.

Kann jemand helfen!!.

Danke schon mal

Gruss henry
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Bildröhre dunkel-Heizung glimmt nicht

 · 
Gepostet: 11.12.2003 - 08:08 Uhr  ·  #2
Hallo Henry,

also zuerst:

So teuere TV habe ich noch nicht repariert.

Nee - Spass beiseite -

Die Kisten kenn ich wirklich nicht.
Aber wenn die Bildröhre nicht heizt fehlt ja wohl die Heizspannung.
Die müsste so um die 6 - 8 Volt betragen (Wechselspannung)

Schau mal an der Bildrohrplatine ob die da direkt am Sockel ankommen.
Wenn nicht Weg zurückverfolgen bis aufs Chassis Board.
Weis jetzt aber nicht wo die zu DDR Zeiten gewonnen wurde.
Bei uns aus der Zeilenendstufe. (Trafo)

Ich glaube aber selbst wenn Du die Heizung wieder zum Laufen bekommst haste immer noch ein Fehler drin.Aber zuerst mal diesen beseitigen.

Mehr wüsste ich nun dazu nicht mehr.

Gruss Alde :shock:
Luke
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 846
Dabei seit: 11 / 2003
Karma: 1
Betreff:

Re: Bildröhre dunkel-Heizung glimmt nicht

 · 
Gepostet: 11.12.2003 - 11:12 Uhr  ·  #3
hallo henry,

habe ich dich richtig verstanden? die 8V heizspannung sind an der bildröhrenplatine vorhanden? wenn das so ist hast du einfach mal den heizfaden durchgemessen? zur not kann man die heizung auch fremd speisen. aber eins nach dem andeen
luke
wetterfan
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Todtnau
Beiträge: 5
Dabei seit: 08 / 2003
Karma: 0
Betreff:

Danke erstmal. Fehler noch nicht genau geortet!!

 · 
Gepostet: 14.12.2003 - 19:40 Uhr  ·  #4
Hallo Leute,

danke erstmal für die Antworten. Habe mir den Schaltplan nochmal zur
Brust genommen(der verblasst langsam) und doch noch eine Verbindung
zur Bildröhrenpl. gefunden. Die regelt den Strom runter. Der Fehler ist
im Rot-Teil noch da. Ich habe die Katodenspannungen gemessen und bei
Rot lag sie bei 145 V, sonst bei bei norm. ca 180 V.
Den Heizwiderstand hatte ich auch gemessen, der war ok. Die Heizspannung liegt laut Angabe bei +5,4 V. Ich habe auch den Heizstrom
gemessen, der lag unter 10 mA.
Jetzt muss ich noch Vergleichsbauteile finden zu den DDR-Bauteilen.
Es ist der Transistor KF423(pnp) und die Diode SAD20(SMD).
Kann mir da jemand helfen??.

Danke nochmal und erstmal Tschüss

Gruss Henry
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Bildröhre dunkel-Heizung glimmt nicht

 · 
Gepostet: 16.12.2003 - 08:08 Uhr  ·  #5
Hallo Henry,

mit den Teilen würd ichs mal bei Google probieren.
Da hab ich auch schon Glück gehabt - zumindest nen Vergleichstyp
oder nen Händler gefunden.

Viel Glück

Alde :D
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Bildröhre, dunkelHeizung, glimmt