Das Elektronik-Portal
 

Blaupunkt IS 70-40VT Kein Ton

Marc06
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 01 / 2004
Karma: 0
Betreff:

Blaupunkt IS 70-40VT Kein Ton

 · 
Gepostet: 18.01.2004 - 18:05 Uhr  ·  #1
Hallo Leute

habe heute durch Zufall dieses Board gefunden und gleich eine Frage.
Mein Nachbar hat dieses Gerät und seit gestern keinen Ton mehr.
Hat jemand für dieses Grät ein Schaltbild und vielleicht einen Tip was es sein könnte. CUC Nummer habe ich nicht gefunden nur diese FM 500.30

Danke

Gruss Marc
TV-Troubleshooter
Hiwi
Avatar
Geschlecht: keine Angabe
Herkunft: Birgland
Beiträge: 1796
Dabei seit: 05 / 2003
Karma: 38
Wissensstand: keine Angabe
Betreff:

Chassis.

 · 
Gepostet: 18.01.2004 - 18:12 Uhr  ·  #2
Chassis-Vergleiche findest Du hier:
http://www.fernseh-maul.de/Datenbanken/ ... leich.html
Es handelt sich dabei um das CUC4510 von Grundig.
Ursache für Tonausfälle ist fast immer das ZF-Modul.
Du solltest hier insbesondere 2 IC`s unter die Lupe nehmen. Einmal TDA6200 und das U2829.
Würde beide mal ersetzen, dann sollte wieder voller Sound sein.
Marc06
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 01 / 2004
Karma: 0
Betreff:

Re: Blaupunkt IS 70-40VT Kein Ton

 · 
Gepostet: 18.01.2004 - 18:51 Uhr  ·  #3
danke für die schnelle Antwort werde ich machen

gruss Markus
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Blaupunkt IS 70-40VT Kein Ton

 · 
Gepostet: 19.01.2004 - 09:03 Uhr  ·  #4
Hallo Markus,

kleiner Tip am Rande:

schliess mal ein Gerät über Scart Buchse an.
Geht der Ton dann,so hat Troubleshooter recht,
Fehler in ZF Stufe.

Geht der Ton auch über Scart nicht,NF Endstufe prüfen.
Vor allem als erstes die Betriebsspannung.

Gruss Alde :)
Technik-Narr
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hannover
Beiträge: 11
Dabei seit: 12 / 2003
Karma: 0
Betreff:

Re: Blaupunkt IS 70-40VT Kein Ton

 · 
Gepostet: 19.01.2004 - 16:19 Uhr  ·  #5
Hallo Marcus,

prüf mal ob der Ton nur bei Mono-Sendungen nicht geht, oder ob bei Stereo-Sendungen alles in Ordnung ist. Sollte das der Fall sein, so ersetze das IC mit der Bezeichnung U2829 auf der Ton-Zf.

MfG
Dirk
wundi56
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Komló
Beiträge: 480
Dabei seit: 12 / 2003
Karma: 0
Betreff:

Re: Blaupunkt IS 70-40VT Kein Ton

 · 
Gepostet: 21.01.2004 - 01:27 Uhr  ·  #6
Hallo,
Endstufen und ZF OK? Stecker den Bedieneinheit ziehen, wan Ton OK. dan UA2020 prüfen.
Wen der Ton bei Betatigen von Lautsterke auf dem Geber kommt, dan ist der Netzschalter zu erneuern. /Wischerkontakte/.
Gruss János!
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Blaupunkt, 7040VT, Kein, Ton