Das Elektronik-Portal
 

Blaupunkt Köln 7 638 700 UKW leise und verzerrt

Gyula
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 133
Dabei seit: 12 / 2007
Karma: 4
Wissensstand: keine Angabe
Betreff:

Blaupunkt Köln 7 638 700 UKW leise und verzerrt

 · 
Gepostet: 16.11.2014 - 20:17 Uhr  ·  #1
Hersteller: Blaupunkt

Typenbezeichnung: Köln 7 638 700

kurze Fehlerbeschreibung (2-3 Worte): UKW leise und verzerrt

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, in Papierform


Hi!

Nochmals Danke für eure Mithilfe!
Nun zu einem weiteren Köln. Ich habe ja insgesamt drei in der Bucht ersteigert......:-)
Allesamt die gleiche Type.
Eines läuft ja nun perfekt.

Köln 2:
Einige Mängel habe ich in den letzten Tagen schon behoben.
* Starkes Krachen, wenn man das Verbindungskabel zwischen Radioteil und Verstärkerteil bewegt.
--> Die Ursache lag beim Massestift des Verbindungssteckers (Klemme locker, Stift oxydiert).
* Verstärker rauscht stark, auch bei abgedrehter Lautstärke.
--> Transistor V600 (AC 126) defekt
* Kein Senderempfang auf allen Wellenbereichen. Kurzschluss vom Minus (Potenzial liegt hoch!) gegen
Masse. R506 (30 Ohm) war abgebrannt.
--> Das war eine Odyssee! Der Becher von C456 lag am Gerätegehäuse an und hat den Kurzschluss
verursacht.

NIcht behoben......
* Danach AM ok., FM aber ganz leise und verzerrt, die Empfindlichkeit ist ok.
Den Fehler konnte ich bisher nicht beheben, liegt aber wahrscheinlich im Ratiodetektor.
Ein probeweises Austauschen von Bauteilen ist hier undenkbar, ohne das Gerät zu massakrieren.
Ich habe den Tantal C 496(2 MF) in Verdacht. Wenn ich ihn überbrücke, indem ich einen Becher-C
mit 4,7 MF (was anderes habe ich im Moment nicht) vom Schlefer des R495 zu Pkt 1 Buchse 1 lege,
habe ich normale Lautstärke, aber stark verzerrt.
Liegt das Verzerren am Becher - C, an den langen Leitungen, oder ist da noch ein weiterer Fehler im
Ratiodetektor?
Ich bilde mir ein, dass, wenn senderseitig der Pegel weit zurückgeht, also leise wird, ist das Verzerren
weg. Bitte um Tips!
Ach ja, wenn sich der Verdacht auf C492 sehr stark erhärtet, kann ich ihn nur mechanisch zerstören und
einen Ersatz über 10 cm lange Leitungen einbauen!!

* Der Automatiksuchlauf funktioniert sowohl auf AM, wie auch auf FM nicht. Ich habe hier noch nicht
geschaut, aber ich werde berichten.

* Der Lautstärkeregler ist defekt. Er setzt aus, oder geht auf volle Lautsärke. Ich habe ihn ausgebaut
und versucht zu zerlegen, geht aber nicht....Vielleicht kennt jemand eine Quelle?

* Der Empfindlichkeitsschalter ist irgendwie "überdreht". Dreht sich im Kreis und schaltet auch nicht.
Ist wohl etwas mechanisches.

* Der Skalenzeiger ist abgebrochen......


Ich glaube fast, dass jemend dieses Köln als Organspender für diverse Reparaturen verwendet hat und nach dem nichts mehr zu entnehmen war, einfach über die Bucht versilbert.....
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2321
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Blaupunkt Köln 7 638 700 UKW leise und verzerrt

 · 
Gepostet: 17.11.2014 - 19:27 Uhr  ·  #2
Der Ratioelko in diesem Gerät besteht aus zwei in Reihe geschalteten Elkos. Wenn das Tantalelkos sind (was ich vermute), haben sie im Defektfall meist einen Leckstrom oder Kurzschluss, das kann man durch Parallelschalten eines einwandfreien Kondensators nicht beheben.

Die langen Anschlussdrähte des externen Kondensators können den Ratiokreis verstimmen, was auch zu Verzerrungen führt.

Warum kommt man an diese Kondensatoren nicht heran? Sie befinden sich in dem silbernen Abschirmbecher an einer hinteren Ecke des Radios. Den kann man öffnen und die Bauteile dann erneuern.

Ein Fehler, den ich bei ähnlichen Radios schon ein paarmal hatte, war eine hochohmige Germaniumdiode im Ratiodetektor. Folge ist stark verzerrter Empfang.

Der Skalenzeiger bricht bei diesen Radios ab, wenn man die Skalenlampe erneuern will und nicht weiß, wie der schwarze Skalenhintergund richtig auszubauen ist. Wenn nur der vordere Teil abgebrochen ist, kann man an den noch vorhandenen Hebel einen massiven Draht anschmelzen, diesen passend biegen und im Bereich der Skala ein Stück Isolierung drüberziehen, sieht aus wie Original. Wenn der ganze etwa 8 cm lange Hebel fehlt oder zerbrochen ist, hilft nur der Ersatz durch ein Originalteil. Es ist mir jedenfalls noch nicht gelungen, diesen so zu reparieren oder zu ersetzen, dass das dauerhaft funktioniert.

Lutz
Gyula
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 133
Dabei seit: 12 / 2007
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: Blaupunkt Köln 7 638 700 UKW leise und verzerrt

 · 
Gepostet: 25.11.2014 - 12:31 Uhr  ·  #3
Hi!

Der Zugang zu den Bauteilen im Ratioteil ist doch sehr aufwendig und zeitraubend......

Zuerst habe ich 496 (2 MF) getauscht (war eindeutig defekt). Danach ist das Gerät wieder laut, aber extrem verzerrt (wie schon vorher beim Parallelschalten eines anderen Elks).
Dann habe ich C497 (2 MF) getauscht, ohne einen Effekt.
In der Folge habe ich X463 (AA112 gegen eine andere GE - Diode) getauscht, ohne Effekt.
Danach X464 (AA112) getauscht, ohne Effekt.

Das Gerät verzerrt auf FM extrem stark.
Ein Wobbler wäre nicht schlecht.....
Mit dem Osci sehe ich auf X463 ein deutlich kleineres, moduliertes Signal, als auf X464.
Sollten diese nicht gleich groß sein?
Es kommen wahrscheinlich auch Folienrisse (Unterbrechungen) in Frage (einen hatte ich gefunden), aber wo?

Ich meine, der Reihe nach alles tauschen ist nicht unbedingt meines, außerdem sehr aufwendig.

Für Analysen und Tips bin ich wie immer dankbar!
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2321
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Blaupunkt Köln 7 638 700 UKW leise und verzerrt

 · 
Gepostet: 25.11.2014 - 19:51 Uhr  ·  #4
Du vermutest richtig, durch den symmetrischen Aufbau des Ratiodetektors sollten an beiden Dioden gleich große Signale liegen.

Hast Du schon einmal geprüft, ob der Abgleich der beiden Schwingkreise noch stimmt? Allein der Tausch der Dioden könnten den Ratiokreis verstimmt haben.

Lutz
Gyula
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 133
Dabei seit: 12 / 2007
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: Blaupunkt Köln 7 638 700 UKW leise und verzerrt

 · 
Gepostet: 25.11.2014 - 20:20 Uhr  ·  #5
HI!

Mit UKW - Sendersignal reagieren beide Kreise (L442 und L444) auf eine Verstellung +/- 1 Umdrehung nicht. Auch ein Verstellen von R495 zeigt keine Änderung. Die Verzerrung ist immer gleich......

Neben einem UKW - Sender (Rauschen) kann ich L442 auf Max. abstimmen (liegt ca. 1/4 Umdrehung neben dem Ursprung). L444 reagiert nur sehr gering (wie bedämpft). R495 reagiert nicht.
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2321
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Blaupunkt Köln 7 638 700 UKW leise und verzerrt

 · 
Gepostet: 25.11.2014 - 20:39 Uhr  ·  #6
Wenn das Sendersignal so stark ist, dass die Begrenzung eingesetzt hat, ist es normal, dass man beim Verstellen von L442 nicht sofort eine Änderung hört. Unabhängig davon sollte beim Verstellen von L444 eine sehr deutliche Änderung zu hören sein in Form einer Stellung, bei der es unverzerrt klingt. Dass das nicht der Fall ist, bedeutet, dass in diesem Bereich noch etwas faul ist. Ich würde erst einmal mit dem Ohmmeter darangehen und prüfen, ob die in diesem Bereich zu messenden Werte plausibel sind. Manchmal findet man so den Fehler, ohne massenhaft Bauteile auszulöten.

Das Poti R495 dient zur Einstellung der Symmetrie des Ratiodetektors, das hat Auswirkungen auf die AM-Unterdrückung und somit letztendlich auf die Störfreiheit des Empfangs. Wenn durch einen Defekt im Ratiodetektor nicht einmal annähernd Symmetrie herrscht, kann man natürlich an diesem Poti nichts einstellen.

Lutz
Gyula
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 133
Dabei seit: 12 / 2007
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: Blaupunkt Köln 7 638 700 UKW leise und verzerrt

 · 
Gepostet: 30.11.2014 - 13:04 Uhr  ·  #7
Hi!

Folgendes:

Ich hatte doch erzählt, dass ich durch Überbrücken des C496 (2MF) wieder lautes, aber stark verzerrtes Signal hatte. Der Tantal war somit scheinbar eindeutig defekt, der endgültige Tausch von C496 brachte aber nichts.....
Der Tausch des zweiten Tantals C497 und der Dioden X463 und X464 brachte ebenfalls nichts.
Ehrlich gesagt würde es mich auch wundern, wenn ein Fehler gleichzeitig mehrere Ursachen hätte.

Grübel.......
Ich hatte doch den "fliegenden Elko" wieder entfernt und C496 durch einen ordentlichen Tantal ersetzt.
Danach war der Ton wieder leise und verzerrt (ich hatte darüber nicht informiert)!
Diesem Umstand hatte ich aber wenig Bedeutung zugemessen, da ich die Ursache rasch in Form eines Leiterbahnbruches gefunden hatte....

Jetzt dämmerte es mir aber!
Durch die fliegende Parallelschaltung des Elkos hatte ich auch den Leiterbahnbruch überbrückt. Daher war der Ton normal laut (verzerrt). Nach dem Fixeinbau eben wieder leise.......sh...!

Also, es waren wahrscheinlich keine Tantals und auch keine Dioden defekt, das Fehlerbild ist nach wie vor das Gleiche, jetzt eben mit normaler Lautstärke.
Starke verzerrung auf UKW!

Weitere Erkenntnis:
Wenn ich vom Sender weggehe, ist neben dem Sender totale Funkstille, kein Rauschen.
Erst allmählich nach einigen Sekunden steigt die Lautstärke wieder an und normales Rauschen wird hörbar.
Gehe ich wieder auf den Sender, verzerrt es wieder stark.
Ich habe fast das Gefühl, das es völlig übersteuert ist und daher verzerrt.
Liegt der Fehler möglicher Weise gar nicht im Ratio - Teil sondern irgendwo in einer übersteuerten ZF (bei V451 und oder V454)?

Für Denkunterstützung bin ich wie immer Dankbar!
Gyula
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 133
Dabei seit: 12 / 2007
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: Blaupunkt Köln 7 638 700 UKW leise und verzerrt

 · 
Gepostet: 03.12.2014 - 21:31 Uhr  ·  #8
Hi!

Das müßt ihr euch auf der Zunge zergehen lassen........

* Zuerst der erste Haariss in eine Leiterbahn (siehe vorheriger Post). Dieser Haarriss lag zwischen C496 und C497/R 490/ R488. Danach aber immer noch starke Verzerrungen.

* Jetzt fand ich aber noch einen Haarriss zwischen R495 und R487. Danach aber immer noch starke Verzerrungen.

* Nun war mir klar, dass hier eine Bruchlinie liegen musste und suchte nun entlang dieser Bruchlinie den Print ab.
Den dritten Haarriss fand ich an der Masseseite von C503.
Jetzt ließ sich der Ratiofilter abgleichen und die Verzerrungen waren auch weg.
Den UkW Teil lasse ich jetzt mal so und kümmere mich mal um die weiteren Punkte.....

- Der Empfindlichkeitsschalter für den Suchlauf dürfte mechanisch ruiniert worden sein (überdreht)
- der Suchlauf selbst, der nicht stehen bleibt.
- Ach ja das Lautstärkepoti, aber wenn ich da keines bekomme.......
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2321
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Blaupunkt Köln 7 638 700 UKW leise und verzerrt

 · 
Gepostet: 04.12.2014 - 19:31 Uhr  ·  #9
Glückwunsch zur Behebung des ersten Fehlers!

Manche Leiterplattenbrüche sind wirklich kaum zu erkennen. In diesem Fall vermute ich, dass die Baugruppe mechanisch gestresst wurde.

Lutz
Gyula
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 133
Dabei seit: 12 / 2007
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: Blaupunkt Köln 7 638 700 UKW leise und verzerrt

 · 
Gepostet: 06.12.2014 - 20:01 Uhr  ·  #10
Hi!

Das Köln tut es wieder.......bis auf das Poti!
Der Suchlauf hatte nichts, die Nichtfunktion war eine Folge der Fehler im Ratioteil.
Auf AM bleibt der Suchlauf nicht stehen, da keine Sender zu empfangen sind, die stark genug sind.
Deshalb konnte ich nicht erkennen, dass der Suchlauf funktioniert.
Der Empfindlichkeitsschalter tut es auch wieder und den Zeiger habe ich auch hinbekommen.....

Lutz und die anderen Freaks, danke für eure Unterstützung!
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Blaupunkt, Köln, 638, 700, UKW, leise, verzerrt