Das Elektronik-Portal
 

Bosch SGI4552/07 Kein Frischwasserzulauf in Wassertasche

rlwk
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 05 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Bosch SGI4552/07 Kein Frischwasserzulauf in Wassertasche

 · 
Gepostet: 17.05.2017 - 10:17 Uhr  ·  #1
Hersteller: Bosch

Typenbezeichnung: SGI4552/07

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): Kein Frischwasserzulauf in Wassertasche

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF


Hallo,

meine Bosch SGI4552/07 zieht kein Frischwasser mehr. In die Wassertasche läuft kein Wasser mehr ein.

- Eimertest: OK
- Wassertasche und Gebergehäuse gereinigt: kein Erfolg
- Aquastopp ausgetauscht: kein Erfolg (mit gebrauchtem Ersatzteil von Ebay von Unternehmen)

Das Abpumpen zu Beginn des Programms läuft jedesmal an, doch dann fehlt ein vorher hörbares Klicken und das Wasser rauscht nicht ein. Evtl. ist die Druckdose defekt, ich habe das Gebergehäuse noch nicht ausgetauscht.

Gibt es evtl. noch ein Magnetventil, dass ich übersehen habe? Oder einen anderen Tipp?
Das Regenerierventil scheint OK zu sein.

Ich habe keinen Schaltplan, aber eine Explosionszeichnung aller Ersatzteile als pdf.
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9928
Dabei seit: 03 / 2007
Karma: 2968
Wissensstand: Elektriker
Betreff:

Re: Bosch SGI4552/07 Kein Frischwasserzulauf in Wassertasche

 · 
Gepostet: 18.05.2017 - 17:45 Uhr  ·  #2
Evtl. schaltet ein Mikroschalter am Gebergehäuse nicht. Durchmessen !

http://www.bosch-home.com/de/s…ox=tb0072/
rlwk
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 05 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Bosch SGI4552/07 Kein Frischwasserzulauf in Wassertasche

 · 
Gepostet: 18.05.2017 - 18:58 Uhr  ·  #3
E-Nummern:
FD 7802
Typ: S9F1B

Vielen Dank, havelmatte! Sowohl der Wasserstands-Mikroschalter im Gebergehäuse als auch der Mikro-Abschalter bei hohem Wasserstand funktionieren beide (jeweils Umschalten von durchgängig auf nicht durchgängig beim manuellen Auslösen des Schalters).

Das Wasser kommt aber gar nicht erst in die Wassertasche und das Gebergehäuse. Evtl. ist ja sowohl beim Ersatzteil wie beim Altteil der Aquastopp defekt. Würde nur ungern schon wieder einen neuen Aquastopp kaufen. Kann ich den Aquastopp öffnen und durchmessen? Falls ja, welche Widerstände wären für einen einwandfreien Aquastopp in etwa korrekt?

Gibt es noch eine andere mögliche Fehlerquelle? Vielen Dank schon einmal!
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 57
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 460
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Bosch SGI4552/07 Kein Frischwasserzulauf in Wassertasche

 · 
Gepostet: 18.05.2017 - 19:17 Uhr  ·  #4
rlwk
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 05 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Bosch SGI4552/07 Kein Frischwasserzulauf in Wassertasche

 · 
Gepostet: 18.05.2017 - 20:04 Uhr  ·  #5
Kann ich den Aquastopp auch stromlos testen?
Oder liegt der Fehler vielleicht auch in der Maschine am Anschluss der beiden Kontakte vom Aquastoppschlauch?
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9928
Dabei seit: 03 / 2007
Karma: 2968
Wissensstand: Elektriker
Betreff:

Re: Bosch SGI4552/07 Kein Frischwasserzulauf in Wassertasche

 · 
Gepostet: 19.05.2017 - 09:51 Uhr  ·  #6
Mess nach ob Spannung am Aquastop ankommt und zwar an den beiden Steckern an der Gerätedurchführung unten.
Der Widerstandswert des A-Stop müsste je nach Ausführung zwischen 2,5 - 4,5 k/Ohm liegen.
Wenn das alles nicht hilft, dann baue die Steuerung aus und sieh dir die kleinen Triacs an. Sollte an einem was abgeplatzt sein, dann hast du den Übeltäter.
rlwk
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 05 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Bosch SGI4552/07 Kein Frischwasserzulauf in Wassertasche

 · 
Gepostet: 19.05.2017 - 17:42 Uhr  ·  #7
Vielen Dank, havelmatte!

Der Aquastopp hat 2,05 k Ohm Widerstand, sollte also OK sein. Auch das ausgebaute Altteil hat den gleichen Widerstandswert.

Zwischendurch lief nun ein Spülgang fehlerfrei durch - ein Zufallstreffer?
Zumindest ist die Steuerplatine mit den TRIACs deswegen wohl OK.

Nachdem ich neu startete allerdings wieder der gleiche Fehler:

Die Maschine startet korrekt mit dem Abpumpen, zieht dann aber wieder kein Wasser.
An den Aquastopp-Pins liegt keine Spannung an.

-> Kalte Lötstelle auf der Platine?

Oder die Mechanik vom Wasserstandsmelder ist defekt, obwohl der Mikroschalter in Ordnung ist: ?

Oder habe ich noch eine andere mögliche Fehlerquelle übersehen?

Was mich stutzig macht, ist der zwischenzeitlich problemlose Durchlauf.
rlwk
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 05 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Bosch SGI4552/07 Kein Frischwasserzulauf in Wassertasche

 · 
Gepostet: 19.05.2017 - 17:46 Uhr  ·  #8
Manuelles Auslösen (Ziehen) des Wasserstandsmelders und damit des Mikroschalters bringt leider auch keinen Programmstart.
rlwk
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 05 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Bosch SGI4552/07 Kein Frischwasserzulauf in Wassertasche

 · 
Gepostet: 21.05.2017 - 10:14 Uhr  ·  #9
Der Fehler liegt wohl darin, dass im Betrieb am Anfang des Programms keine Spannung an dem Aqaustopp anliegt.

Habe die Elektronik ausgebaut nach der Anleitung von Teamhack

https://forum.teamhack.de/filebase/download/19/

und kann keine Fehler feststellen. Die TRIACs und alle anderen Bauteile sehen einwandfrei aus und ich kann auch keine kalte Lötstelle oder einen Wackelkontakt an den Steckern feststellen.

Wo kann der Fehler liegen, dass der Aquastopp keine Spannung erhält? Wäre sehr dankbar für einen weiteren Tipp!
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9928
Dabei seit: 03 / 2007
Karma: 2968
Wissensstand: Elektriker
Betreff:

Re: Bosch SGI4552/07 Kein Frischwasserzulauf in Wassertasche

 · 
Gepostet: 21.05.2017 - 11:29 Uhr  ·  #10
Da wirst du eine neue Steuerung brauchen.
rlwk
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 05 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Bosch SGI4552/07 Kein Frischwasserzulauf in Wassertasche

 · 
Gepostet: 21.05.2017 - 11:57 Uhr  ·  #11
In der Anleitung, Seite 8, ist die Steuerung dargestellt, ich habe diese F-Steuerung (GV630).

https://forum.teamhack.de/filebase/download/19/

Einen Verdacht gäbe es noch, die Ausgänge der Platine an den Aquastopp, 5.1 bis 5.3, haben keinen Durchgang zu den PINs am Aquastopp, also könnte hier noch ein Kabelbruch oder zumindest Wackelkontakt vorliegen? Oder sehe ich das falsch und es liegen noch Bauteile dazwischen? Immerhin ist die Maschine per Zufall vorgestern einmal fehlerfrei durchgelaufen.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Bosch, SGI455207, Kein, Frischwasserzulauf, Wassertasche