Das Elektronik-Portal
 

Bosch WFT2400

Hasepup
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: NMS
Beiträge: 8
Dabei seit: 09 / 2007
Karma: 0
Betreff:

Bosch WFT2400

 · 
Gepostet: 23.09.2007 - 19:28 Uhr  ·  #1
Hersteller: Bosch
Typenbezeichnung: WFT2400/13
Chassi: FD 7901

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Blutiger Anfänger

Fehlerbeschreibung und Nachricht:
Hallo, habe schon etwas im Forum gestöbert, aber irgendwie noch nicht den richtigen Tipp gefunden.
Mein Problem:
Bosch WFT 2400 / 13 FD 7901
erst hat das Gerät angezeigt : Heizung defekt ( Weichspühlen, Trocknen blinkt, Ziffer 4 in der Startanzeige ) habe dann den Heizstab prüfen lassen : OK Heizung eingesetzt, Maschine hat den Waschvorgang( 40 Grad ) ohne Meldung durchgeführt ( evtl aber nur kalt gewaschen). Jetzt wollten wir 90 Grad durchlaufen lassen und es hat mehrere stunden gedauert... stand immer auf waschen ...

Hat jemand einen Tipp für mich ? kann man bei dem Gerät auch einen Fehlercode auslesen ?? wenn ja, wie ?

Vielen Dank für Eure mühe

Lieben Gruß
Frank
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9794
Dabei seit: 03 / 2007
Karma: 2905
Wissensstand: Elektriker
Betreff:

Re: Bosch WFT2400

 · 
Gepostet: 23.09.2007 - 20:04 Uhr  ·  #2
Hallo,

der Fehlerspeicher läßt sich folgendermaßen auslesen:

Programmwähler, Trockenzeitwähler und Tasten in Nullstellung. Tasten Zeitvorwahl und Start gleichzeitig drücken und Programmwähler auf Neuwahl (X) stellen. Sobald LED Trockenzeitwähler blinkt, die Tasten losslassen. Der Prüfmodus ist aktiviert.
Programmwähler in Stellung 9 oder Abpumpen stellen, der letzte Fehler wird einmalig angezeigt.

Schreib die min. und die dabei angezeigten Ziffern auf. Dann melde dich wieder, ich werde Dir die Fehler dann nennen.

Siehe auch hier:
https://forum.iwenzo.de/siemen…26549.html
Hasepup
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: NMS
Beiträge: 8
Dabei seit: 09 / 2007
Karma: 0
Betreff:

Re: Bosch WFT2400

 · 
Gepostet: 23.09.2007 - 20:59 Uhr  ·  #3
Hallo, Danke für den Tipp.
Gerät zeigt dann im Display 24 an, sonst nichts ( die Tür LED blinkt noch zusätzlich )
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9794
Dabei seit: 03 / 2007
Karma: 2905
Wissensstand: Elektriker
Betreff:

Re: Bosch WFT2400

 · 
Gepostet: 25.09.2007 - 00:27 Uhr  ·  #4
Jedes Prüfprogramm wird aktiviert, indem man auf Start drückt.
Hasepup
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: NMS
Beiträge: 8
Dabei seit: 09 / 2007
Karma: 0
Betreff:

Re: Bosch WFT2400

 · 
Gepostet: 25.09.2007 - 11:14 Uhr  ·  #5
Moin Moin,
ich habe jetzt erstmal nach den Tipps, die aus den verschiedenen Links kamen eine Gerätereinigung durchgeführt. Lasse sie grade laufen... mal sehen was passiert. Da ich auch das Problem mit der nassen Wäsche nach dem Trockenvorgang hatte, habe ich auch den Trocknerbereich gereinigt. War sogar noch Feuchtigkeit drinn, obwohl schon länger nicht genutz.

Welche Testprogramme sind für mein Problem denn empfehlenswert ? und starten kann ich sie bestimmt durch den Programmwähler, oder ??

bis dann erstmal, ich berichte ob die maschine weitergelaufen ist oder nicht.....


Gruß Hasepup
Hasepup
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: NMS
Beiträge: 8
Dabei seit: 09 / 2007
Karma: 0
Betreff:

HURRA !!!!!!

 · 
Gepostet: 25.09.2007 - 20:51 Uhr  ·  #6
Wama läuft wieder.... iss ja Irre, das das mit saubermachen klappt. Hängt Die Heizung vom Trockner mit der von der Wäsche zusammen ????
aber vielen Dank für die Tipps.

werde das Forum weiterempfehlen, sehr nett und kompetent.


Nochmal vielen vielen Dank.


Liebe Grüße vom Hasepup
Hasepup
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: NMS
Beiträge: 8
Dabei seit: 09 / 2007
Karma: 0
Betreff:

Klappt doch nicht

 · 
Gepostet: 30.09.2007 - 13:29 Uhr  ·  #7
Uih... jetzt hat dei liebe Maschine ca. 4-6 haufen Wäsche durchgehalten!! nun bleibt Sie immer im Waschprogramm hängen. Stundenlang zeigt sie Waschen an und wird auch nicht mehr warm. nach drücken der Starttaste zum weiterschalten spühlt und schleudert sie ohne Probleme... zwischendurch war wieder die Meldung : Heizung defekt da. Trocknen tut sie im nachhinein wenn man das wählt.

Was kann / sollte ich jetzt noch P4rüfen oder testen ??? ( ich habe nebenbei auch den kompletten ablaufweg intensiv gereinigt.

Vielen Dank schon mal für weitere Meldungen und Tipps

Hasepup
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9794
Dabei seit: 03 / 2007
Karma: 2905
Wissensstand: Elektriker
Betreff:

Re: Bosch WFT2400

 · 
Gepostet: 30.09.2007 - 19:14 Uhr  ·  #8
Hallo,

schau mal hier:
https://forum.iwenzo.de/bosch-…27399.html

wenn ein Heizfehler vorliegt, müsste der auch im Waschprogramm als Ziffer 4 angezeigt werden.
Hasepup
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: NMS
Beiträge: 8
Dabei seit: 09 / 2007
Karma: 0
Betreff:

Re: Bosch WFT2400

 · 
Gepostet: 01.10.2007 - 10:22 Uhr  ·  #9
So, habe nun versucht diePrüfprogramme durchgefahren ( ich hoffe richtig ) :
Letzter Fehler :bei Pos.: 0 des Zeitschalters: 5
10: 21
15: -
20: 2
30: 5
40: 8
45: 6
85: 1
95: 6

das Programm 1 hat gestartet, aber dann 5 gezeigt.

Programm 3 startet und pumpt wasser ein, dann passiert nichts mehr, nach einiger Zeit kommt dann die Version 24

Hilft das weiter ?
da der motor momentan nicht anläuft werde ich schonmal nach den Kohlen schaun....
Hasepup
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: NMS
Beiträge: 8
Dabei seit: 09 / 2007
Karma: 0
Betreff:

Re: Bosch WFT2400

 · 
Gepostet: 01.10.2007 - 18:39 Uhr  ·  #10
so, ich habe jetzt auch den Motor geprüft.
Jetzt wiederhole ich den gesamten Fehler vorsichtshalber nochmal:

Bosch WFT 2400/13 FD 7902

Waschmaschine Läuft, zeigt aber nach langer Zeit den Fehler 4 ( Heizung )u. Trockner erwärmt die Wäsche, aber sie ist nach dem Trockenvorgang nass.

Daraufhin habe ich die Heizung ( Trommel )nachmessen lassen, da ich diese im Verdacht hatte, ist aber in Ordnung.
Durch das Forum habe ich div. Hinweise auf Reinigung diverser Teile gefunden und das auch durchgeführt. Nun trocknet der Trockner wieder. Die Wascheinheit lief dann zwischendurch auch ein paar mal ( 4 oder 6 ) danach wieder Fehler: 4 Ich habe auch den Temperaturfühler der Bottichheizung geprüft : wenn ich Ihn in eine Tasse mit heissem Wasser halte, sinkt der Wiederstand.

zwischendurch wollte der Motor nicht mehr, der ist aber in Ordnung ( hatte sich wohl ein Kohlestifft verklemmt)

Auch den gesamten Abwasserweg habe ich gereinigt.
jetzt bin ich erstmal wieder am ende meines kleinen Lateins....

Ich hoffe noch auf weitere Tips.

Liebe Grüße

Hasepup
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9794
Dabei seit: 03 / 2007
Karma: 2905
Wissensstand: Elektriker
Betreff:

Re: Bosch WFT2400

 · 
Gepostet: 01.10.2007 - 19:25 Uhr  ·  #11
Hallo,

bau mal das Leistungsmodul unten rechts aus und sieh dir die Platine genau an, evtl. hat sich das Reversierrelais (ist für die Motordrehrichtung verantwortlich) ausgelötet. Dann nachlöten.

Sollte das auch nicht helfen, dann empfehle ich doch den Werkskundendienst, vor Ort ist ein Fehler doch eher zu finden.
Hasepup
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: NMS
Beiträge: 8
Dabei seit: 09 / 2007
Karma: 0
Betreff:

Re: Bosch WFT2400

 · 
Gepostet: 03.10.2007 - 09:33 Uhr  ·  #12
Guten Morgen,
Habe gestern das Leistungsmodul Nachgelötet, es waren einige verdächtige Lötstellen vorhanden. Danach habe ich einen Durchlauf ohne Wäsche auf 60 Grad gemacht, Wasser wurde warm... Beim Waschen auf 60 Grad mit Wäsche hat mich die Maschine wieder verlassen und nicht geheizt ( Fehler 4 ). Kann noch irgendwo was lose oder Wackelig sein ?? Ich bin kurz davor mir ne neue Wama zu holen....

Kann mann irgendwie die heizung gezielt ansteuern ? würde gerne mal messen, ob spannung ankommt, will aber nicht ewig davor sitzen und warten...

Liebe Grüße und einen schönen Feiertag
von Hasepup
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9794
Dabei seit: 03 / 2007
Karma: 2905
Wissensstand: Elektriker
Betreff:

Re: Bosch WFT2400

 · 
Gepostet: 04.10.2007 - 18:10 Uhr  ·  #13
Hallo,

die Heizung wird im Prüfprogramm angesteuert, bis max. 60°C.

Bevor du die Maschine wegwirfst, rate ich dir dringend den Werkskundendienst für eine genaue Überprüfung zu bestellen. Bei diesem Gerät rentieren sich fast alle Reparaturen.
grillprofi
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 07 / 2013
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Bosch WFT2400

 · 
Gepostet: 07.07.2013 - 11:54 Uhr  ·  #14
Hallo Zusammen,

ich bin neu hier und hoffe im richtigen Forum zu posten.

meine WFT2400 trocknet nicht mehr, und auch beim Waschen wird das Bullauge nicht mehr warm. Ich habe das Bullauge aufgemacht und einen Trockenvorgang gestartet. es wird oben im Bullauge Luft ausgeblasen, aber nur kalte Luft


Felher während der Waschvorgänge habe ich nie gesehen.


nun habe ich versucht das Prüfproamm zu starten. nachdem ch den Wahlprogrammschalter auf 9 gestellt hatte, wurde im Display 24 angezeigt. dann habe kch auf start gedrückt und es wurde 3 angezeigt bei minutenstellrad position 0

folgende werte konnte ich ablesen

0-3
10-8
15-
20-
30-
40-
50-
60-
80-1
85-2
90-

Die Fehlercodes sagen mir nichts so weit ich das laienhaft beurteile, heizt die maschine weder wasser noch warme luft. ist die wasser heizung die selbe wie die für die warme luft?

kann mir jemand einen rat geben - vielen dank im voraus.

ach so: bj ca. 13 Jahre als

Christoph
grillprofi
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 07 / 2013
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Bosch WFT2400

 · 
Gepostet: 07.07.2013 - 17:32 Uhr  ·  #15
Hallo nochmals,

sorry, ich habe gerade mochmals einen 90Grad Waschgang angestoßen und nun ist das Bullauge auch warm. Das bedeutet, beim waschen heizt sie doch. nur beim trocknen kommt kalte luft.

danke

christoph
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Bosch, WFT2400